Subject: [hrpc] Net of Rights launch && hrpc introduction website

From: Niels ten Oever <[email-masked]>
Date: Fri, 4 Mar 2016 14:44:03 +0000

Hi all,

I am very happy to announce that today we're publicly launching the Net
of Rights film, which has been part of the work of several members of hrpc.

Please find the film Net of Rights here:
https://hrpc.io/wp-content/uploads/videos/netofrights.io.mp4

and the teaser here:
https://hrpc.io/wp-content/uploads/videos/netofrights.io_teaser.mp4

To ensure people will find their way to our work better, we also made an
introduction website to hrpc: https://hrpc.io

If you have any comments or suggestions about the introduction website
or the film, please let me now.

All the best,

Niels

-- 
Niels ten Oever
Head of Digital

Article 19
www.article19.org

PGP fingerprint    8D9F C567 BEE4 A431 56C4
                   678B 08B5 A0F2 636D 68E9

---

From: Corinne Cath <[email-masked]>
Date: Fri, 4 Mar 2016 16:11:10 +0000

Congrats on the great work! Corinne

On Fri, Mar 4, 2016 at 2:44 PM, Niels ten Oever <[email-masked]> wrote:

> _______________________________________________
> hrpc mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/hrpc
>
>

-- 

'The management of normality is hard work'

---

From: Joseph Lorenzo Hall <[email-masked]>
Date: Fri, 4 Mar 2016 11:45:10 -0500

Hear, hear! It's very well done! bravo! best, Joe

-- 
Joseph Lorenzo Hall
Chief Technologist, Center for Democracy & Technology [https://www.cdt.org]
e: [email-masked], p: 202.407.8825, pgp: https://josephhall.org/gpg-key
Fingerprint: 3CA2 8D7B 9F6D DBD3 4B10  1607 5F86 6987 40A9 A871

CDT's annual dinner, Tech Prom, is April 6, 2016! https://cdt.org/annual-dinner