Subject: [hrpc] Latest report by UNSR on freedom of expression

From: Corinne Cath <[email-masked]>
Date: Mon, 6 Jun 2016 16:49:22 +0100

Dear all,

Today UN Special Rapporteur on freedom of expression David Kaye published
his report on the ICT sector and freedom of expression.

http://www.ohchr.org/EN/Issues/FreedomOpinion/Pages/Privatesectorinthedigitalage.aspx

The special rapporteur has noticed the work of the HRPC group (see footnote
17). It might be interesting to discuss some of his findings here.

Happy reading!

​Best,​

-- 
Corinne J.N. Cath

---

From: Niels ten Oever <[email-masked]>
Date: Tue, 7 Jun 2016 13:00:59 +0200

Hi all,

In response to the report I wrote a quick blogpost here:

https://hrpc.io/united-nations-special-rapporteur-calls-upon-ietf-to-assume-its-responsibility-to-respect-human-rights/

If others are interested to write a blogpost for hrpc.io they're of
course more than welcome to do so!

Best,

Niels

Niels ten Oever
Head of Digital

Article 19
www.article19.org

PGP fingerprint    8D9F C567 BEE4 A431 56C4
                   678B 08B5 A0F2 636D 68E9

On 06/06/2016 05:49 PM, Corinne Cath wrote:
> Dear all,
> 
> Today UN Special Rapporteur on freedom of expression David Kaye
> published his report on the ICT sector and freedom of expression.
> 
> The special rapporteur has noticed the work of the HRPC group (see
> footnote 17). It might be interesting to discuss some of his findings here.
> 
> Happy reading!
> 
> ​Best,​
> 
> -- 
> Corinne J.N. Cath
> 
> 
> _______________________________________________
> hrpc mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/hrpc
>