Subject: [hrpc] draft-tenoever-hrpc-research-03

From: John Curran <[email-masked]>
Date: Wed, 6 Jul 2016 15:58:25 -0400

Folks - 
 
   I suggested a change of one word (for clarity of scope), and it appears
   not to be included in -03 version… is this an oversight, or we simply 
   lacked adequate discussion of same?   I believe that it removes the
   onus of being considered a guide to developing a comprehensive 
   review of all potential human rights impacts, and fairly important in
   light of the interview-based methodology already being discussed 
   on this list.

Thoughts?
/John

> Begin forwarded message:
> 
> From: John Curran <[email-masked]>
> Subject: [hrpc] current draft draft-tenoever-hrpc-research
> Date: June 27, 2016 at 10:31:34 AM EDT
> To: [email-masked]
> 
>> To create a next RG version of the draft-tenoever-hrpc-research ID, it's
>> probably good to draft a clear way forward.
> 
> In that spirit, I would like to suggest a one-word edit for purposes of clarity 
> of scope.
> 
> I would suggest adding the word “specific” to the following sentence - 
> 
> 	"However, by carefully considering the answers to the following questions, document authors should be able to produce a comprehensive analysis that can serve as the basis for discussion on whether the protocol adequately protects against human rights threats.”
> 
> as follows -
> 
> 	"However, by carefully considering the answers to the following questions, document authors should be able to produce a comprehensive analysis that can serve as the basis for discussion on whether the protocol adequately protects against specific human rights threats.”
> 
> The reason for this edit is related to the methodology used to produce the
> document - while it is excellent at teasing out mapping between human 
> rights and technical terms, it was focused on extracting concepts from 
> "an extensive list of protocols and standards that potentially enable the 
> Internet as a tool for freedom of expression and association”   As a result,
> it unclear how much consideration the other human rights that do not 
> appear at all in the resulting definitions/vocabulary (such as effective 
> remedy) received in this process. 
> 
> Rather than belabor the point further, the suggested one-word edit would
> appropriately set the readers expectations for the otherwise excellent draft.
> 
> Thanks,
> /John
> 
> Disclaimer: my views alone.
> 
> 
> _______________________________________________
> hrpc mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/hrpc

---

From: Niels ten Oever <[email-masked]>
Date: Wed, 6 Jul 2016 22:04:36 +0200

Hi John,

This somehow went wrong in Git versioing, sorry about that. I just
pushed the changed to Github, and I hope there will be more suggestions
from people so I can make -4 before Friday midnight, else it will be
after IETF96.

Sorry for the mistake and thanks for being sharp!

Cheers,

Niels

Niels ten Oever
Head of Digital

Article 19
www.article19.org

PGP fingerprint    8D9F C567 BEE4 A431 56C4
                   678B 08B5 A0F2 636D 68E9

On 07/06/2016 09:58 PM, John Curran wrote:
>> *From: *John Curran <[email-masked] <mailto:[email-masked]>>
>> *Subject: **[hrpc] current draft draft-tenoever-hrpc-research*
>> *Date: *June 27, 2016 at 10:31:34 AM EDT
>> *To: [email-masked] <mailto:[email-masked]>
>>
>> "However, by carefully considering the answers to the following
>> questions, document authors should be able to produce a comprehensive
>> analysis that can serve as the basis for discussion on whether the
>> protocol adequately protects against human rights threats.”
>>
>> as follows -
>>
>> "However, by carefully considering the answers to the following
>> questions, document authors should be able to produce a comprehensive
>> analysis that can serve as the basis for discussion on whether the
>> protocol adequately protects against specific human rights threats.”
>>
>> [email-masked] <mailto:[email-masked]>