Subject: [hrpc] Inclusivity in domain names

From: Stephane Bortzmeyer <[email-masked]>
Date: Thu, 20 Oct 2016 14:15:57 +0200

A funny experience with IDN at the last DNS-OARC meeting or "the
Internet is not made for hieroglyphs":

https://indico.dns-oarc.net/event/25/session/8/contribution/1/material/slides/1.pdf

---

From: "Marco Davids (SIDN)" <[email-masked]>
Date: Thu, 20 Oct 2016 15:40:39 +0200

Nice! :-)

Reminds me of this one though:

https://lists.isc.org/pipermail/bind-users/2016-October/097841.html

--
Marco

---

From: Shane Kerr <[email-masked]>
Date: Thu, 20 Oct 2016 16:00:01 +0200

Marco,

For those further interested in archeology, a little digging will find
the first traces of this in the RIPE DNS working group:

https://www.ripe.net/participate/mail/forum/dns-wg/PDIwMTYwNDIxMTUyNjQwLjJmZmYwZjNjQHBhbGxhcy5ob21lLnRpbWUtdHJhdmVsbGVycy5vcmc+

I have no idea what "dig" will do on various systems. Don't try it as
root? ;)

Cheers,

--
Shane

At 2016-10-20 15:40:39 +0200

---

From: <[email-masked]>
Date: Thu, 20 Oct 2016 14:21:49 +0000 (UTC)

Guys,

This discussion makes me think that there may be some interest in one thing that we are doing in Seoul (and of course, following on!)

We wanted to have a discussion in Seoul of "Deployment Challenges / Barriers to IDN - IEA" so that we could start documenting them and building a core group to carry on with this work.

This is an important issue for people who want to have email addresses in Hindi, Swahili, etc.  There is also much to discuss about the challenges of using domain names in non-English languages.

You may want to look at a draft that is the starting point of some of this work:

https://datatracker.ietf.org/doc/draft-elkchow-iea-deploy/?include_text=1
We will also be working on a document "Use Cases of Email Addresses".  Email addresses are used as "identities" in a number of instances.  For shopping, government, email lists, etc.  We may want to discuss this.

We plan to have a breakfast meeting at 8:00am Korea time on Thursday, November 17, 2016.  Remote access will be provided.

Please let me know if you are interested in participating in this discussion either live or remotely.  Replying to me unicast is just fine or on the list.  Whichever you prefer.

You may also wish to subscribe to the [email-masked] email list, if you want to follow some of the discussions around these topics.

Thanks,

Nalini Elkins
Inside Products, Inc.
www.insidethestack.com
(831) 659-8360

________________________________
From: Shane Kerr <[email-masked]>
To: Marco Davids (SIDN) <[email-masked]> 
Cc: [email-masked]
Sent: Thursday, October 20, 2016 7:00 AM
Subject: Re: [hrpc] Inclusivity in domain names

Marco,

Cheers,

--
Shane

> https://lists.isc.org/pipermail/bind-users/2016-October/097841.html

_______________________________________________
hrpc mailing list
[email-masked]
https://www.irtf.org/mailman/listinfo/hrpc