Subject: [hrpc] Proposed Agenda - IETF 101

From: Avri <[email-masked]>
Date: Fri, 2 Mar 2018 00:22:35 -0500

Hi,

   What is missing?
  
   Anything that should be removed?

   Thanks
  
   Avri

   Thursday Afternoon Session 2

   Proposed Agenda HRPC IETF 101
  
   (Will add times later - let me know how much you need - we have 2 hrs)

   Beginning (5 min)

   Scribe, Note takers
  
   Agenda Review
  
    &c.

   Assorted status
  
   Update from the Hackathon

   Luca Belli on “Network Self-Determination”

   Update on draft-irtf-hrpc-guidelines
  
   Update on draft-irtf-hrpc-anonymity
  
   Update on draft-tenoever-hrpc-association
  
   Update on draft-tenoever-hrpc-political
  
   Update on implementation of 451

   Update on any drafts under RFC8280 considerations review

   Open Discussion
  
   AOB

---

From: Mark Perkins <[email-masked]>
Date: Fri, 2 Mar 2018 08:50:41 +0000 (UTC)

Hi Avri
On reading various hrpc documents, I noted that there were some minor language errrors. I have made some edits (in red) which I hope are useful. 

   -  draft-irtf-hrpc-anonymity
   -  draft-tenoever-hrpc-association
   -  draft-tenoever-hrpc-political

For the 'draft-irtf-hrpc-guidelines' I have a disagreement with how intellectual property is treated as a 'human right'.
UNHDR, Article 27 states that
 
(2) Everyone has the right to the protection of the moral and material interests resulting from any scientific, literary or artistic production of which he is the author.

Similarly, ICESC, Article 15 uses the same language

1. The States Parties to the present Covenant recognize the right of everyone:

(c) To benefit from the protection of the moral and material interests resulting from any scientific, literary or artistic production of which he is the author. 
The UN special rapporteur on Cultural Rights has explicitly noted that:

"Intellectual property rights are not human rights", UN special rapporteur tells European Parliament 
This is the speech Farida Shaheed, UN special rapporteur in the field of cultural rights, held in front of the EP Legal Affairs Committee on May 6. 
https://juliareda.eu/2015/05/intellectual-property-rights-are-not-human-rights/
Statement made by the Special Rapporteur on Cultural Rights at the 28th session of the Human Rights Council
http://www.ohchr.org/EN/NewsEvents/Pages/DisplayNews.aspx?NewsID=15764&LangID=E
I suggest that the "draft-tenoever-hrpc-guidelines-01" use similar language to the UDHR:
3.1.  Human rights threats"participation in cultural life, protection of intellectual property (Art. 27),"
"participation in cultural life, protection of the moral and material interests resulting from any scientific, literary or artistic production of which he is the author. (Art. 27),"
or
" participation in cultural life, protection of authorial moral and material interests (Art. 27),"
BUT definitely avoid including intellectual property as a human right, which is highly contested.
Best regardsMark Perkins

    On Friday, March 2, 2018, 4:22:48 PM GMT+11, Avri <[email-masked]> wrote:  

Hi,

What is missing?

Thanks

Avri

   
   - Beginning (5 min)
   
   - Scribe, Note takers
   - Agenda Review
   - &c.
   
   - Assorted status
   - Update from the Hackathon
   
   - Luca Belli on “Network Self-Determination”
   
   - Update on draft-irtf-hrpc-guidelines
   - Update on draft-irtf-hrpc-anonymity
   - Update on draft-tenoever-hrpc-association
   - Update on draft-tenoever-hrpc-political
   - Update on implementation of 451
   
   - Update on any drafts under RFC8280 considerations review
   
   - Open Discussion
   - AOB
   - 
_______________________________________________
hrpc mailing list
[email-masked]
https://www.irtf.org/mailman/listinfo/hrpc

---

From: Niels ten Oever <[email-masked]>
Date: Fri, 2 Mar 2018 12:40:59 +0100

Maybe a short discussion about the Human Rights Review Team?

Best,

Niels

On 03/02/2018 06:22 AM, Avri wrote:
>   * Beginning (5 min)
>       o Scribe, Note takers
>       o Agenda Review
>       o &c.
>   * Assorted status
>   * Update from the Hackathon
> 
>   * Luca Belli on “Network Self-Determination”
> 
>   * Update on draft-irtf-hrpc-guidelines
>   * Update on draft-irtf-hrpc-anonymity
>   * Update on draft-tenoever-hrpc-association
>   * Update on draft-tenoever-hrpc-political
>   * Update on implementation of 451
> 
>   * Update on any drafts under RFC8280 considerations review
> 
>   * Open Discussion
>   * AOB
> *
> 
> 
>

---

From: Stephane Bortzmeyer <[email-masked]>
Date: Mon, 5 Mar 2018 16:18:05 +0100

On Fri, Mar 02, 2018 at 08:50:41AM +0000,
 Mark Perkins <[email-masked]> wrote 
 a message of 2346 lines which said:

> On reading various hrpc documents, I noted that there were some
> minor language errrors.

draft-irtf-hrpc-anonymity modified, it will appear in the next
version, thanks.

> I have made some edits (in red)

I personnally prefer patches over the Markdown source
<https://github.com/nllz/IRTF-HRPC>.

---

From: Stephane Bortzmeyer <[email-masked]>
Date: Fri, 9 Mar 2018 15:08:44 +0100

On Fri, Mar 02, 2018 at 12:40:59PM +0100,
 Niels ten Oever <[email-masked]> wrote 

> Maybe a short discussion about the Human Rights Review Team?

I support the idea.

---

From: Niels ten Oever <[email-masked]>
Date: Tue, 20 Mar 2018 21:26:39 +0100

Dear Mark,

Sorry for my late reply, inline:

On 03/02/2018 09:50 AM, Mark Perkins wrote:
> Hi Avri
> 
> On reading various hrpc documents, I noted that there were some minor
> language errrors. I have made some edits (in red) which I hope are useful.
> 
>   *  draft-irtf-hrpc-anonymity
>   *  draft-tenoever-hrpc-association
>   *  draft-tenoever-hrpc-political
> 

Thanks so much for this! Corrections have been made!

> 
> For the 'draft-irtf-hrpc-guidelines' I have a disagreement with how
> intellectual property is treated as a 'human right'.
> 
> (2) Everyone has the right to the protection of the moral and material
> interests resulting from any scientific, literary or artistic production
> of which he is the author.
> 
> (c) To benefit from the protection of the moral and material interests
> resulting from any scientific, literary or artistic production of which
> he is the author.
> 
> This is the speech Farida Shaheed, UN special rapporteur in the field of
> cultural rights, held in front of the EP Legal Affairs Committee on May 6.
> <https://juliareda.eu/2015/05/intellectual-property-rights-are-not-human-rights/>
> 3.1.  Human rights threats
> 
> "participation in cultural life, protection of intellectual property
> (Art. 27),"
> 
>>
> 
> "participation in cultural life, protection of the moral and material
> interests resulting from any scientific, literary or artistic production
> of which he is the author. (Art. 27),"
> 
> or
> 

Agreed and adapted!

Best,

Niels

> Best regards
> Mark Perkins
> [email-masked] <mailto:[email-masked]>

---

From: Theresa Enghardt <[email-masked]>
Date: Thu, 22 Mar 2018 15:06:11 +0000

Hi,

On 20.03.2018 20:26, Niels ten Oever wrote:
> […]

Agreed, but can you please change the gendered "he" to a gender-neutral
"they"?
i.e. "[…] of which they are the author. (Art. 27),"

I've seen "he / she" in other versions, but I prefer "they" because it
is inclusive to all genders.

Thanks!

Best,
Theresa