Subject: [hrpc] Note takers and jabber scribes for today’s HRPC mtg

From: Avri Doria <[email-masked]>
Date: Thu, 22 Mar 2018 09:56:36 +0000

Hi,

Looking for volunteers for both of thise roles.

Please.    

We have a very full agenda, and if this can’t get done before we start, all the better.

Thanks

avri

---

From: Corinne Cath <[email-masked]>
Date: Thu, 22 Mar 2018 10:09:50 +0000

Happy to take notes. Best, Corinne

On Thu, Mar 22, 2018 at 9:56 AM, Avri Doria <[email-masked]> wrote:

> _______________________________________________
> hrpc mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/hrpc
>
>

-- 
Corinne Cath
Ph.D. Candidate, Oxford Internet Institute & Alan Turing Institute

Web: www.oii.ox.ac.uk/people/corinne-cath
Email: [email-masked] & [email-masked]
Twitter: @C_Cath

---

From: Avri Doria <[email-masked]>
Date: Thu, 22 Mar 2018 10:20:15 +0000

Thank you Corinne

avri

  
  
>   
> On Mar 22, 2018 at 10:09,  <Corinne Cath (mailto:[email-masked])>  wrote:
>   
>   
>   
>   
> On Thu, Mar 22, 2018 at 9:56 AM, Avri Doria  <[email-masked] (mailto:[email-masked])>  wrote:
>   
> >   
> >   
> >   
> >
> >  Hi,
> >   
> >
> >   
> >   [email-masked] (mailto:[email-masked])
>   Web:  www.oii.ox.ac.uk/people/corinne-cath (http://www.oii.ox.ac.uk/people/corinne-cath)
>  Email:  [email-masked] (mailto:[email-masked])   &   [email-masked] (mailto:[email-masked])
>  Twitter: @C_Cath
>