Subject: [hrpc] Niels stepping down as HRPC RG co-chair

From: Allison Mankin <[email-masked]>
Date: Tue, 17 Apr 2018 10:07:57 -0400

Dear HRPC,

After serving as a founding co-chair of HRPC, Niels ten Oever let us know
his interest in stepping down as co-chair, and this has just happened.

Please join me in thanking him for his energetic and knowledgeable
co-leadership.  He has assured Avri and me that he will be continuing as an
active participant in the RG.

Thank you, Niels, and applause from me as IRTF Chair, and I hear it in my
mind, from the RG as well.

Allison

---

From: Niels ten Oever <[email-masked]>
Date: Tue, 17 Apr 2018 16:10:38 +0200

Thanks Allison and all,

It has been my pleasure to work on this with you all! Am still as
excited about this work as ever. Therefore I will definitely stay
involved as document (co-)author and member of the Human Rights Review Team.

All the best,

Niels

PGP fingerprint    2458 0B70 5C4A FD8A 9488
                   643A 0ED8 3F3A 468A C8B3

On 04/17/2018 04:07 PM, Allison Mankin wrote:
> Dear HRPC,
> 
> After serving as a founding co-chair of HRPC, Niels ten Oever let us
> know his interest in stepping down as co-chair, and this has just happened.
> 
> co-leadership.  He has assured Avri and me that he will be continuing as
> an active participant in the RG.
> 
> Thank you, Niels, and applause from me as IRTF Chair, and I hear it in
> my mind, from the RG as well.
> 
> Allison
> 
>

---

From: Corinne Cath <[email-masked]>
Date: Tue, 17 Apr 2018 16:13:24 +0200

Dear Niels,

It was a pleasure having you co-chair the HRPC group, it really set the
tone for the ambition and hard-work done in the group.

It will be big shoes to fill but I look forward to finding an equally
enthusiastic and driven new chair.

Kind regards,

Corinne

On Tue, Apr 17, 2018 at 4:10 PM, Niels ten Oever <[email-masked]>
wrote:

> _______________________________________________
> hrpc mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/hrpc
>
>

-- 
Corinne Cath
Ph.D. Candidate, Oxford Internet Institute & Alan Turing Institute

Web: www.oii.ox.ac.uk/people/corinne-cath
Email: [email-masked] & [email-masked]
Twitter: @C_Cath