Subject: [hrpc] Possible schedule asjustment: SUIT review

From: Mallory Knodel <[email-masked]>
Date: Fri, 13 Jul 2018 21:21:25 +0000 (UTC)

Hi Avri,

Is it too late to put Gurshabad on the agenda to present his review of SUIT? He would be “dailing in” remotely.

Thanks,
-M

---

From: Melinda Shore <[email-masked]>
Date: Fri, 13 Jul 2018 17:29:37 -0400

Hi, all:

I've noticed that the hrpc reviews of IETF documents have tended
to focus on privacy considerations.  Unfortunately I've got a conflict
for Thursday's session and won't be able to make it, but it may be
worth taking a few moments to consider the relationship of those
reviews to the new proposed privacy research group and to security
directorate reviews, which often touch on privacy issues.

Melinda

-- 
Software longa, hardware brevis

PGP key fingerprint  4F68 2D93 2A17 96F8 20F2
                     34C0 DFB8 9172 9A76 DB8F

---

From: Avri <[email-masked]>
Date: Fri, 13 Jul 2018 18:41:52 -0400

Hi,

I already did and added him to the list of those presenting remotely.    Though I mentioned that when i sent the last update of the agenda.    Guess I didn’t.

avri

  

>   
> On Jul 13, 2018 at 17:21,  <Mallory Knodel (mailto:[email-masked])>  wrote:
>   
>   
>   
>  Hi Avri,
>
> _______________________________________________
> hrpc mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/hrpc
>

---

From: Niels ten Oever <[email-masked]>
Date: Sat, 14 Jul 2018 00:46:15 +0200

Hi Melinda,

Thanks for this! Sorry to hear you won't be able to make it. Do you
think your co-chair would be able to make it to hrpc ? Does the Privacy
Research Group have an analysis model, or will it use RFC6973 ? Do you
think we could merge/combine the review team activities?

Best,

Niels

-- 
Niels ten Oever
Researcher and PhD Candidate
Datactive Research Group
University of Amsterdam

PGP fingerprint	   2458 0B70 5C4A FD8A 9488
                   643A 0ED8 3F3A 468A C8B3

---

From: Melinda Shore <[email-masked]>
Date: Fri, 13 Jul 2018 20:38:39 -0400

On 7/13/18 6:46 PM, Niels ten Oever wrote:
> think your co-chair would be able to make it to hrpc ? 

I would think that he'll be at t2trg, which also conflicts with hrpc.
I don't know why but the schedule conflicts at this meeting seem worse
than usual.

> Does the Privacy

PEARG was just announced last week and will be meeting for the first
time as a side meeting this week, so I'm not really sure what their
working methodology will be.  The announcement is here:
https://mailarchive.ietf.org/arch/msg/pearg/JGuNpoi0IkUPwk6Z08QjXtzTGXA

Melinda

---

From: Shivan <[email-masked]>
Date: Fri, 13 Jul 2018 18:56:03 -0700

Hey Niels, Melinda,

The idea is to use RFC 6973 as a starting point, but not be limited by it.
Happy to hear comments.

On Fri, Jul 13, 2018 at 5:38 PM, Melinda Shore <[email-masked]
> wrote: