Subject: Re: [hrpc] Draft Agenda

From: [email-masked]
Date: Thu, 5 Jul 2018 09:57:44 -0400

Hi

Couple of things:

- need to know which drafts will be updated and want discussion time.

-- on draft-ietf-hrpc-guidelines

I have seen discussion of guideline, so it seems good to include a
discussion of that. will there be an update? Who would like to present?

-- on draft-tenoever-hrpd-association

Saw the update in May. How will speak on this?

-- on draft-teoever-hrpc-political

Saw update in June.  Who will speak on this?

-- on draft-irtf-hrpc-anonymity

Any updates?

-- any new or other draft we can expect updates on?

- On the Review team who will speak on that?

- I have been requesting a topic/reference from Roya Ensafi but have not
yet succeeded in getting one yet.

- I have reached out to some of the NGO in Montreal to check on other
possible speakers, no results yet.

 (  Malloy did you have any success in your outreach? )

Finally, and perhaps most importantly, of those intending to present,
will you be remote.  I need to make a request for that in the next week
- by the 13th.

Thanks

avri

On 12-Jun-18 23:33, Avri wrote:
>
> Comments Please
>
>
>
> Proposed Agenda HRPC IETF 102
>
> (Will add times later - let me know how much you need - we have
> requested 2 hrs)
>
>
> - Beginning (5 min)
>
> Scribe, Note takers
>
> Agenda Review
>
> &c.
>
> - Research Group status
>
> - Update from the Hackathon
>
>
> - Talk by Roya Ensafi - Title TDB
>
> - Possible other speaker - TBD
>
>
> (Will all of these need time?)
>
> - Update/discussion of draft-irtf-hrpc-guidelines
>
> - Update/discussion on draft-irtf-hrpc-anonymity
>
> - Update/discussion on draft-tenoever-hrpc-association
>
> - Update/discussion on draft-tenoever-hrpc-political
>
> - Update/discussion/discussion on implementation of 451
>
>
> - Human Rights Review Team
>
> Update on any drafts under RFC8280 considerations review
>
> Early impression of usefulness of RFC8280 for the task
>
>
> - Open Discussion
>
> - AOB
>
>
>
>
> _______________________________________________
> hrpc mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/hrpc

---

From: Niels ten Oever <[email-masked]>
Date: Thu, 5 Jul 2018 16:05:01 +0200

Hi Avri,

> discussion of that. will there be an update? Who would like to present?

We can have a discussion on this, happy to function as a place holder.
Maybe we can put this together with the review team discussion, and the
people who are part of it can jointly present?

> Saw the update in May. How will speak on this?

Gisela and I. Gisela will be remote.
> Saw update in June.  Who will speak on this?

Me.

> - On the Review team who will speak on that?

I propose we do it with the whole team working on it.

> possible speakers, no results yet.

Which? I am happy to double down on others.

> will you be remote.  I need to make a request for that in the next week

Gisela will be remote.

Best,

Niels

-- 
Niels ten Oever
Researcher and PhD Candidate
Datactive Research Group
University of Amsterdam

PGP fingerprint	   2458 0B70 5C4A FD8A 9488
                   643A 0ED8 3F3A 468A C8B3

---

From: Stéphane Couture <[email-masked]>
Date: Thu, 5 Jul 2018 10:51:03 -0400

Hi all,

I haven't talked on this list yet, but just wanted to let you know that I
intend to attend the workshop. Some of you know me, but for the others : I
am an assistant professor in communication studies and Science and
Technology Studies at York University, Toronto, but also based in Montréal.
I am also an individual member of APC. My current research is concerned by
social justice and Internet infrastructures and it's in this context that I
am interested in hrpc work. I would be pleased to talk a bit more about my
research (though I'd rather prefer listening to your conversations than
preparing a formal speech).

Anyway, I also wanted to offer some help if you need to reach up NGOs in
Montreal. Maybe somebody can tell me what kind of NGOs you are looking for
?

Best,

Stéphane

---

From: Shivan <[email-masked]>
Date: Thu, 5 Jul 2018 08:07:40 -0700

I can give an update on the current status of the 451 draft.

---

From: [email-masked]
Date: Fri, 6 Jul 2018 09:04:13 -0400

Hi Stéphane ,

Look forward to you attending.

Assuming we don't run over, perhaps you would like to introduce your
research during the open discussion.

Thanks

avri

On 05-Jul-18 10:51, Stéphane Couture wrote:
> Hi all,
>
> I haven't talked on this list yet, but just wanted to let you know
> that I intend to attend the workshop. Some of you know me, but for the
> others : I am an assistant professor in communication studies and
> Science and Technology Studies at York University, Toronto, but also
> based in Montréal. I am also an individual member of APC. My current
> research is concerned by social justice and Internet infrastructures
> and it's in this context that I am interested in hrpc work. I would be
> pleased to talk a bit more about my research (though I'd rather prefer
> listening to your conversations than preparing a formal speech). 
>
> Anyway, I also wanted to offer some help if you need to reach up NGOs
> in Montreal. Maybe somebody can tell me what kind of NGOs you are
> looking for ? 
>
> Best,
>
> Stéphane
>
>
> 2018-07-05 9:57 GMT-04:00 <[email-masked] <mailto:[email-masked]>>:
>
>     Hi
>
>     Couple of things:
>
>     > [email-masked] <mailto:[email-masked]>
>     <https://www.irtf.org/mailman/listinfo/hrpc>
>
>     [email-masked] <mailto:[email-masked]>
>     <https://www.irtf.org/mailman/listinfo/hrpc>
>
>
>
>

---

From: [email-masked]
Date: Fri, 6 Jul 2018 09:33:25 -0400

Hi,

Have updated agenda on:
https://datatracker.ietf.org/meeting/102/materials/agenda-102-hrpc-01

It includes a description of Roya's session:

- Talk by Roya Ensafi - "Ethical Concerns for Censorship (and risky) Measurement  (45 Min)

Active network measurement, and active measurement of censorship in particular raise important ethical considerations. As a result, researchers are often confused on how to assess the safety of their measurement (or the risks they impose). In this talk, through a series of case studies, I will showcase various ethical questions and challenges that measurement researchers from academia and civil society have encountered. Based on my experience working on many censorship projects and wrestling with such questions, I  provide a series of recommendations. Finally, I will introduce censoredplanet, a system for continuously monitoring global Internet censorship that uses novel remote measurement techniques to detect instances of interference almost anywhere on the Internet without end-user participation.

https://censoredplanet.com/

avri

---

From: [email-masked]
Date: Thu, 12 Jul 2018 18:21:53 -0400

Hi,

Have updated agenda on:
https://datatracker.ietf.org/meeting/102/materials/agenda-102-hrpc-03

Added times and a discussion by Gurshabad/Amelia on HR & Architecture
for IOT Devices. I understand they are going to inform the SUIT.

I ask anyone doing a presentation to please send it to me _before
Wednesday Noon in Montreal_ so I can put it on the datatracker.

Also, I will not be carrying a laptop, only an iPad, and though I think
I can display using that, since I do not think IETF provides PCs, if I
can't I may need to ask for help with a PC to project with.

Thanks
avri