Subject: [hrpc] Updated Agenda and materials for HRPC Meeting today 1550 Montreal

From: Avri <[email-masked]>
Date: Thu, 19 Jul 2018 08:20:04 -0400

Hi,

Have updated agenda slighly in   https://datatracker.ietf.org/meeting/102/materials/agenda-102-hrpc-05

The slides that have been submitted have been added to the materails repostitory in the datatracker.

If you submitted and they are not there, please let know.    If you have not yet submitted, please do.    Though I will be using the chromebook provided during the meeting to display the pdf of slides, if anyone has either not submitted or needs a more animated form of presentation, I beleive it is stil possible to plug in your own laptop for display.

Thanks
 
avri

---

From: Avri <[email-masked]>
Date: Thu, 19 Jul 2018 10:19:35 -0400

Ps.

Need volunteers for a scribe and a minute taker.

 
Thanks
 
Avri

>  
> On Jul 19, 2018 at 08:20,  <Avri (mailto:[email-masked])>  wrote:
>  
>  
>  
>  
>
>  Hi,
>  
>
>