Subject: [hrpc] Conclusion of search: HRPC RG Co-Chair

From: Allison Mankin <[email-masked]>
Date: Thu, 19 Jul 2018 08:54:32 -0400

HRPC folks,

After discussions with several potential co-chairs who had volunteered, and
discussions with Avri, the new co-chair for this RG is decided.  Mallory
Knodel will take the role. I want to thank the RG and Mallory and Avri for
a useful process.

Looking forward to continued energy and vision of the RG with this update
in leadership!

Allison

---

From: Corinne Cath <[email-masked]>
Date: Thu, 19 Jul 2018 15:34:43 +0200

Congrats to all, this is great news! best, corinne

On Thu, Jul 19, 2018 at 2:54 PM, Allison Mankin <[email-masked]>
wrote:

> HRPC folks,
>
> After discussions with several potential co-chairs who had volunteered,
> and discussions with Avri, the new co-chair for this RG is decided..
> Mallory Knodel will take the role. I want to thank the RG and Mallory and
> Avri for a useful process.
>
> _______________________________________________
> hrpc mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/hrpc
>
>

-- 
Corinne Cath
Ph.D. Candidate, Oxford Internet Institute & Alan Turing Institute

Web: www.oii.ox.ac.uk/people/corinne-cath
Email: [email-masked] & [email-masked]
Twitter: @C_Cath

---

From: Mallory Knodel <[email-masked]>
Date: Thu, 19 Jul 2018 13:58:18 +0000 (UTC)

Thanks Allison and Avri. Of course I’m very excited to co-chair this great bunch and Avri and I have already discussed some short term activities to do that together. 

See you all later this afternoon in Duluth. 

-M

----- Original Message -----
From: Allison Mankin <[email-masked]>
To: [email-masked]
Cc: Avri Doria <[email-masked]>, Mallory Knodel <[email-masked]>
Sent: Thu, 19 Jul 2018 12:54:32 -0000 (UTC)
Subject: Conclusion of search: HRPC RG Co-Chair

HRPC folks,

Allison

---

From: Niels ten Oever <[email-masked]>
Date: Thu, 19 Jul 2018 09:57:45 -0400

🎉🎉🎉🎉🎉🎉🎉🎉🎉🎉

On Jul 19, 2018, 09:35, at 09:35, Corinne Cath <[email-masked]> wrote:
>------------------------------------------------------------------------
>

---

From: Beatrice Martini <[email-masked]>
Date: Thu, 19 Jul 2018 11:14:16 -0400

Congratulations Mallory!
______________

  |  ___________  |
  | |           | |
  | |   0   0   | |
  | |     -     | |
  | |   \___/   | |
  | |___     ___| |
  |_____|\_/|_____|
    _|__|/ \|_|_
   / ********** \
 /  ************  \
--------------------

On 19 July 2018 at 09:57, Niels ten Oever <[email-masked]> wrote:

> 🎉🎉🎉🎉🎉🎉🎉🎉🎉🎉
>
> On Jul 19, 2018, at 09:35, Corinne Cath <[email-masked]> wrote:
>>
>> On Thu, Jul 19, 2018 at 2:54 PM, Allison Mankin <[email-masked]
>> > wrote:
>>
>>> HRPC folks,
>>>
>>> Looking forward to continued energy and vision of the RG with this
>>> update in leadership!
>>>
>>> Allison
>>>
>> Web: www.oii..ox.ac.uk/people/corinne-cath
>> <http://www.oii.ox.ac.uk/people/corinne-cath>
>> Email: [email-masked] <ccath@turing..ac.uk> & [email-masked]
>> Twitter: @C_Cath
>>
>> ------------------------------
>>
>> hrpc mailing list
>> [email-masked]

-- 
Beatrice Martini
Twitter <https://twitter.com/beatricemartini> / Blog
<http://beatricemartini.it/blog/> / Newsletter <http://eepurl.com/bbDuEn>