Subject: Re: [hrpc] Human Rights Review of QUIC

From: Lars Eggert <[email-masked]>
Date: Mon, 25 Feb 2019 04:20:49 -0500

Hi,

On 2018-10-22, at 13:05, Beatrice Martini <[email-masked]> wrote:
> As you might remember from previous HRPC Research Group updates at IETF102 and on this list, together with Niels I have been working on a Human Rights Review of QUIC.
...
> https://tools.ietf.org/html/draft-martini-hrpc-quichr-00

related to the recommendation to "examine the opportunity to translate the QUIC specification into other languages", I wanted to let you know that a group of Chinese-speaking developers has volunteered to work on a translation of the QUIC specs into Chinese, which is being coordinated in the repo at https://github.com/quicwg/zh-translations

Lars

---

From: Amelia Andersdotter <[email-masked]>
Date: Mon, 25 Feb 2019 12:27:50 +0100

On 2019-02-25 10:20, Lars Eggert wrote:
> ....

That's great! What good news :-)

best regards,

Amelia

> Lars
>
> _______________________________________________
> hrpc mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/hrpc

-- 
Amelia Andersdotter
Technical Consultant, Digital Programme

ARTICLE19
www.article19.org

PGP: 3D5D B6CA B852 B988 055A 6A6F FEF1 C294 B4E8 0B55

---

From: Beatrice Martini <[email-masked]>
Date: Mon, 25 Feb 2019 08:11:29 -0500

Hi Lars,

That's great news! Thank you for sharing.

Best,
Beatrice

On Mon, Feb 25, 2019 at 4:20 AM Lars Eggert <[email-masked]> wrote:

> > As you might remember from previous HRPC Research Group updates at
> IETF102 and on this list, together with Niels I have been working on a
> Human Rights Review of QUIC.
> ...
> related to the recommendation to "examine the opportunity to translate the
> QUIC specification into other languages", I wanted to let you know that a
> group of Chinese-speaking developers has volunteered to work on a
> translation of the QUIC specs into Chinese, which is being coordinated in
> the repo at https://github.com/quicwg/zh-translations
>
> Lars
>

-- 
Beatrice Martini
Twitter <https://twitter.com/beatricemartini> / Blog
<http://beatricemartini.it/blog/> / Newsletter <http://eepurl.com/bbDuEn>

---

From: Niels ten Oever <[email-masked]>
Date: Wed, 27 Feb 2019 13:32:06 +0100

That's great Lars, thanks for the update!

On 2/25/19 2:11 PM, Beatrice Martini wrote:
> On Mon, Feb 25, 2019 at 4:20 AM Lars Eggert <[email-masked] <mailto:[email-masked]>> wrote:
> 
>     Hi,
> 
>     On 2018-10-22, at 13:05, Beatrice Martini <[email-masked] <mailto:[email-masked]>> wrote:
> Twitter <https://twitter.com/beatricemartini> / Blog <http://beatricemartini.it/blog/> / Newsletter <http://eepurl.com/bbDuEn>
> 

-- 
Niels ten Oever
Researcher and PhD Candidate
DATACTIVE Research Group
University of Amsterdam

PGP fingerprint	   2458 0B70 5C4A FD8A 9488  
                   643A 0ED8 3F3A 468A C8B3