Subject: [hrpc] UNGPs and companies in the IETF

From: Niels ten Oever <[email-masked]>
Date: Thu, 21 Feb 2019 17:27:54 +0100

Hi all,

I made a cursory analysis of adoption of the UNGPs among the top-15 of companies with whom most of the recent RFC authors are affiliated [0]. It turns out that of the top-15 the following 9 have signed up to the UNGPs or have at least a human rights policy:

Cisco https://www.business-humanrights.org/en/cisco-systems-0?keywords=cisco
Ericsson https://www.business-humanrights.org/en/ericsson-0?keywords=ericsson#a117755
Google https://www.business-humanrights.org/en/google-0?keywords=google
NTT https://www.business-humanrights.org/en/nippon-telegraph-and-telephone-ntt-group-0
	http://www.ntt.co.jp/csr_e/report.html
Orange https://www.business-humanrights.org/en/orange-0
AT&T https://www.business-humanrights.org/en/att-0?keywords=AT&T
IBM https://www.business-humanrights.org/en/ibm-0?keywords=IBM
Microsoft https://www.business-humanrights.org/en/microsoft-0?keywords=Microsoft
Comcast https://www.business-humanrights.org/en/comcast-0?keywords=Comcast

And the following have not:

Huawei
Alcatel
Juniper
Nokia
Alcatel-lucent
Inria

It might be interesting to assess their reports and policies for their statements about human rights impacts assessments, protocols and standards, in a way similar to what Ranking Digital Rights [1] does, but for a narrower field.

Alternatively or additionally, we could also ask the relevant department on their relevant policies and positions.

Would people be interested in working on such an analysis?

Best,

Niels

[0] https://www.arkko.com/tools/recrfcstats/companydistr.html
[1] https://rankingdigitalrights.org/
-- 
Niels ten Oever
Researcher and PhD Candidate
DATACTIVE Research Group
University of Amsterdam

PGP fingerprint	   2458 0B70 5C4A FD8A 9488  
                   643A 0ED8 3F3A 468A C8B3

---

From: [email-masked]
Date: Thu, 21 Feb 2019 11:54:48 -0500

Hi,

Is this in our charter?

thanks

avri

---

From: Corinne Cath <[email-masked]>
Date: Sat, 23 Feb 2019 18:45:05 +0000

Hi,

Happy to work on this with you - as I think it is an interesting research
path.

Kind regards,

Corinne

On Thu, Feb 21, 2019 at 4:55 PM <[email-masked]> wrote:

> > I made a cursory analysis of adoption of the UNGPs among the top-15 of
> companies with whom most of the recent RFC authors are affiliated [0]. It
> turns out that of the top-15 the following 9 have signed up to the UNGPs or
> have at least a human rights policy:
> >
> > Cisco
> https://www.business-humanrights.org/en/cisco-systems-0?keywords=cisco
> > Ericsson
> https://www.business-humanrights.org/en/ericsson-0?keywords=ericsson#a117755
> > NTT
> https://www.business-humanrights.org/en/nippon-telegraph-and-telephone-ntt-group-0
> > Microsoft
> https://www.business-humanrights.org/en/microsoft-0?keywords=Microsoft
> > Comcast
> https://www.business-humanrights.org/en/comcast-0?keywords=Comcast
> >
> > It might be interesting to assess their reports and policies for their
> statements about human rights impacts assessments, protocols and standards,
> in a way similar to what Ranking Digital Rights [1] does, but for a
> narrower field.
> >
> > Alternatively or additionally, we could also ask the relevant department
> on their relevant policies and positions.
> >
> _______________________________________________
> hrpc mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/hrpc
>

-- 
Corinne Cath - Speth
Ph.D. Candidate, Oxford Internet Institute & Alan Turing Institute

Web: www.oii.ox.ac.uk/people/corinne-cath
Email: [email-masked] & [email-masked]
Twitter: @C_Cath

---

From: "Matthias C. Kettemann" <[email-masked]>
Date: Sat, 23 Feb 2019 20:14:53 +0100

Same here. Interesting topic.

Mag. Dr. Matthias C. Kettemann, LL.M. (Harvard)

Leibniz Institute for Media Research | Hans-Bredow-Institut (HBI)
Head of Research | Research Program Regulatory Structures and the Emergence of Rules in Online Spaces
Rothenbaumchaussee 36 | 20148 Hamburg | Germany

Affiliated Researcher | Cluster of Excellence „Normative Orders”,University of Frankfurt am Main
Lecturer | Institute of International Law and International Relations, University of Graz, Austria

T | +49 (0)40 45 02 17 36
E | [email-masked]
--
Latest book: Wagner/Kettemann/Vieth (eds.), Research Handbook on Human Rights and Digital Technology (Cheltenham: Edward Elgar, 2019)
New Working Paper: Kettemann, Die normative Ordnung der Cyber-Sicherheit: zum Potenzial von Cyber-Sicherheitsnormen, Normative Orders Working Paper 01/2019
See my research on cybersecurity, Internet Governance, international internet law, freedom of expression, right to internet access, Network Enforcement Act (NetzDG)

> Am 21.02.2019 um 17:54 schrieb [email-masked]:
> 
> Hi,
> 
> Is this in our charter?
> 
> thanks
> 
> avri
> 
>