Subject: [hrpc] hrpc - Requested session has been scheduled for IETF 104

From: "\"IETF Secretariat\"" <[email-masked]>
Date: Fri, 01 Mar 2019 13:10:18 -0800

Dear Mallory Knodel,

The session(s) that you have requested have been scheduled.
Below is the scheduled session information followed by
the original request. 

    hrpc Session 1 (2:00 requested)
    Thursday, 28 March 2019, Afternoon Session II 1610-1810
    Room Name: Berlin/Brussels size: 100
    ---------------------------------------------

iCalendar: https://datatracker.ietf.org/meeting/104/sessions/hrpc.ics

Request Information:

---------------------------------------------------------
Working Group Name: Human Rights Protocol Considerations
Area Name: IRTF
Session Requester: Mallory Knodel

Number of Sessions: 1
Length of Session(s):  2 Hours
Number of Attendees: 100
Conflicts to Avoid: 
 First Priority: dnsop gaia irtfopen
 Second Priority: mls capport regext
 Third Priority: dprive doh

People who must be present:
  Avri Doria
  Mallory Knodel

Resources Requested:

Special Requests:
  
---------------------------------------------------------

---

From: Mallory Knodel <[email-masked]>
Date: Tue, 19 Mar 2019 10:51:10 +0300

Hi folks,

Since last week we have had a full agenda up:

https://datatracker.ietf.org/doc/agenda-104-hrpc

Please if you are on the agenda can you send me your slides in the next
seven days.

Thank you kindly!
-Mallory

-- 
Mallory Knodel
Head of Digital :: article19.org
gpg fingerprint :: E3EB 63E0 65A3 B240 BCD9  B071 0C32 A271 BD3C C780