Subject: [hrpc] Video now on youtube [Fwd: HRPC interim]

From: Mallory Knodel <[email-masked]>
Date: Fri, 10 Apr 2020 20:26:42 -0400

FYI

---------- Forwarded message ---------
From: Jenny Bui via RT <[email-masked]>
Date: Fri, Apr 10, 2020 at 5:47 PM
Subject: [www.ietf.org/rt #287769] HRPC interim
To: <[email-masked]>

Thanks Mallory! The WebEx recording is now uploaded onto YouTube, please
feel
free to view it here:
https://www.youtube.com/watch?v=lf2mAWd_CoQ&feature=youtu.be.

Have a great weekend.

Best,
Jenny Bui
IETF Secretariat

-- 
Mallory Knodel
CTO, Center for Democracy and Technology
gpg fingerprint :: E3EB 63E0 65A3 B240 BCD9 B071 0C32 A271 BD3C C780

---

From: Joly MacFie <[email-masked]>
Date: Fri, 10 Apr 2020 21:35:00 -0400

Is it me, or is there no audio on that?

joly

On Fri, Apr 10, 2020 at 8:27 PM Mallory Knodel <[email-masked]> wrote:

> _______________________________________________
> hrpc mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/hrpc
>

---

From: Niels ten Oever <[email-masked]>
Date: Mon, 13 Apr 2020 11:04:09 +0200

@ Joly - Works for me! 
@ Mallory - Thank for uploading and hosting this excellent session.

Generally I have to say that I really enjoy remote meetings, the dynamic is better than when there is blended remote and physical participation. Physical participation during IETF/IRTF meetings is always a bit awkward imho because everyone stares at their screens - so from my perspective, am happy to stop burning jet-fuel and continue IRTF/IETF meetings in this manner. But I may be alone in this.

Best,

Niels

On 4/11/20 3:35 AM, Joly MacFie wrote:
> On Fri, Apr 10, 2020 at 8:27 PM Mallory Knodel <[email-masked] <mailto:[email-masked]>> wrote:
> 
>     FYI
> 
>     From: *Jenny Bui via RT* <[email-masked] <mailto:[email-masked]>>
>     Subject: [www.ietf.org/rt <http://www.ietf.org/rt> #287769] HRPC interim
>     To: <[email-masked] <mailto:[email-masked]>>
> 
> 
>     Thanks Mallory! The WebEx recording is now uploaded onto YouTube, please feel
>     free to view it here:
>     [email-masked] <mailto:[email-masked]>

-- 
Niels ten Oever
Researcher and PhD Candidate
DATACTIVE Research Group
University of Amsterdam

PGP fingerprint	   2458 0B70 5C4A FD8A 9488  
                   643A 0ED8 3F3A 468A C8B3

---

From: Mallory Knodel <[email-masked]>
Date: Mon, 13 Apr 2020 09:45:53 -0400

I think even if we burn a moderate amount of jet fuel in the future, I
would definitely like to do more regular remote interims.

-M

On Mon, Apr 13, 2020 at 5:04 AM Niels ten Oever <[email-masked]>
wrote:

> Generally I have to say that I really enjoy remote meetings, the dynamic
> is better than when there is blended remote and physical participation.
> Physical participation during IETF/IRTF meetings is always a bit awkward
> imho because everyone stares at their screens - so from my perspective, am
> happy to stop burning jet-fuel and continue IRTF/IETF meetings in this
> manner. But I may be alone in this.
>
> Best,
>
> Niels
>