Subject: [hrpc] Fwd: hrpc - Requested session has been scheduled for IETF 109

From: Mallory Knodel <[email-masked]>
Date: Wed, 4 Nov 2020 15:32:08 -0500

Dear all,

The draft agenda for our 109 session can be found here:

https://datatracker.ietf.org/doc/agenda-109-hrpc

Please let me know if you will be presenting a draft outside of 
-association and -guidelines.

Furthermore we are still looking for one speaker to fill a 30 minute 
slot. We may use that time instead to do a deeper dive into the two 
drafts, so as to get them closer to last call.

Other suggestions are more than welcome as we finalise the agenda,

-Mallory

-------- Forwarded Message --------
Subject: 	hrpc - Requested session has been scheduled for IETF 109
Date: 	Fri, 23 Oct 2020 14:16:37 -0700
From: 	"IETF Secretariat" <[email-masked]>
To: 	[email-masked], [email-masked]
CC: 	[email-masked], [email-masked]

Dear Mallory Knodel,

The session(s) that you have requested have been scheduled.
Below is the scheduled session information followed by
the original request.

hrpc Session 1 (2:00 requested)
Monday, 16 November 2020, Session I 1200-1400
Room Name: Room 2 size: 502
---------------------------------------------

iCalendar: https://datatracker.ietf.org/meeting/109/sessions/hrpc.ics

Request Information:

---------------------------------------------------------
Working Group Name: Human Rights Protocol Considerations
Area Name: IRTF
Session Requester: Mallory Knodel

Number of Sessions: 1
Length of Session(s): 2 Hours
Number of Attendees: 80
Conflicts to Avoid: Chair Conflict: dprive gaia irtfopen pearg
Technology Overlap: mls regext
Key Participant Conflict: capport dnsop

People who must be present:
Avri Doria
Mallory Knodel

Resources Requested:

Special Requests:
---------------------------------------------------------

---

From: Niels ten Oever <[email-masked]>
Date: Fri, 6 Nov 2020 15:29:39 +0100

Hi Mallory,

Thanks for preparing the agenda! May I suggest for the spreaker perhaps Ethan Zuckerman - who has started the digital public infrastructure project?

Else perhaps Rita Zajacz, author of 'Reluctant Power', about the governance of informaton networks. Alternatively Nicole Starosielski - author of 'The Undersea Network'.

Best,

Niels

On 11/4/20 9:32 PM, Mallory Knodel wrote:
> Please let me know if you will be presenting a draft outside of -association and -guidelines.
> 
> Furthermore we are still looking for one speaker to fill a 30 minute slot. We may use that time instead to do a deeper dive into the two drafts, so as to get them closer to last call.
> 
> _______________________________________________
> hrpc mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/hrpc
> 

-- 
Niels ten Oever, PhD
Postdoctoral Researcher - Media Studies Department - University of Amsterdam
Postdoctoral Research Fellow - Communications Department - Texas A&M University
Research Fellow - Centre for Internet and Human Rights - European University Viadrina
Associated Scholar - Centro de Tecnologia e Sociedade - Fundação Getúlio Vargas

W: https://nielstenoever.net
E: [email-masked]
T: @nielstenoever
P/S/WA: +31629051853
PGP: 2458 0B70 5C4A FD8A 9488 643A 0ED8 3F3A 468A C8B3

Read my disseration 'Wired Norms' here: https://pure.uva.nl/ws/files/50781961/Thesis.pdf

---

From: Mallory Knodel <[email-masked]>
Date: Mon, 30 Nov 2020 14:59:22 -0500

Hi all,

Please find the notes in the datatracker. Thanks very much to Jonathan 
and Avri for taking them.

https://datatracker.ietf.org/meeting/109/materials/minutes-109-hrpc-00

Happy to make any corrections,

-Mallory

-- 
Mallory Knodel
CTO, Center for Democracy and Technology
gpg fingerprint :: E3EB 63E0 65A3 B240 BCD9 B071 0C32 A271 BD3C C780