Subject: Re: [http-auth] Bar BoF scheduling at Prague (and the earthquake...)

From: Peter Saint-Andre <[email-masked]>
Date: Mon, 14 Mar 2011 13:35:46 -0600

[trimming apps-discuss]

On 3/14/11 3:21 AM, Yutaka OIWA wrote:
> Dear all on http-auth list,
> 
> We're suffering from the huge earthquake in east Japan.
> All of our group members are completely fine and in a safe their-own homes,

I'm very happy to hear it!

> but trains are not well working, and electric power is unstable.
> Due to that power instability, my main mail server is shut down now.
> I'm now writing from another back-up account.
> I'm sorry for being off from the lists on a few days, and I've not tracked
> discussions in a last few days.
> 
> At this moment, I still plan to visit Prague for the IETF.
> Could I ask a favor for some of you on the list to arrange the Bar BoF schedule
> regarding HTTP authentication topics instead of us?  Currently,
> I understand
>   * Tuesday evening will be a social event,
>   * There may be something already on Thursday evening.
> I would be grateful for your helps.
> 
> And please include at least my address in Cc for discussions, because
> currently I am not subscribing for all of the lists on the mail accounts
> currently working.

You don't necessarily need me to attend any side meetings about
http-auth, but I just reviewed my calendar and I am available at the
following times between 07:00 and 22:00:

SUN 14:00-15:00 (not good for a bof, but I could meet privately)
TUE 11:30-13:00 (lunch -- but the secdir lunch is at this time)
TUE 18:00-20:00 (before the social)
TUE 20:00-22:00 (the social, but I'm not sure if I will attend)
WED 07:00-08:00 (not good for a bof, but I could meet privately)
THU 07:00-08:00 (not good for a bof, but I could meet privately)
THU 20:00-22:00 (APPS/SEC AD dinner, but it could be moved)
FRI 11:30-13:00 (lunch)
FRI 13:15-17:30 (very late in the week for a meeting)

That's it for me.

Perhaps it makes sense to set up a Doodle poll...

Peter

-- 
Peter Saint-Andre
https://stpeter.im/

---

From: Yoav Nir <[email-masked]>
Date: Tue, 15 Mar 2011 22:40:31 +0200

> Perhaps it makes sense to set up a Doodle poll...

Done. http://doodle.com/nytxmcxeyd77ds4y

---

From: Peter Saint-Andre <[email-masked]>
Date: Tue, 15 Mar 2011 21:44:32 -0600

> Done. http://doodle.com/nytxmcxeyd77ds4y

Thanks, I voted. :)

---

From: HAYASHI Tatsuya <[email-masked]>
Date: Wed, 16 Mar 2011 12:49:32 +0900

>> Done. http://doodle.com/nytxmcxeyd77ds4y

me too.
Thanks, Peter and Yoav.

---

From: HAYASHI Tatsuya <[email-masked]>
Date: Sat, 26 Mar 2011 11:31:11 +0900

Hummmm.

schedule candidate list? (  http://doodle.com/nytxmcxeyd77ds4y )

1A) Tue 29, 06:00PM-08:00PM (7vote)
    Conflict: PGP Session(from agenda) / [Social event? :-) ]
1B) Wed 30, 08:00PM-09:30PM (7vote)
    Conflict: None?
2A) Tue 29, 11:30AM-01:00PM (6vote)
    Conflict: Break(from agenda)
2B) Wed 30, 11:30AM-01:00PM (6vote)
    Conflict: Break(from agenda)

When does "Known Bar BOFs" opens?
  http://www.ietf.org/meeting/80/index.html

Best regards,

-- 
HAYASHI, Tatsuya / Lepidum Co. Ltd.

---

From: Peter Saint-Andre <[email-masked]>
Date: Sat, 26 Mar 2011 22:46:49 +0100

>     Conflict: Break(from agenda)

I encourage you all to have a side meeting whenever it works for you.
You don't need to have area directors there, because our scedules are
full at this point. I am happy to help you find a room via the IETF
Secretariat.

Peter

-- 
Peter Saint-Andre
https://stpeter.im/

---

From: Yoav Nir <[email-masked]>
Date: Sun, 27 Mar 2011 14:05:12 +0200

> full at this point. I am happy to help you find a room via the IETF

I would go with Wednesday because of the social event (although I don't plan to go)

---

From: Yutaka OIWA <[email-masked]>
Date: Sun, 27 Mar 2011 23:33:34 +0900

> I would go with Wednesday because of the social event (although I don't plan to go)

I agree with you.

We will go to ask IETF secretariat to lend us a room in

> 1B) Wed 30, 08:00PM-09:30PM (7 votes)

I will post some more details later.
We'll looking forward to seeing you!

-- 
Yutaka OIWA, Ph.D.                                       Research Scientist
                            Research Center for Information Security (RCIS)
    National Institute of Advanced Industrial Science and Technology (AIST)
                      Mail addresses: <[email-masked]>, <[email-masked]>
OpenPGP: id[440546B5] fp[7C9F 723A 7559 3246 229D  3139 8677 9BD2 4405 46B5]

---

From: Peter Saint-Andre <[email-masked]>
Date: Sun, 27 Mar 2011 17:29:51 +0200

> I would go with Wednesday because of the social event (although I don't plan to go)

That sounds reasonable.

/psa

---

From: Yutaka OIWA <[email-masked]>
Date: Tue, 29 Mar 2011 01:07:20 +0900

Dear all interested,

The location for the meet-up http-auth side meeting will be

Karlin II/III, 20:00--21:00 Wednesday 30 March

I hope many of you are attending.