Subject: [http-auth] Fwd: Reminder: Call for Proposals - HTTP/2.0 and HTTP Authentication

From: Stephen Farrell <[email-masked]>
Date: Fri, 27 Apr 2012 11:47:26 +0100

FYI. I do hope folks here are busy writing documents.

Are you? (Feel free to respond off-list if you prefer.)

S.

-------- Original Message --------
Subject: Reminder: Call for Proposals - HTTP/2.0 and HTTP Authentication
Resent-Date: Fri, 27 Apr 2012 05:28:46 +0000
Resent-From: [email-masked]
Date: Fri, 27 Apr 2012 15:28:06 +1000
From: Mark Nottingham <[email-masked]>
To: HTTP Working Group <[email-masked]>

Just a reminder that we're still accepting proposals for:

1. HTTP/2.0
2. New HTTP authentication schemes

As per our charter <http://datatracker.ietf.org/wg/httpbis/charter/>.

So far, we've received the following proposals applicable to HTTP/2.0:
  <http://trac.tools.ietf.org/wg/httpbis/trac/wiki/Http2Proposals>

But none yet for authentication schemes:
  <http://trac.tools.ietf.org/wg/httpbis/trac/wiki/HttpAuthProposals>

As communicated in Paris, the deadline for proposals is 15 June, 2012.
It's fine if your proposal isn't complete, but we do need to have a
good sense of it by then, for discussion.

Regards,

--
Mark Nottingham   http://www.mnot.net/

---

From: Peter Saint-Andre <[email-masked]>
Date: Mon, 30 Apr 2012 07:29:29 -0700

FYI.

-------- Original Message --------
Subject: Reminder: Call for Proposals - HTTP/2.0 and HTTP Authentication
Resent-Date: Fri, 27 Apr 2012 05:28:46 +0000
Resent-From: [email-masked]
Date: Fri, 27 Apr 2012 15:28:06 +1000
From: Mark Nottingham <[email-masked]>
To: HTTP Working Group <[email-masked]>

1. HTTP/2.0

Regards,

---

From: Nico Williams <[email-masked]>
Date: Mon, 30 Apr 2012 18:18:07 -0500

> Are you? (Feel free to respond off-list if you prefer.)

Where are these proposals to be submitted, and what is the deadline?

I have something a bit short of a proposal, more like a simple
classification scheme for possible proposals plus a list of possible
proposals.  Hopefully my imagination will help me think of enough
possible proposals to make this complete enough to be helpful.  Some
of the proposals I have in mind are proposals that I would actually
like to make, but before I do that I want to have an idea of what is
feasible, and that's where classification comes in: it should help us
determine which classes of solutions are desirable and/or feasible.

Nico
--

---

From: Stephen Farrell <[email-masked]>
Date: Tue, 01 May 2012 00:35:10 +0100

> Where are these proposals to be submitted, and what is the deadline?

As in the mail I forwarded: deadline in mid-June; plan is
you write your I-D, call it draft-{your name}-httpbis-{proposal name},
add it to the wiki at [1] and get ready to defend/sell your
ideas on the httpbis list.

Not sure how best to handle things that aren't quite fully baked
but I'd guess getting in early to give yourself time to iterate
might be useful. Or, it might turn folks off, hard to tell.

I think scoping questions would best be sent to the httpbis
list. (Some others have done that today.)

But please also recall - as we said in Paris and on various
lists, if there are serious proposals that are not adopted by
the httpbis wg, Sean and I (with the httpbis chair and Apps
ADs) will discuss how those can be developed in the SEC area,
most likely to produce some experimental RFCs. So, if that
matters to you, effort devoted here on something reasonable
won't be wasted just because the httpbis WG don't adopt your
thing.

S.

[1] http://trac.tools.ietf.org/wg/httpbis/trac/wiki/HttpAuthProposals

---

From: Yutaka OIWA <[email-masked]>
Date: Tue, 1 May 2012 10:35:55 +0900

Dear Peter and Stephen,

Thank you very much.
I'm preparing revised documents for my proposals.
I hope I can submit them in a few days.

# My current plan is to submit a revised draft
# under current individual name and rename it after a while.

2012/4/30 Peter Saint-Andre <[email-masked]>:
> _______________________________________________
> http-auth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/http-auth

-- 
Yutaka OIWA, Ph.D.              Leader, Software Reliability Research Group
                             Research Institute for Secure Systems (RISEC)
   National Institute of Advanced Industrial Science and Technology (AIST)
                     Mail addresses: <[email-masked]>, <[email-masked]>
OpenPGP: id[440546B5] fp[7C9F 723A 7559 3246 229D  3139 8677 9BD2 4405 46B5]