Subject: [http-auth] charter rev -03

From: Stephen Farrell <[email-masked]>
Date: Sun, 13 Jan 2013 17:35:49 +0000

Hi all and happy new year,

Sorry to have done nothing since mid-Nov on this, but I've
finally gotten around to going back over the list traffic
and modified the text to make the attached -03 version of
the charter.

I think this one is good enough to hand over to Sean to see
what he wants to do about it, that is, I don't see it getting
way way better due to mail on this list, so I reckon we're
done for now, and its over to Sean to see what he thinks.

Cheers,
S.

---

From: Yutaka OIWA <[email-masked]>
Date: Thu, 24 Jan 2013 09:37:13 +0900

Dear All,

I think it's the best text at this moment, thank you Stephen.
I'd like to go on improving our current proposal.
I will be happy if we can have some (bar-style?) meeting-up during
the next meeting period, to share how the things go in a face-to-face manner.

Also, as our proposal I-Ds are (technically) expired, we will
submit a maintenance revision sooner to make it alive.
I have received a few improvement suggestions since the last meeting, and
I'd like to ask people for some more inputs regarding such suggestions.
I will send some separate mails for such issues to this mailing list soon.

Thanks,

Yutaka

2013/1/14 Stephen Farrell <[email-masked]>:
> _______________________________________________
> http-auth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/http-auth
>

-- 
Yutaka OIWA, Ph.D.              Leader, Software Reliability Research Group
                             Research Institute for Secure Systems (RISEC)
   National Institute of Advanced Industrial Science and Technology (AIST)
                     Mail addresses: <[email-masked]>, <[email-masked]>
OpenPGP: id[440546B5] fp[7C9F 723A 7559 3246 229D  3139 8677 9BD2 4405 46B5]

---

From: Sean Turner <[email-masked]>
Date: Mon, 28 Jan 2013 09:24:39 -0500

Right so the plan here is to put this on the BOF list with the hope that 
a WG will get formed before IETF 86.  Obviously this plan is predicated 
on more expressions of support for the proposed charter.

spt

---

From: Stephen Farrell <[email-masked]>
Date: Mon, 28 Jan 2013 15:17:38 +0000

> on more expressions of support for the proposed charter.

As a draft author, I think forming a wg with this charter
would be good. (As an IESG member, I'll be recusing myself
from IESG balloting on this.)

S.