Subject: [http-auth] 'Transmission'?

From: Jan Algermissen <[email-masked]>
Date: Fri, 8 Mar 2013 05:21:11 +0100

All,

regarding the charter[1] title, shouldn't that be "Hypertext Transfer Protocol Authentication"?

Or am I missing historical context here?

Jan

[1] https://datatracker.ietf.org/doc/charter-ietf-httpauth/

---

From: Mark Nottingham <[email-masked]>
Date: Fri, 8 Mar 2013 07:41:47 +0000

Well, that doesn't bode well…

On 08/03/2013, at 4:21 AM, Jan Algermissen <[email-masked]> wrote:

> _______________________________________________
> http-auth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/http-auth

--
Mark Nottingham   http://www.mnot.net/

---

From: Yoav Nir <[email-masked]>
Date: Fri, 8 Mar 2013 08:13:53 +0000

2nd time I come across this mistake lately

http://tools.ietf.org/id/draft-williams-websec-session-continue-prob-00.html

On Mar 8, 2013, at 9:41 AM, Mark Nottingham <[email-masked]> wrote:

> Email secured by Check Point