Subject: [http-auth] IETF 86 - no meeting agenda for httpauth?

From: Julian Reschke <[email-masked]>
Date: Tue, 12 Mar 2013 14:34:04 +0100

(see subject line)

---

From: SM <[email-masked]>
Date: Tue, 12 Mar 2013 06:58:13 -0700

Hi Julian,

I don't see any agenda.  I'll copy the message to the ADs as they 
usual fix stuff like this. :-)

Regards,
-sm

---

From: Yoav Nir <[email-masked]>
Date: Tue, 12 Mar 2013 14:05:20 +0000

Sorry about that.

Already fixed. We were waiting to see if we actually have a working group, but I guess it's better to have an agenda up.

Sorry, no slides ready yet.

Yoav

On Mar 12, 2013, at 9:58 AM, SM <[email-masked]> wrote:

> Hi Julian,
> 
> I don't see any agenda.  I'll copy the message to the ADs as they usual fix stuff like this. :-)
> 
> Regards,
> -sm
> 
> _______________________________________________
> http-auth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/http-auth
> 
> Email secured by Check Point

---

From: Sean Turner <[email-masked]>
Date: Tue, 12 Mar 2013 10:05:27 -0400

So this is entirely my fault.  I wanted to ensure the WG was chartered 
before the session and I had to find chairs.

Something should be up before the session.  I think the session is 
probably going to spend most of it's time determining the ground rules 
for progressing the experimental drafts.

spt

---

From: Sean Turner <[email-masked]>
Date: Tue, 12 Mar 2013 10:13:51 -0400

Oh and just in case it wasn't clear: the WG was approved.  You should 
see an announcement before the session.

spt

---

From: Yoav Nir <[email-masked]>
Date: Tue, 12 Mar 2013 16:09:27 +0000

Slides are up now.