Subject: [http-auth] Call for Acceptance: draft-montenegro-httpbis-multilegged-auth

From: Yoav Nir <[email-masked]>
Date: Wed, 10 Apr 2013 11:23:40 +0000

Hi folks

As per our charter, we are considering taking on draft-montenegro-httpbis-multilegged-auth to eventually publish as an experimental RFC. This is the call for acceptance. Please reply to this mail with a response such as:
 - yes, we should take this on, and I can be counted on to review it and contribute text in needed.
 - no, we should not take this on because…

The document will be accepted only if there are sufficient reviewers volunteering. Just to make it interesting, we also require that each document author review at least one other document.

Thanks

Matt & Yoav

---

From: Yoav Nir <[email-masked]>
Date: Thu, 18 Apr 2013 06:37:39 +0000

Hi again

Gabriel has decided to withdraw the draft from consideration for this working group, at least until HTTP/2.0 takes a more final form.  I'd like to thank Gabriel for participating, and hopefully he will still volunteer to review one of the other drafts.

Matt & Yoav

-----Original Message-----
From: Yoav Nir 
Sent: Wednesday, April 10, 2013 2:24 PM
To: [email-masked]
Subject: Call for Acceptance: draft-montenegro-httpbis-multilegged-auth

Hi folks

As per our charter, we are considering taking on draft-montenegro-httpbis-multilegged-auth to eventually publish as an experimental RFC. This is the call for acceptance. Please reply to this mail with a response such as:
 - yes, we should take this on, and I can be counted on to review it and contribute text in needed.
 - no, we should not take this on because...

Thanks

Matt & Yoav