Subject: [http-auth] Call for Acceptance: draft-williams-http-rest-auth

From: Yoav Nir <[email-masked]>
Date: Wed, 10 Apr 2013 11:23:45 +0000

Hi folks

As per our charter, we are considering taking on draft-williams-http-rest-auth to eventually publish as an experimental RFC. This is the call for acceptance. Please reply to this mail with a response such as:
 - yes, we should take this on, and I can be counted on to review it and contribute text in needed.
 - no, we should not take this on because…

The document will be accepted only if there are sufficient reviewers volunteering. Just to make it interesting, we also require that each document author review at least one other document.

Thanks

Matt & Yoav

---

From: Paul Hoffman <[email-masked]>
Date: Wed, 10 Apr 2013 09:01:27 -0700

This should be a WG document and I will review it, including making suggestions for the TODOs.

--Paul Hoffman

---

From: Nico Williams <[email-masked]>
Date: Wed, 10 Apr 2013 11:12:39 -0500

Thanks Paul.  I've been AWOL from my IETF duties the last couple of
weeks.  I'll publish new versions of my websec and this I-D this
weekend, I hope -- the following at the latest.

Nico
--