Subject: [http-auth] Call for Acceptance: draft-melnikov-httpbis-scran-auth

From: Yoav Nir <[email-masked]>
Date: Wed, 10 Apr 2013 11:23:46 +0000

Hi folks

As per our charter, we are considering taking on draft-melnikov-httpbis-scran-auth to eventually publish as an experimental RFC. This is the call for acceptance. Please reply to this mail with a response such as:
 - yes, we should take this on, and I can be counted on to review it and contribute text in needed.
 - no, we should not take this on because…

The document will be accepted only if there are sufficient reviewers volunteering. Just to make it interesting, we also require that each document author review at least one other document.

Thanks

Matt & Yoav

---

From: Yoav Nir <[email-masked]>
Date: Wed, 10 Apr 2013 19:46:35 +0000

Oops. Fixed the typo.

On Apr 10, 2013, at 2:23 PM, Yoav Nir <[email-masked]> wrote:

> Hi folks
> 
> As per our charter, we are considering taking on draft-melnikov-httpbis-scram-auth to eventually publish as an experimental RFC. This is the call for acceptance. Please reply to this mail with a response such as:

---

From: Yutaka OIWA <[email-masked]>
Date: Thu, 11 Apr 2013 08:22:13 +0900

Yes, I will support it and review the document.

2013/4/10 Yoav Nir <[email-masked]>:
> _______________________________________________
> http-auth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/http-auth

-- 
Yutaka OIWA, Ph.D.              Leader, Software Reliability Research Group
                             Research Institute for Secure Systems (RISEC)
   National Institute of Advanced Industrial Science and Technology (AIST)
                     Mail addresses: <[email-masked]>, <[email-masked]>
OpenPGP: id[440546B5] fp[7C9F 723A 7559 3246 229D  3139 8677 9BD2 4405 46B5]