Subject: [http-auth] Call for Acceptance: draft-farrell-httpbis-hoba

From: Yoav Nir <[email-masked]>
Date: Wed, 10 Apr 2013 11:23:42 +0000

Hi folks

As per our charter, we are considering taking on draft-farrell-httpbis-hoba to eventually publish as an experimental RFC. This is the call for acceptance. Please reply to this mail with a response such as:
 - yes, we should take this on, and I can be counted on to review it and contribute text in needed.
 - no, we should not take this on because…

The document will be accepted only if there are sufficient reviewers volunteering. Just to make it interesting, we also require that each document author review at least one other document.

Thanks

Matt & Yoav

---

From: Stephen Farrell <[email-masked]>
Date: Wed, 10 Apr 2013 12:28:16 +0100

Yes to all 4 from me. And I'll review the other 3.

S.

On 04/10/2013 12:23 PM, Yoav Nir wrote:
> _______________________________________________
> http-auth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/http-auth
> 
>

---

From: Paul Hoffman <[email-masked]>
Date: Wed, 10 Apr 2013 09:02:06 -0700

This should be a WG document. I am co-author, so I am clearly biased.

--Paul Hoffman

---

From: Tony Hansen <[email-masked]>
Date: Wed, 10 Apr 2013 23:00:29 -0400

I support its adoption.

    Tony Hansen