Subject: [http-auth] Call for Acceptance: draft-oiwa-http-mutualauth and draft-oiwa-http-auth-extension

From: Yoav Nir <[email-masked]>
Date: Wed, 10 Apr 2013 11:23:43 +0000

Hi folks

As per our charter, we are considering taking on draft-oiwa-http-mutualauth and draft-oiwa-http-auth-extension to eventually publish as experimental RFCs. This is the call for acceptance. Please reply to this mail with a response such as:
 - yes, we should take this on, and I can be counted on to review it and contribute text in needed.
 - no, we should not take this on because…

The documents will be accepted only if there are sufficient reviewers volunteering. Just to make it interesting, we also require that each document author review at least one other document.

Thanks

Matt & Yoav

---

From: Yaron Sheffer <[email-masked]>
Date: Wed, 10 Apr 2013 19:03:38 +0300

I support this pair of documents and will review them.

Thanks,
	Yaron

On 2013-04-10 14:23, Yoav Nir wrote:
> _______________________________________________
> http-auth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/http-auth
>

---

From: Cuiyang <[email-masked]>
Date: Wed, 10 Apr 2013 16:07:14 +0000

Support these two drafts, and would like to review them.

Regards,
Yang

________________________________________
发件人: [email-masked] [[email-masked]] 代表 Yaron Sheffer [[email-masked]]
发送时间: 2013年4月11日 0:03
到: Yoav Nir
Cc: [email-masked]
主题: Re: [http-auth] Call for Acceptance: draft-oiwa-http-mutualauth and draft-oiwa-http-auth-extension

Thanks,
        Yaron