Subject: Re: [http-auth] Reminder: Looking for reviewers

From: Nico Williams <[email-masked]>
Date: Fri, 3 May 2013 14:50:54 -0500

On Tue, Apr 30, 2013 at 2:21 AM, Yoav Nir <[email-masked]> wrote:
> Hi Folks.
>
> On Apris 10th, we issued a call for acceptance for several drafts. One has since been withdrawn. The remaining ones are (in no particular order):
>  - draft-williams-http-rest-auth
>  - draft-farrell-httpbis-hoba
>  - draft-oiwa-http-mutualauth and draft-oiwa-http-auth-extension
>  - draft-melnikov-httpbis-scram-auth

I'll review draft-melnikov-... and, possibly, draft-oiwa-...  Starting now.

Nico
--

---

From: Yoav Nir <[email-masked]>
Date: Fri, 3 May 2013 20:35:52 +0000

Thanks!