Subject: [http-auth] I-D Action: draft-ietf-httpauth-digest-update-03.txt

From: [email-masked]
Date: Sun, 07 Jul 2013 06:12:42 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Hypertext Transfer Protocol Authentication Working Group of the IETF.

	Title           : HTTP Digest Update
	Author(s)       : Rifaat Shekh-Yusef
                          David Ahrens
	Filename        : draft-ietf-httpauth-digest-update-03.txt
	Pages           : 10
	Date            : 2013-07-07

Abstract:
   This documents specifies extensions to the HTTP Digest Authentication
   mechanism to add support for new digest algorithms to the HTTP Digest
   Access Authentication scheme.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-httpauth-digest-update

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-httpauth-digest-update-03

A diff from the previous version is available at:
http://www.ietf.org/rfcdiff?url2=draft-ietf-httpauth-digest-update-03

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Ilari Liusvaara <[email-masked]>
Date: Sun, 7 Jul 2013 20:11:10 +0300

> 	Filename        : draft-ietf-httpauth-digest-update-03.txt

One of the examples in section 3.5 contains:

algorithm="SHA2"

This should presumably be:

algorithm="SHA2-256"

?

-Ilari

---

From: Rifaat Shekh-Yusef <[email-masked]>
Date: Sun, 7 Jul 2013 19:02:02 -0400

Thanks Ilari, yes, it should be SHA2-256. will fix it.

Regards,
 Rifaat

On Sun, Jul 7, 2013 at 1:11 PM, Ilari Liusvaara <[email-masked]
> wrote:

> _______________________________________________
> http-auth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/http-auth
>