Subject: [http-auth] Conference Call Details for the October 8th Virtual Interim Meeting

From: Yoav Nir <[email-masked]>
Date: Mon, 30 Sep 2013 11:13:16 +0000

You are invited to a conference hosted by FreeConferenceCall.com<http://FreeConferenceCall.com>

Conference Invite Details

Instructions

From: [email-masked]<mailto:[email-masked]>

Subject:  Conference Call Details for the October 8th Virtual Interim Meeting
Date & time:  08-October-2013 15:00 (GMT+00:00)
Duration:  1.5 hr.

Notes:
Hi. These are the details of the conference call. Local numbers are available in most countries. Our agenda is to discuss the MutualAuth draft. Similar to face-to-face meetings, Note Well applies, and the call will be recorded. Talk to you all in 8 days. Yoav

[http://www.freeconferencecall.com/DID/invite_english.jpg]<http://www.freeconferencecall.com/fcci/internationalnumbers.aspx?lang=IL&altlang=EN&phonenumber=+972%20(0)%2076-599-0060>

Free Conference Call
 Conference Dial-in Number: +972 (0) 76-599-0060<tel:%2B972%20%280%29%2076-599-0060>
 Participant Access Code: 295245#

When prompted enter the access code that has been assigned, followed by the # key. Once connected to the conference, you will be able to talk and have access to the touch tone commands listed below.

Participant Feature Keys
[http://www.freeconferencecall.com/partner/images/fcc_be_star.gif]      [http://www.freeconferencecall.com/partner/images/fcc_be_3.gif]         Exit - exit the call
[http://www.freeconferencecall.com/partner/images/fcc_be_star.gif]      [http://www.freeconferencecall.com/partner/images/fcc_be_4.gif]         Instructions - conference instructions
[http://www.freeconferencecall.com/partner/images/fcc_be_star.gif]      [http://www.freeconferencecall.com/partner/images/fcc_be_6.gif]         Mute/Unmute - caller controlled muting

---

From: Paul Hoffman <[email-masked]>
Date: Mon, 30 Sep 2013 08:03:39 -0700

On Sep 30, 2013, at 4:13 AM, Yoav Nir <[email-masked]> wrote:

>> 
>> You are invited to a conference hosted by FreeConferenceCall.com
>> 
>> From: [email-masked]
>> 

This time disagrees with what you sent out the other day. Please confirm the time.

--Paul Hoffman

---

From: Yoav Nir <[email-masked]>
Date: Mon, 30 Sep 2013 15:25:16 +0000

How so?

15:00 GMT is 18:00 in Israel, 16:00 in the UK and Ireland, 11:00 on the east coast, etc.  DST is still in effect.

Yoav

On Sep 30, 2013, at 6:03 PM, Paul Hoffman <[email-masked]> wrote:

> Email secured by Check Point

---

From: Paul Hoffman <[email-masked]>
Date: Mon, 30 Sep 2013 08:56:54 -0700

>>>> Date & time:  08-October-2013 15:00 (GMT+00:00)

Which is it? GMT+15 or GMT+0?

--Paul Hoffman

---

From: Yoav Nir <[email-masked]>
Date: Mon, 30 Sep 2013 16:08:14 +0000

To clarify the time of the meeting:

It's Tuesday, October 8th, at 1500 UTC (also known as GMT). That is:
- midnight (start of Wednesday, the 9th) in Japan
- 6:00 PM in Israel
- 5:00 PM in most of Europe
- 4:00 PM in the UK and Ireland
- 11:00 AM on the east coast
- 8:00 AM on the west coast

Hope this helps.

Yoav

On Sep 30, 2013, at 2:13 PM, Yoav Nir <[email-masked]<mailto:[email-masked]>> wrote:

You are invited to a conference hosted by FreeConferenceCall.com<http://freeconferencecall.com/>

Instructions

Notes:

Free Conference Call

Participant Feature Keys

_______________________________________________
http-auth mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/http-auth

---

From: Yoav Nir <[email-masked]>
Date: Mon, 30 Sep 2013 16:09:26 +0000

1500 at GMT+0, which is 18:00 GMT+3, or 11:00 GMT-4