Subject: [http-auth] Fwd: Conference Call Details for the October 8th Virtual Interim Meeting

From: Yoav Nir <[email-masked]>
Date: Tue, 8 Oct 2013 14:57:21 +0000

Reminder. The call starts in 5 minutes

Begin forwarded message:

---------- Forwarded message ----------
From: "Yoav Nir" via FreeConferenceCall com <[email-masked]<mailto:[email-masked]>>
Date: Mon, Sep 30, 2013 at 2:00 PM
Subject: Conference Call Details for the October 8th Virtual Interim Meeting

You are invited to a conference hosted by FreeConferenceCall.com<http://FreeConferenceCall.com>

Conference Invite Details

Instructions

From: [email-masked]<mailto:[email-masked]>

Subject:  Conference Call Details for the October 8th Virtual Interim Meeting
Date & time:  08-October-2013 15:00 (GMT+00:00)
Duration:  1.5 hr.

Notes:
Hi. These are the details of the conference call. Local numbers are available in most countries. Our agenda is to discuss the MutualAuth draft. Similar to face-to-face meetings, Note Well applies, and the call will be recorded. Talk to you all in 8 days. Yoav

[http://www.freeconferencecall.com/DID/invite_english.jpg]<http://www.freeconferencecall.com/fcci/internationalnumbers.aspx?lang=IL&altlang=EN&phonenumber=+972%20(0)%2076-599-0060>

Free Conference Call
 Conference Dial-in Number: +972 (0) 76-599-0060<tel:%2B972%20%280%29%2076-599-0060>
 Participant Access Code: 295245#

When prompted enter the access code that has been assigned, followed by the # key. Once connected to the conference, you will be able to talk and have access to the touch tone commands listed below.

Participant Feature Keys
[http://www.freeconferencecall.com/partner/images/fcc_be_star.gif]      [http://www.freeconferencecall.com/partner/images/fcc_be_3.gif]         Exit - exit the call
[http://www.freeconferencecall.com/partner/images/fcc_be_star.gif]      [http://www.freeconferencecall.com/partner/images/fcc_be_4.gif]         Instructions - conference instructions
[http://www.freeconferencecall.com/partner/images/fcc_be_star.gif]      [http://www.freeconferencecall.com/partner/images/fcc_be_6.gif]         Mute/Unmute - caller controlled muting

Email secured by Check Point

---

From: Stephen Farrell <[email-masked]>
Date: Tue, 08 Oct 2013 16:02:26 +0100

I'm also in the [email-masked] jabber room btw, might be handy
to use that.

S

On 10/08/2013 03:57 PM, Yoav Nir wrote:
> _______________________________________________
> http-auth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/http-auth
>

---

From: Yutaka OIWA <[email-masked]>
Date: Wed, 9 Oct 2013 00:05:19 +0900

I'm connected to conference call but my voice seems not reached.
I'm trying to connect to jabber.

2013/10/8 Yoav Nir <[email-masked]>

> From: "Yoav Nir" via FreeConferenceCall com <
> [email-masked]>
>   You are invited to a conference hosted by FreeConferenceCall.com
>
>     Conference Invite Details       Instructions
> *From: [email-masked]*
>
> *Subject: * Conference Call Details for the October 8th Virtual Interim
> Meeting
> *Date & time: * 08-October-2013 15:00 (GMT+00:00)
> *Duration: * 1.5 hr.
>
> *Notes: *
> Hi. These are the details of the conference call. Local numbers are
> available in most countries. Our agenda is to discuss the MutualAuth draft.
> Similar to face-to-face meetings, Note Well applies, and the call will be
> recorded. Talk to you all in 8 days. Yoav
>
> <http://www.freeconferencecall.com/fcci/internationalnumbers.aspx?lang=IL&altlang=EN&phonenumber=+972%20(0)%2076-599-0060>
>       *Free Conference Call*
>  Conference Dial-in Number: +972 (0) 76-599-0060
> When prompted enter the access code that has been assigned, followed by
> the # key. Once connected to the conference, you will be able to talk and
> have access to the touch tone commands listed below.
>
>
>   Participant Feature Keys      Exit - exit the call    Instructions -
> conference instructions    Mute/Unmute - caller controlled muting
>
>
>
>
>

-- 
Yutaka OIWA, Ph.D.                 Leader, System Life-cycle Research Group
                               Research Institute for Secure Systems (RISEC)
     National Institute of Advanced Industrial Science and Technology (AIST)
                       Mail addresses: <[email-masked]>, <[email-masked]>
OpenPGP: id[440546B5] fp[7C9F 723A 7559 3246 229D  3139 8677 9BD2 4405 46B5]

---

From: Matthew Lepinski <[email-masked]>
Date: Tue, 8 Oct 2013 11:06:37 -0400

I also want to encourage anyone interested in this meeting to join the
Jabber room.
httpauth at jabber.ietf.org

On Tue, Oct 8, 2013 at 11:02 AM, Stephen Farrell
<[email-masked]>wrote:

> [email-masked]<mailto:[email-masked]>>
> > [http://www.freeconferencecall.com/DID/invite_english.jpg]<
> http://www.freeconferencecall.com/fcci/internationalnumbers.aspx?lang=IL&altlang=EN&phonenumber=+972%20(0)%2076-599-0060
> >
> >
> > Free Conference Call
> <tel:%2B972%20%280%29%2076-599-0060>
> > [http://www.freeconferencecall.com/partner/images/fcc_be_star.gif]
>  [http://www.freeconferencecall.com/partner/images/fcc_be_3.gif]
> Exit - exit the call
> > [http://www.freeconferencecall.com/partner/images/fcc_be_star.gif]
>  [http://www.freeconferencecall.com/partner/images/fcc_be_4.gif]
> Instructions - conference instructions
> > [http://www.freeconferencecall.com/partner/images/fcc_be_star.gif]
>  [http://www.freeconferencecall.com/partner/images/fcc_be_6.gif]
> Mute/Unmute - caller controlled muting
> >
> >
> >
> >
> >
> >
> >

---

From: Stephen Farrell <[email-masked]>
Date: Tue, 08 Oct 2013 16:15:40 +0100

If you don't get into the jabber room, then you can sort-of
follow along from the archive:-) [1]

You need to keep hitting refresh but better than nothing

S.

[1] http://www.ietf.org/jabber/logs/httpauth/2013-10-08.html