Subject: Re: [http-auth] Unicode normalization, was: Draft Minutes Posted for IETF 87 HTTP-AUTH Session

From: Julian Reschke <[email-masked]>
Date: Sat, 05 Oct 2013 11:01:29 +0200

On 2013-09-12 12:35, Julian Reschke wrote:
> On 2013-08-21 21:22, Matthew Lepinski wrote:
>> Draft minutes for the HTTP-AUTH session have been posted.
>>
>> They can be found at:
>> http://www.ietf.org/proceedings/87/minutes/minutes-87-httpauth
>>
>> If you notice any omissions or other errors in the minutes, please let
>> us know.
>> ...
>
> OK, the minutes mention:
>
> "Unicode Normalization : Getting from what is typed in to Unicode code
> points will require discussion"
>
> So how do we proceed from here? Any concrete proposals for what to say?

It seems we don't know what to say then, right?

How about: "Beware that differing Unicode normalization forms can cause 
interoperability problems. See [http://unicode.org/reports/tr15/]."?

Best regards, Julian

---

From: Michael Sweet <[email-masked]>
Date: Sat, 05 Oct 2013 12:00:04 -0400

Reference RFC 5198 (network Unicode)?

Sent from my iPad

> On Oct 5, 2013, at 5:01 AM, Julian Reschke <[email-masked]> wrote:
> 
> How about: "Beware that differing Unicode normalization forms can cause interoperability problems. See [http://unicode.org/reports/tr15/]."?
> 
> 
> Best regards, Julian
> 
> _______________________________________________
> http-auth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/http-auth

---

From: Julian Reschke <[email-masked]>
Date: Mon, 07 Oct 2013 14:37:44 +0200

> Reference RFC 5198 (network Unicode)?

As "further reading", not actually resolving the issue, right?

Best regards, Julian