Subject: [http-auth] Meeting in London

From: Yoav Nir <[email-masked]>
Date: Fri, 7 Feb 2014 23:19:50 +0000

Hi

The final agenda has been published ([1]). HTTP-Auth is meeting for 2 hours and ten minutes. It's actually a concatenation of two 1-hour sessions, plus the 10 minute break between them. Don't worry about missing the break, it is not one of the beverage or snack breaks.

We already have some items on our (as yet to be published) agenda, but there's still some time left. So if you have requests for meeting time, and would like to present or discuss something, please drop us a note.

See you all there,

Matt & Yoav

[1] http://tools.ietf.org/agenda/89/

---

From: Yoav Nir <[email-masked]>
Date: Fri, 7 Feb 2014 23:21:11 +0000

Forgot to say the time. It's Monday, March 3rd, 15:20-17:30 in the "Palace C" room.