Subject: [http-auth] Last Calls

From: Julian Reschke <[email-masked]>
Date: Thu, 11 Dec 2014 07:43:34 +0100

Wow.

We now have one document in WGLC and two soon in IETF LC at the same 
time. Furthermore, the ones being last-called had their IDs updated with 
no review time for the WG (as far as I can tell).

Can we slow down a bit. Please?

---

From: Yoav Nir <[email-masked]>
Date: Thu, 11 Dec 2014 08:51:29 +0200

> On Dec 11, 2014, at 8:43 AM, Julian Reschke <[email-masked]> wrote:
> 
> Wow.
> 
> We now have one document in WGLC and two soon in IETF LC at the same time. Furthermore, the ones being last-called had their IDs updated with no review time for the WG (as far as I can tell).
> 

Well, people were complaining that the IETF doesn’t develop protocols in a timely fashion…

Anyway, we currently have one document (HOBA) in IETF last call. We have one document (Basic) in WGLC. Digest has been revised since last WGLC, and the changes are enough to warrant another WGLC, which we’ll start after the Basic one is over. 

With any luck HOBA will be through the IESG shortly after the new year, and immediately after that we will get Basic and Digest into IETF last call.

Is that too fast?

Yoav

---

From: Julian Reschke <[email-masked]>
Date: Thu, 11 Dec 2014 08:20:10 +0100

> Anyway, we currently have one document (HOBA) in IETF last call. We have one document (Basic) in WGLC. Digest has been revised since last WGLC, and the changes are enough to warrant another WGLC, w…

Ack. This is good. I thought we were going to IETF LC right away.

> With any luck HOBA will be through the IESG shortly after the new year, and immediately after that we will get Basic and Digest into IETF last call.

It would have been good to have time to look at the new HOBA draft 
before sending it to the IESG, but other than that...

Best regards, Julian

---

From: Stephen Farrell <[email-masked]>
Date: Thu, 11 Dec 2014 10:15:33 +0000

> before sending it to the IESG, but other than that...

Well, the diff is quite small, adding some more length fields
to handle the good comment from Watson (and updating examples),
plus a paragraph about that. That was (briefly admittedly)
discussed on the list with a few folks supporting the change.
I also updated my code to match so's I could generate the new
examples and it all seems fine to me (but then it would,
wouldn't it:-)

And we're quite happy to take comments during IETF LC of
course.

Cheers,
S.