Subject: [http-auth] HOBA implementation

From: Ricardo Azevedo <[email-masked]>
Date: Wed, 03 Dec 2014 15:34:35 +0000

Hi,

We would like to tell you all we released an implementation of the “HTTP
Origin-Bound Authentication (HOBA) draft-ietf-httpauth-hoba-05”.

Please find it on GitHub (https://github.com/razevedo/hoba-authentication)
under a MIT license.

Your comments are welcomed.

best,

ricardo azevedo

---

From: Michael Thomas <[email-masked]>
Date: Wed, 03 Dec 2014 07:47:18 -0800

On 12/03/2014 07:34 AM, Ricardo Azevedo wrote:
> Hi,
>
> We would like to tell you allwe released an implementation of the 
> “HTTP Origin-Bound Authentication (HOBA) draft-ietf-httpauth-hoba-05”.
>
> Please find it on GitHub 
> (https://github.com/razevedo/hoba-authentication) under a MIT license.
>

Wow! Can't wait to take a look!

Mike

---

From: Stephen Farrell <[email-masked]>
Date: Wed, 03 Dec 2014 15:49:16 +0000

> Wow! Can't wait to take a look!

Yeah, cool.

S.

> 
> Mike
> 
> 
> 
> _______________________________________________
> http-auth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/http-auth
>