Subject: [http-auth] Publication has been requested for draft-ietf-httpauth-hoba-07

From: "Yoav Nir" <[email-masked]>
Date: Wed, 10 Dec 2014 03:16:58 -0800

Yoav Nir has requested publication of draft-ietf-httpauth-hoba-07 as Experimental on behalf of the HTTPAUTH working group.

Please verify the document's state at http://datatracker.ietf.org/doc/draft-ietf-httpauth-hoba/

---

From: Kathleen Moriarty <[email-masked]>
Date: Wed, 10 Dec 2014 09:07:12 -0500

Thank you, all.  I requested last call for this draft.

Best regards,
Kathleen

-- 

Best regards,
Kathleen

---

From: Stephen Farrell <[email-masked]>
Date: Wed, 10 Dec 2014 15:08:11 +0000

> Thank you, all.  I requested last call for this draft.

Cool.
Thanks,
S