Subject: [http-auth] New Version Notification - draft-ietf-httpauth-hoba-07.txt

From: [email-masked]
Date: Tue, 09 Dec 2014 04:38:10 -0800

A new version (-07) has been submitted for draft-ietf-httpauth-hoba:
http://www.ietf.org/internet-drafts/draft-ietf-httpauth-hoba-07.txt

The IETF datatracker page for this Internet-Draft is:
https://datatracker.ietf.org/doc/draft-ietf-httpauth-hoba/

Diff from previous version:
http://www.ietf.org/rfcdiff?url2=draft-ietf-httpauth-hoba-07

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

IETF Secretariat.

---

From: Yoav Nir <[email-masked]>
Date: Tue, 9 Dec 2014 14:44:07 +0200

Hi all

The authors of the HOBA draft have just updated it. The major change is in the construction of the HOBA-TBS, following the discussion with Watson.

Please look over this change. If you disagree, the time to yell about it is NOW.

Matt & Yoav
(with chair hats on)

> Begin forwarded message:
> 
> From: [email-masked]
> To: [email-masked], [email-masked], [email-masked], [email-masked]
> Date: December 9, 2014 at 2:38:10 PM GMT+2
> Subject: [http-auth] New Version Notification - draft-ietf-httpauth-hoba-07.txt
> 
> 
> _______________________________________________
> http-auth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/http-auth

---

From: Alexey Melnikov <[email-masked]>
Date: Tue, 09 Dec 2014 13:00:55 +0000

On 09/12/2014 12:44, Yoav Nir wrote:
> Hi all
>
> The authors of the HOBA draft have just updated it. The major change 
> is in the construction of the HOBA-TBS, following the discussion with 
> Watson.
>
I like the change.
> Matt & Yoav
> (with chair hats on)
>
>> Begin forwarded message:
>>
>> *From: [email-masked] <mailto:[email-masked]>
>> *To: [email-masked] 
>> <mailto:[email-masked]>, 
>> [email-masked] <mailto:[email-masked]>, 
>> [email-masked] 
>> <mailto:[email-masked]>, 
>> [email-masked] 
>> <mailto:[email-masked]>
>> *Date: *December 9, 2014 at 2:38:10 PM GMT+2
>> *Subject: **[http-auth] New Version Notification - 
>> draft-ietf-httpauth-hoba-07.txt*
>>
>>