Subject: [http-auth] Authentication-Info in digest draft

From: Julian Reschke <[email-masked]>
Date: Thu, 22 Jan 2015 09:53:03 +0100

Hi there,

(I came across this while looking at splitting this into a separate doc, 
which I still think would be better)

<http://tools.ietf.org/html/draft-ietf-httpauth-digest-11#section-3.8>:

>    On subsequent responses, the server sends Proxy-Authenticate-Info
>    with parameters the same as those for the Authentication-Info header
>    field.

1) There is no formal definition of the header field.

2) According to the IANA registry, it's called "Proxy-Authentication-Info".

3) Finally, there are no IANA considerations for updating that registration.

Best regards, Julian

---

From: Rifaat Shekh-Yusef <[email-masked]>
Date: Thu, 22 Jan 2015 18:54:23 -0500

Thanks Julian,

Good catch. I have just submitted -12 which addresses these comments.

Regards,
 Rifaat

On Thu, Jan 22, 2015 at 3:53 AM, Julian Reschke <[email-masked]>
wrote:

> _______________________________________________
> http-auth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/http-auth
>