Subject: [http-auth] I-D Action: draft-ietf-httpauth-basicauth-update-05.txt

From: [email-masked]
Date: Fri, 16 Jan 2015 02:55:36 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Hypertext Transfer Protocol Authentication Working Group of the IETF.

        Title           : The 'Basic' HTTP Authentication Scheme
        Author          : Julian F. Reschke
	Filename        : draft-ietf-httpauth-basicauth-update-05.txt
	Pages           : 15
	Date            : 2015-01-16

Abstract:
   This document defines the "Basic" Hypertext Transfer Protocol (HTTP)
   Authentication Scheme, which transmits credentials as userid/password
   pairs, obfuscated by the use of Base64 encoding.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-httpauth-basicauth-update/

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-httpauth-basicauth-update-05

A diff from the previous version is available at:
http://www.ietf.org/rfcdiff?url2=draft-ietf-httpauth-basicauth-update-05

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Julian Reschke <[email-masked]>
Date: Fri, 16 Jan 2015 12:01:02 +0100

On 2015-01-16 11:55, [email-masked] wrote:
> ...

This version addresses one post-WGLC comment by Michael Köller, and also 
updates the DIGEST reference. I believe it's ready for IETF LC.

Best regards, Julian

PS: WG LC comments were addressed in -04 
(<https://trac.tools.ietf.org/rfcdiff?url2=draft-ietf-httpauth-basicauth-update-04.txt>)

---

From: Yoav Nir <[email-masked]>
Date: Fri, 16 Jan 2015 14:25:48 +0200

> On Jan 16, 2015, at 1:01 PM, Julian Reschke <[email-masked]> wrote:
> 
> This version addresses one post-WGLC comment by Michael Köller, and also updates the DIGEST reference. I believe it's ready for IETF LC.
> 
> Best regards, Julian
> 
> PS: WG LC comments were addressed in -04 (<https://trac.tools.ietf.org/rfcdiff?url2=draft-ietf-httpauth-basicauth-update-04.txt>)

Thanks, Julian.

I don’t believe we need another WGLC for this document. I’d like to request the working group to read this latest version. Please send a message to the list if you *do not* believe that it is ready for IETF LC.

If we don’t hear any objections by next Friday (23-Jan), we will send this document to Kathleen.

thanks

Yoav & Matt