Subject: [http-auth] Basic authentication scheme post IETF-LC , secdir, and IESG review updates

From: Julian Reschke <[email-masked]>
Date: Fri, 20 Feb 2015 16:55:51 +0100

Hi there,

I've made a bunch of changes to address IETF-LC, secdif, and IESG 
feedback. The draft has not been submitted yet, but all changes are in 
the WG's svn repository 
(<https://svn.tools.ietf.org/svn/wg/httpauth/draft-ietf-httpauth-basicauth-update/latest/>).

The changes relative to the IETF LC draft (05) are: 
<http://greenbytes.de/tech/webdav/draft-ietf-httpauth-basicauth-update-latest-from-ietflc.diff.html>

The full text is in 
<http://greenbytes.de/tech/webdav/draft-ietf-httpauth-basicauth-update-latest.html> 
and 
<http://greenbytes.de/tech/webdav/draft-ietf-httpauth-basicauth-update-latest.txt>).

Feedback welcome!

Best regards, Julian

---

From: Julian Reschke <[email-masked]>
Date: Sat, 28 Feb 2015 18:26:59 +0100

> <http://greenbytes.de/tech/webdav/draft-ietf-httpauth-basicauth-update-latest.txt>).

I didn't see any feedback, so I went ahead and submitted this as draft -07.

Best regards, Julian

---

From: Yoav Nir <[email-masked]>
Date: Sat, 28 Feb 2015 19:43:00 +0200

Kathleen’s DISCUSS ballot is about the SecDir review.

Daniel, are you OK with the changes in version -07?

Thanks

Yoav

> On Feb 28, 2015, at 7:26 PM, Julian Reschke <[email-masked]> wrote:
> 
> _______________________________________________
> http-auth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/http-auth