Subject: [http-auth] draft-ietf-httpauth-digest-12: comments

From: Brett Tate <[email-masked]>
Date: Wed, 4 Feb 2015 07:35:16 -0500

Hi,

The following are some comments concerning draft-ietf-httpauth-digest-12.

Thanks,
Brett

-----

Section 3.4.5: The realm example is missing the mandatory quotes.

Section 9.3 paragraph 1: The http://www.example.org/dir/index.html is
shown with close quote without open quote.

Section 9.3 first Authorization header: As mentioned within section 3.4,
the URI must be within quotes.

---

From: Brett Tate <[email-masked]>
Date: Wed, 4 Feb 2015 10:12:20 -0500

You can disregard this email since it inadvertently reflects version 12.
(The draft version 13 option disappeared as being the latest when I
switched to earlier draft version and switched back to latest version
shown within list on the drafts tools page.)

Sorry about the noise.  I'll resend with version 13 comments.

> -----Original Message-----
> From: Brett Tate [mailto:[email-masked]]
> Sent: Wednesday, February 04, 2015 7:35 AM
> To: [email-masked]'; [email-masked]'
> Subject: draft-ietf-httpauth-digest-12: comments
>
> Hi,
>
shown
> with close quote without open quote.
>
the
> URI must be within quotes.