Subject: [http-auth] Fwd: New Version Notification for draft-ietf-httpbis-auth-info-00.txt

From: Julian Reschke <[email-masked]>
Date: Mon, 02 Feb 2015 13:21:57 +0100

FYI - this is no a draft in the HTTPbis Working Group.

Best regards, Julian

-------- Forwarded Message --------
Subject: New Version Notification for draft-ietf-httpbis-auth-info-00.txt
Date: Sun, 01 Feb 2015 21:17:36 -0800
From: [email-masked]
To: Julian F. Reschke <[email-masked]>, Julian F. Reschke 
<[email-masked]>

A new version of I-D, draft-ietf-httpbis-auth-info-00.txt
has been successfully submitted by Julian F. Reschke and posted to the
IETF repository.

Name:		draft-ietf-httpbis-auth-info
Revision:	00
Title:		The Hypertext Transfer Protocol (HTTP) Authentication-Info and 
Proxy- Authentication-Info Response Header Fields
Document date:	2015-01-30
Group:		httpbis
Pages:		6
URL: 
http://www.ietf.org/internet-drafts/draft-ietf-httpbis-auth-info-00.txt
Status: 
https://datatracker.ietf.org/doc/draft-ietf-httpbis-auth-info/
Htmlized:       http://tools.ietf.org/html/draft-ietf-httpbis-auth-info-00

Abstract:
    This specification defines the "Authentication-Info" and "Proxy-
    Authentication-Info" response header fields for use in HTTP
    authentication schemes which need to return additional information
    during or after authentication.

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

---

From: Julian Reschke <[email-masked]>
Date: Mon, 02 Feb 2015 13:46:34 +0100

On 2015-02-02 13:21, Julian Reschke wrote:
> ...

Oh well.

s/no/now/

Best regards, Julian

---

From: Yoav Nir <[email-masked]>
Date: Mon, 2 Feb 2015 16:08:13 +0200

Thanks, Julian

Rifaat: Can you create a new version of the Digest draft that replaces the text of 3.5 (but not 3.5.1!) with a reference to this draft?

Then we can start a second WGLC for Digest.

Thanks

Yoav

> On Feb 2, 2015, at 2:21 PM, Julian Reschke <[email-masked]> wrote:
> 
> To: Julian F. Reschke <[email-masked]>, Julian F. Reschke <[email-masked]>
> 
> 
> Title:		The Hypertext Transfer Protocol (HTTP) Authentication-Info and Proxy- Authentication-Info Response Header Fields
> URL: http://www.ietf.org/internet-drafts/draft-ietf-httpbis-auth-info-00.txt
> Status: https://datatracker.ietf.org/doc/draft-ietf-httpbis-auth-info/
> _______________________________________________
> http-auth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/http-auth

---

From: Rifaat Shekh-Yusef <[email-masked]>
Date: Mon, 2 Feb 2015 09:09:32 -0500

Sure.

On Mon, Feb 2, 2015 at 9:08 AM, Yoav Nir <[email-masked]> wrote:

> Thanks, Julian
>
> Rifaat: Can you create a new version of the Digest draft that replaces the
> text of 3.5 (but not 3.5.1!) with a reference to this draft?
>
> > Title:                The Hypertext Transfer Protocol (HTTP)
> Authentication-Info and Proxy- Authentication-Info Response Header Fields
> > Htmlized:
> http://tools.ietf.org/html/draft-ietf-httpbis-auth-info-00
> >
> >
> > Abstract:

---

From: Rifaat Shekh-Yusef <[email-masked]>
Date: Mon, 2 Feb 2015 19:45:51 -0500

Done.

---

From: Yutaka OIWA <[email-masked]>
Date: Wed, 4 Feb 2015 11:02:35 +0900

Great!

I'll update my drafts in several days (before the expiry date).
I'll also incorporate the following changes into the drafts:

  * adopt draft-ietf-precis-saslprepbis
     (my draft-oiwa-precis-httpauthprep profiles are merged into it)
  * adopt RFC5987 (safe UTF-8 encoding in HTTP headers)
  * and, adopt draft-ietf-httpbis-auth-info!

2015-02-02 21:21 GMT+09:00 Julian Reschke <[email-masked]>:
> Title:          The Hypertext Transfer Protocol (HTTP) Authentication-Info
> and Proxy- Authentication-Info Response Header Fields

---

From: Peter Saint-Andre - &yet <[email-masked]>
Date: Tue, 03 Feb 2015 19:18:28 -0700

>    * and, adopt draft-ietf-httpbis-auth-info!

Excellent, I'll review your revised I-Ds for sure.

Peter