Subject: [http-auth] Before sending the digest draft on

From: Yoav Nir <[email-masked]>
Date: Thu, 5 Mar 2015 10:21:43 +0200

Hi, Rifaat

I’ve reviewed the document in order to write up the shepherd’s report.

There is one thing I think is missing, and I’ll be glad if you can submit a new version that has it before the deadline (Marth 9th)

I think we need a section (could be an appendix or not) that lists the differences form RFC 2617 Digest, namely charset, new algorithms, username hashing and anything else I’ve missed.

It doesn’t have to be long, just a paragraph or a list will do.

Thanks

Yoav

---

From: Rifaat Shekh-Yusef <[email-masked]>
Date: Thu, 5 Mar 2015 19:50:06 -0500

Hi Yoav,

I added Appendix A to cover the changes from RFC2617.

Regards,
 Rifaat

On Thu, Mar 5, 2015 at 3:21 AM, Yoav Nir <[email-masked]> wrote:

> Hi, Rifaat
>
> I've reviewed the document in order to write up the shepherd's report.
>
> There is one thing I think is missing, and I'll be glad if you can submit
> a new version that has it before the deadline (Marth 9th)
>
> I think we need a section (could be an appendix or not) that lists the
> differences form RFC 2617 Digest, namely charset, new algorithms, username
> hashing and anything else I've missed.
>
> It doesn't have to be long, just a paragraph or a list will do.
>
> Thanks
>
> Yoav

---

From: Yoav Nir <[email-masked]>
Date: Fri, 6 Mar 2015 06:15:06 +0200

Thanks.

I’ll move this forward some time over the weekend.

Yoav

> On Mar 6, 2015, at 2:50 AM, Rifaat Shekh-Yusef <[email-masked]> wrote:
> 
> Hi Yoav,
> 
> On Thu, Mar 5, 2015 at 3:21 AM, Yoav Nir <[email-masked] <mailto:[email-masked]>> wrote:
> Hi, Rifaat
>