Subject: [http-auth] Agenda uploaded

From: Yoav Nir <[email-masked]>
Date: Fri, 13 Mar 2015 22:42:37 +0200

Hi all

I’ve uploaded the agenda for the IETF 92 meeting.  As we’ve said, it’s entirely dedicated to the MutualAuth documents. Please read them before the meeting

Matt & Yoav

---

From: Yoav Nir <[email-masked]>
Date: Mon, 23 Mar 2015 13:54:33 -0500

Hi all, welcome to Dallas.

Just as a reminder, our topic for this meeting is MutualAuth. Please read the documents.

MutualAuth - https://tools.ietf.org/html/draft-ietf-httpauth-mutual-04
Extensions for interactive clients - https://tools.ietf.org/html/draft-ietf-httpauth-extension-03
MutualAuth Algorithms - https://tools.ietf.org/html/draft-ietf-httpauth-mutual-algo-02

Yoav

> On Mar 13, 2015, at 3:42 PM, Yoav Nir <[email-masked]> wrote:
> 
> Hi all
>