Subject: [http-auth] [IANA #811201] Protocol Action: 'The 'Basic' HTTP Authentication Scheme' to Proposed Standard (draft-ietf-httpauth-basicauth-update-07.txt)

From: "Amanda Baber via RT" <[email-masked]>
Date: Tue, 03 Mar 2015 21:55:24 +0000

Dear Author:

ATTENTION: A RESPONSE TO THIS MESSAGE IS NEEDED 

We've completed the IANA Actions for the following RFC-to-be:

draft-ietf-httpauth-basicauth-update-07

IANA has replaced the reference for the following HTTP Authentication Scheme with a reference to this document:

Basic	  [RFC-ietf-httpauth-basicauth-update-07]

Please see
http://www.iana.org/assignments/http-authschemes

Please let us know whether the above IANA Action looks OK. As soon as we receive your confirmation, we'll notify the RFC Editor that this document's IANA Actions are complete. 

We'll replace the reference when the RFC Editor notifies us that they've assigned a number.

Thanks,

Amanda Baber
IANA Request Specialist
ICANN

---

From: Julian Reschke <[email-masked]>
Date: Tue, 03 Mar 2015 23:36:25 +0100

> We'll replace the reference when the RFC Editor notifies us that they've assigned a number.

Looks good to me!

-- 
<green/>bytes GmbH, Hafenweg 16, D-48155 Münster, Germany
Amtsgericht Münster: HRB5782