Subject: [http-auth] Last Call Expired: <draft-ietf-httpauth-digest-15.txt>

From: DraftTracker Mail System <[email-masked]>
Date: Thu, 02 Apr 2015 00:08:58 -0700

Please DO NOT reply to this email.

I-D: <draft-ietf-httpauth-digest-15.txt>
ID Tracker URL: http://datatracker.ietf.org/doc/draft-ietf-httpauth-digest/

IETF Last Call has ended, and the state has been changed to
Waiting for AD Go-Ahead.

---

From: Yoav Nir <[email-masked]>
Date: Thu, 2 Apr 2015 10:30:57 +0300

Hi, Kathleen

The only responses I’ve seen to this IETF last call was the thread that stemmed from Rifaat’s idea from the TRAM working group to add a salt to Digest.

I don’t think there is consensus in the group to pull the document back into the working group and add this parameter, so IMO the document can proceed as is.

Thanks

Yoav 
(with document shepherd and WG chair hat on)

> On Apr 2, 2015, at 10:08 AM, DraftTracker Mail System <[email-masked]> wrote:
> 
>

---

From: Kathleen Moriarty <[email-masked]>
Date: Wed, 8 Apr 2015 20:34:33 -0400

Hi Yoav,

Thank you.  I see the Gen-art review and SecDIr review have both come in
and the SecDir review does raise a few good points that need to be
addressed.  I'll put this on the next telechat, but will wait to add the
ballot until the SecDir review is addressed and an update is provided,
assuming that can be turned around by sometime next week.

Thank you.

On Thu, Apr 2, 2015 at 3:30 AM, Yoav Nir <[email-masked]> wrote:

> Hi, Kathleen
>
> The only responses I’ve seen to this IETF last call was the thread that
> stemmed from Rifaat’s idea from the TRAM working group to add a salt to
> Digest.
>
> I don’t think there is consensus in the group to pull the document back
> into the working group and add this parameter, so IMO the document can
> proceed as is.
>
> Thanks
>
> Yoav
> > ID Tracker URL:
> http://datatracker.ietf.org/doc/draft-ietf-httpauth-digest/
> >

-- 

Best regards,
Kathleen