Subject: [http-state] BOF at IETF meeting

From: Bil Corry <[email-masked]>
Date: Tue, 13 Jan 2009 12:07:04 -0600

In order for us to get a BOF at the next IETF meeting, I need to provide to Lisa Dusseault the following by January 23:

(1) The number of people who are interested in participating in the BOF at the March IETF meeting (San Francisco).  So far, there are two of us.  Anyone else?  A BOF is not strictly required to form a Working Group, but it's the accepted practice to do so.  A Working Group is required to create a RFC.

(2) A list of work items for our group.  I'm clarifying with Lisa if she wants the work items for our eventual Working Group, or if she wants the work items that we'll be tackling during the BOF.

(3) An experienced IETF chair or BOF organizer involved, probably as BOF chair or co-chair running the actual meeting.  Is anyone here an experienced IETF'er or know of someone who would be willing to lend their experience to our forming WG (and is willing to attend the next IETF meeting)?

Related to #2, we also need to create a charter for the Working Group in order to form a Working Group.  I think creating a list of work items will be much easier if we already have the Charter created, or at least have consensus on most of it.  Here's an example of a charter for the Hypertext Transfer Protocol Bis Working Group:

	http://www.ietf.org/html.charters/httpbis-charter.html

I started typing up our options here for the type of RFC we want to create, but I see Dan has summed it up nicely, so I'll continue off of his post.

- Bil

_______________________________________________
http-state mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/http-state

---

From: Bil Corry <[email-masked]>
Date: Fri, 30 Jan 2009 19:38:21 -0600

> In order for us to get a BOF at the next IETF meeting, I need to provide to Lisa Dusseault the following by January 23:

I sent Lisa a few emails but I have yet to hear back from her.  I'm assuming at this point we didn't get an officially approved BOF.  While I could still go to the IETF meeting in March, without the BOF, I'm going to pass.  The next two IETF meetings won't work for me, so I am now planning to attend the Spring 2010 meeting in Anaheim, California.  The more people we can get to attend, the more likely we'll get a BOF approved, so please consider joining me in Spring 2010.

In the meanwhile, we need to work on a charter for our group and develop a list of work items.  I'll start on both next week unless there are volunteers that want to start us off.

- Bil