Subject: Re: [http-state] The demise of the Netscape Doc??? (cookie_spec.html)

From: =JeffH <[email-masked]>
Date: Fri, 31 Jul 2009 02:32:59 -0700

> Here is the top link from my recent Goole search for:
 >    Netscape Cookie Spec
 >
 > Looks and smells like a netscape site:
 >    http://cgi.netscape.com/newsref/std/cookie_spec.html

But there's no cookie_spec there.

Rather, it's been voluntarily re-hosted here (and likely elsewhere)..

http://curl.haxx.se/rfc/cookie_spec.html

just fwiw/fyi.

=JeffH

 >
 > On Mon, 24 Nov 2008, Dan Winship wrote:
 >
 >> 1/3 of cookies obey), though as you noted later, it is now only
 >> available via archive.org and other caches.

---

From: Bil Corry <[email-masked]>
Date: Fri, 31 Jul 2009 09:38:23 -0500

> http://curl.haxx.se/rfc/cookie_spec.html

Thanks for tracking this down.

- Bil