Subject: [http-state] History of RFCs 2109 and 2695

From: Adam Barth <[email-masked]>
Date: Sat, 15 Aug 2009 08:26:32 -0700

I spoke with David Kristol yesterday.  He pointed me to a paper he
wrote about how RFC 2109 and 2695 came to be as they are:

http://arxiv.org/abs/cs.SE/0105018

Hopefully we can avoid falling to the same traps and energy sinks.

Adam

---

From: Bil Corry <[email-masked]>
Date: Sun, 16 Aug 2009 00:06:25 -0500

> Hopefully we can avoid falling to the same traps and energy sinks.

I started reading it last week[1], but I'm only about a third of the way through it so far.  We definitely need to take those lessons and shape our charter accordingly, especially the "phase 2" piece where we consider introducing changes to the cookie spec.

- Bil

[1] http://www.ietf.org/mail-archive/web/http-state/current/msg00062.html