Subject: Re: [http-state] set-cookie-header grammar and 2009-11-07-Yui-Naruse.txt ?

From: =JeffH <[email-masked]>
Date: Tue, 15 Dec 2009 14:56:37 -0800

> ]On Tue, Dec 15, 2009 at 2:16 PM, =JeffH <[email-masked]> wrote:
 >> In section "4.1.1.  Syntax" of draft-abarth-cookie-06, this note appears..
 >>
 >>>    [TODO: Consider replacing this grammar with the one from 2009-11-07-
 >>>    Yui-Naruse.txt.]
 >>
 >> I can't find 2009-11-07-Yui-Naruse.txt on the mailing list or on the web --
 >> might you be able to share it here?
 >
 > Sure:
 >
 > http://github.com/abarth/http-state/blob/master/notes/2009-11-07-Yui-Naruse.txt

doh.

 > It's just a copy of an email Yui sent to the list on Nov 7, 2009.  I
 > copied it into the repo so I wouldn't lose track of it.

Ah ha, now I found it -- Yui didn't send it to the list, he apparently sent it 
directly to you and you replied copying the list..

http://www.ietf.org/mail-archive/web/http-state/current/msg00295.html

thanks,

=JeffH

---

From: Adam Barth <[email-masked]>
Date: Tue, 15 Dec 2009 15:00:25 -0800

On Tue, Dec 15, 2009 at 2:56 PM, =JeffH <[email-masked]> wrote:
> Ah ha, now I found it -- Yui didn't send it to the list, he apparently sent
> it directly to you and you replied copying the list..
>

Oh, strange.  The email said it was CCed to the list, but it's not in
the archives.

Adam