Subject: Re: [http-state] draft-ietf-httpstate-cookie-01

From: =JeffH <[email-masked]>
Date: Fri, 08 Jan 2010 11:06:15 -0800

> Actually draft-ietf-httpstate-cookie-01 is a later build than
 > draft-abarth-cookie-07 that incorporates a large number of editorial
 > improvements contributed off-list.

ah ok.

Here's a diff..

<http://tools.ietf.org/rfcdiff?difftype=--hwdiff&url1=draft-abarth-cookie-07&url2=draft-ietf-httpstate-cookie-01.txt>

[fyi, there's not a link for that diff at 
<http://tools.ietf.org/html/draft-ietf-httpstate-cookie-01> -- I concocted it 
by hand (and cool, it worked)]

 >  I don't plan to
 > put out any more in the draft-abarth-cookie series.

of course :)

thanks,

=JeffH

---

From: Adam Barth <[email-masked]>
Date: Fri, 8 Jan 2010 11:28:34 -0800

> <http://tools.ietf.org/rfcdiff?difftype=--hwdiff&url1=draft-abarth-cookie-07&url2=draft-ietf-httpstate-cookie-01.txt>

Wow, that's really cool.

> <http://tools.ietf.org/html/draft-ietf-httpstate-cookie-01> -- I concocted
> it by hand (and cool, it worked)]
>
>
>>  I don't plan to
> _______________________________________________
> http-state mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/http-state
>