Subject: Re: [http-state] WG Last Call for draft-ietf-httpstate-cookie-08 ?

From: =JeffH <[email-masked]>
Date: Mon, 10 May 2010 09:09:05 -0700

Will declaring a WG LC that begins this week and closes on Mon 31-May work for 
folks?

thanks,

=JeffH

---

From: Peter Saint-Andre <[email-masked]>
Date: Mon, 10 May 2010 11:57:31 -0600

On 5/10/10 10:09 AM, =JeffH wrote:
> Will declaring a WG LC that begins this week and closes on Mon 31-May
> work for folks?

+1, that should provide enough time to review a 37-page document...