Subject: [http-state] WG Last Call for draft-ietf-httpstate-cookie-08 ?

From: =JeffH <[email-masked]>
Date: Sat, 08 May 2010 16:01:01 -0700

<chair>

dam issued draft-ietf-httpstate-cookie-08 on 23-Apr with all issues in the 
tracker closed..

   http://trac.tools.ietf.org/wg/httpstate/trac/query?component=cookie

So, we think we're ready for Working Group Last Call on this spec.

Peter, do you agree?

Will two weeks be long enough to give folks time for another detailed review?

thanks,

=JeffH

</chair>

---

From: Maciej Stachowiak <[email-masked]>
Date: Mon, 10 May 2010 02:31:35 -0700

On May 8, 2010, at 4:01 PM, =JeffH wrote:

> <chair>
>
> dam issued draft-ietf-httpstate-cookie-08 on 23-Apr with all issues  
> in the tracker closed..
>

Given the draft's complexity and tangled web of legacy constraints, I  
would suggest at least a month for Last Call review, if not more.

Regards,
Maciej

---

From: Julian Reschke <[email-masked]>
Date: Mon, 10 May 2010 11:42:22 +0200

On 10.05.2010 11:31, Maciej Stachowiak wrote:
> ...
> ...

I agree that this needs good review :-) That being said, this would be 
the WG LC; there'll be another IETF-wide Last Call later on.

Best regards, Julian

---

From: Peter Saint-Andre <[email-masked]>
Date: Mon, 10 May 2010 09:47:11 -0600

On 5/8/10 5:01 PM, =JeffH wrote:
> <chair>
> 
> dam issued draft-ietf-httpstate-cookie-08 on 23-Apr with all issues in
> the tracker closed..
> 

That seems reasonable to me.

Peter

-- 
Peter Saint-Andre
https://stpeter.im/