Subject: [http-state] Testing all 2-digit years in 'expires'

From: =JeffH <[email-masked]>
Date: Wed, 01 Sep 2010 16:03:23 -0700

> I just did a test that sets 100 cookies in this format:
 > ...
 > Conclusion:
 >
 >    There is not a single 2-digit year that all clients agree is in the past
 >    or in the future.

LOL (painfully)

thanks for doing that.

=JeffH

---

From: =JeffH <[email-masked]>
Date: Wed, 08 Sep 2010 11:20:06 -0700

Adam noted..
 >
 > I just posted a -11 version with this change.

super, thanks.

=JeffH