Subject: Re: [http-state] I-D Action:draft-ietf-httpstate-cookie-21.txt

From: Julian Reschke <[email-masked]>
Date: Fri, 18 Feb 2011 07:32:28 +0100

On 20.01.2011 09:40, Julian Reschke wrote:
> On 20.01.2011 00:15, [email-masked] wrote:
>> A New Internet-Draft is available from the on-line Internet-Drafts
>> directories.
>> This draft is a work item of the HTTP State Management Mechanism
>> Working Group of the IETF.
>>
>>
>> Title : HTTP State Management Mechanism
>> Author(s) : A. Barth
>> Filename : draft-ietf-httpstate-cookie-21.txt
>> Pages : 43
>> Date : 2011-01-19
>> ...
>
> Nit: there's an unused reference to RFC 5246, probably caused by a
> change in draft 20
> (<http://tools.ietf.org/rfcdiff?url2=draft-ietf-httpstate-cookie-20.txt>
> and
> <http://tools.ietf.org/idnits?url=http://tools.ietf.org/id/draft-ietf-httpstate-cookie-21.txt>).
>
>
> There's also ABNF text that needs to be reformatted due to the width
> constraints...
> ...

These problems are still present in draft 22...

Also note:

   -- The draft header indicates that this document obsoletes RFC2965, 
but the
      abstract doesn't seem to mention this, which it should.

(<http://tools.ietf.org/idnits?url=http://tools.ietf.org/id/draft-ietf-httpstate-cookie-22.txt>)

Best regards, Julian

---

From: Adam Barth <[email-masked]>
Date: Thu, 17 Feb 2011 22:43:18 -0800

> These problems are still present in draft 22...

Fixed.

> Also note:
>
>  -- The draft header indicates that this document obsoletes RFC2965, but the

Is there boilerplate text we should use for that?

Adam

---

From: Peter Saint-Andre <[email-masked]>
Date: Fri, 18 Feb 2011 06:11:01 -0700

> Is there boilerplate text we should use for that?

I'll add an RFC Editor note on this point.

Peter

-- 
Peter Saint-Andre
https://stpeter.im/

---

From: Peter Saint-Andre <[email-masked]>
Date: Fri, 18 Feb 2011 06:15:16 -0700

> I'll add an RFC Editor note on this point.

Done:

https://datatracker.ietf.org/doc/draft-ietf-httpstate-cookie/writeup/

Peter

-- 
Peter Saint-Andre
https://stpeter.im/