Subject: Re: [http-state] HTTP WG meeting @IETF-80 Prague CZ ?

From: tho <[email-masked]>
Date: Sun, 13 Mar 2011 21:54:32 +0100

On Jan 28, 2011, at 10:04 PM, =JeffH wrote:
> Do folks feel there is a need to hold a f2f HTTP WG meeting @IETF-80 Prague CZ (March 27-April 1) ?
> 
> We have a couple weeks to decide.
> 
> draft-ietf-httpstate-cookie is almost complete. If folks have burning ideas for new/enhanced HTTP State Management approaches to present/discuss face-to-face, and are prepared to do so, that'd be a reason to have a session. Otherwise, we can skip IETF-80, and figure out whether we actually have follow-on work, what it might be, discuss rechartering, and see about meeting @IETF-81 Quebec (say).
> 
> thanks,

Has something been decided in this regard ?

t.

---

From: Peter Saint-Andre <[email-masked]>
Date: Sun, 13 Mar 2011 15:02:52 -0600

On 3/13/11 2:54 PM, tho wrote:
>> draft-ietf-httpstate-cookie is almost complete. If folks have
>> burning ideas for new/enhanced HTTP State Management approaches to
>> present/discuss face-to-face, and are prepared to do so, that'd be
>> a reason to have a session. Otherwise, we can skip IETF-80, and
>> figure out whether we actually have follow-on work, what it might
>> be, discuss rechartering, and see about meeting @IETF-81 Quebec
>> (say).
>> 
>> thanks,
> 

The cut-off date has passed and a session was not requested. However, as
the responsible AD I'd be curious to hear if people have a strong
interest in -- and willingness to devote time and energy to -- work on
next-generation state management technologies.

Peter

-- 
Peter Saint-Andre
https://stpeter.im/

---

From: tho <[email-masked]>
Date: Sun, 13 Mar 2011 22:07:25 +0100

On Mar 13, 2011, at 10:02 PM, Peter Saint-Andre wrote:
> However, as the responsible AD I'd be curious to hear if people have a strong interest in -- and willingness to devote time and energy to -- work on next-generation state management technologies.

+1

t.