Subject: Re: [http-state] fyi: IETF conflict review results for draft-secure-cookie-session-protocol

From: =JeffH <[email-masked]>
Date: Thu, 06 Dec 2012 10:22:28 -0800

>> The IESG has no problem with the publication of 'SCS: Secure Cookie Sessions
 >> for HTTP' <draft-secure-cookie-session-protocol-08.txt> as an Informational
 >> RFC.
 >
 > I'm curious if this work has been done in cooperation with any particular HTTP
 > client or server vendor/author. Is there anyone "backing" this protocol and
 > who is going to or perhaps already have implemented/deployed it in the wild?

that spec was/is driven by KoanLogic folks, whom I presume have an implementation.

=JeffH

---

From: Thomas Fossati <[email-masked]>
Date: Fri, 7 Dec 2012 11:03:14 +0000

Daniel,

> that spec was/is driven by KoanLogic folks, whom I presume have an

we have a reference implementation here:

  https://github.com/koanlogic/libscs

Anyway, SCS is basically a server side tool, I guess it would not add
any value to libcurl.

Cheers, Thomas.