Subject: [http-state] [Technical Errata Reported] RFC6265 (4148)

From: RFC Errata System <[email-masked]>
Date: Tue, 28 Oct 2014 15:13:22 -0700 (PDT)

The following errata report has been submitted for RFC6265,
"HTTP State Management Mechanism".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata_search.php?rfc=6265&eid=4148

--------------------------------------
Type: Technical
Reported by: Zhong Yu <[email-masked]>

Section: 5.1.1

Original Text
-------------
   day-of-month    = 1*2DIGIT ( non-digit *OCTET )
...
   year            = 2*4DIGIT ( non-digit *OCTET )
   time            = hms-time ( non-digit *OCTET )

Corrected Text
--------------
   day-of-month    = 1*2DIGIT [ non-digit *OCTET ]
...
   year            = 2*4DIGIT [ non-digit *OCTET ]
   time            = hms-time [ non-digit *OCTET ]

Notes
-----
The trailing extra chars for these fields should be *optional*, not *required*.

Instructions:
-------------
This erratum is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party (IESG)
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC6265 (draft-ietf-httpstate-cookie-23)
--------------------------------------
Title               : HTTP State Management Mechanism
Publication Date    : April 2011
Author(s)           : A. Barth
Category            : PROPOSED STANDARD
Source              : HTTP State Management Mechanism
Area                : Applications
Stream              : IETF
Verifying Party     : IESG

---

From: Adam Barth <[email-masked]>
Date: Tue, 28 Oct 2014 19:37:02 -0700

Yep, seems right to me.