Subject: RE: Microsoft HTTP 1.1 Conformance?

From: "Joris Dobbelsteen" <[email-masked]>
Date: Sat, 19 Aug 2000 22:28:10 +0200

You can let the MS Proxy Server only work with HTTP/1.1 if you install the
Microsoft Internet Information Service (IIS) version 3.0 or later.
At least, this is what MS says....

- Joris

> -----Original Message-----
> From: Craig Schoeberle [mailto:[email-masked]]
> Sent: vrijdag 18 augustus 2000 1:30
> To: [email-masked]
> Subject: RE: Microsoft HTTP 1.1 Conformance?
>
>
> Any resolution to the http 1.1 issue?  We are using MS three
> version 2.0
> proxy servers in an array configured for reverse proxy to our
> web servers.
> The proxy servers are responding with http version 1.0 header to our
> application servers. I have searched the entier internet and
> the registry
> for this setting and no luck. Any ideas?
>
> Thanks,
>
> Craig Schoeberle
>
>

---

From: "Keith Hoffman" <[email-masked]>
Date: Tue, 22 Aug 2000 08:31:29 -0500

Actually you need to have IIS 4.0 installed.