Subject: monitored????

From: "Ramana Tadepalli" <[email-masked]>
Date: Thu, 5 Oct 2000 11:59:09 +0530

I am having to resend this coz no one replied....

does this mean the connection is monitored????

----Header Recv----
HTTP/1.0 206 Partial Content
Date: Mon, 02 Oct 2000 18:32:23 GMT
Server: Apache/1.3.9 (Unix) Debian/GNU PHP/4.0b3
Last-Modified: Sun, 01 Aug 1999 17:48:06 GMT
ETag: "c6406-38af05-37a48856"
Accept-Ranges: bytes
Content-Length: 1416946
Content-Range: bytes 2297875-3714820/3714821
Content-Type: application/octet-stream
X-Cache: MISS from xxxxx
X-Cache-Lookup: MISS from xxxxx:3128
Connection: keep-alive

Ramana Tadepalli
Sanskrut Software Systems Pvt Ltd
[email-masked]
[email-masked]
[email-masked]
You don't have to know how the computer works, just how to work the
computer.

---

From: "Joris Dobbelsteen" <[email-masked]>
Date: Thu, 5 Oct 2000 20:56:47 +0200

Ramana,

No, most likely they use a caching and reverse HTTP Proxy for the server you connect to. This way work-load is devided over two servers. For static pages most of it is done by the proxy, while generation of the active pages by a real Apache server (only forwarded by the reverse proxy).

MS-Proxy, so far I know, supports this function (to act as a reverse proxy), but also several WebCache (from Network Appl.) that support this as well, or are designed to do only that. Information about this should not be asked to me, because these are thing I don't know.

The X-Cache is probably added by the reverse proxy. If your connection is monitored, they will not add information of this kind. It looks like the proxy didn't have the document cached (the MISS).

Here I assume you don't connect through a for you known proxy server, e.g. the one in your company or ISP. It's also possible such proxy server adds this information.

- Joris

> -----Original Message-----
> From: Ramana Tadepalli [mailto:[email-masked]]
> Sent: Thursday, 05 October 2000 8:29
> To: HTTP WG
> Subject: monitored????
> 
> 

> You don't have to know how the computer works, just how to work the
Depends on what you are doing....

- Joris Dobbelsteen