Subject: Fw: Last Call: On the use of HTTP as a Substrate for Other Protocols to BCP

From: "Larry Masinter" <[email-masked]>
Date: Tue, 7 Nov 2000 07:02:08 -0800

In case you hadn't seen this...

----- Original Message -----
From: "The IESG" <[email-masked]>
To: <IETF-Announce:>
Sent: Sunday, November 05, 2000 8:35 AM
Subject: Last Call: On the use of HTTP as a Substrate for Other Protocols to
BCP

>
> The IESG has received a request to consider On the use of HTTP as a
> Substrate for Other Protocols <draft-moore-using-http-01.txt> as a
> BCP.  This has been reviewed in the IETF but is not the product of an
> IETF Working Group.
>
> The IESG plans to make a decision in the next few weeks, and solicits
> final comments on this action.  Please send any comments to the
> [email-masked] or [email-masked] mailing lists by December 5, 2000.
>
> Files can be obtained via
> http://www.ietf.org/internet-drafts/draft-moore-using-http-01.txt
>

---

From: "Carl Kugler/Boulder/IBM" <[email-masked]>
Date: Tue, 7 Nov 2000 15:09:03 -0700

I've got a comment.  The draft refers to "Hypertext Transport Protocol
(HTTP)" and talks about using HTTP as "the transport" for RPCs, etc.   I
thought HTTP was supposed to be a transfer protocol, not a transport.
Isn't "HTTP" usually expanded as "Hypertext Transfer Protocol"?  Or is the
distiction between transfer and transport unimportant in this context?

     -Carl

"Larry Masinter" <[email-masked]> on 11/07/2000 08:02:08 AM

To:   "HTTP Working Group" <[email-masked]>
cc:
Subject:  Fw: Last Call: On the use of HTTP as a Substrate for Other
      Protocols to BCP

----- Original Message -----
From: "The IESG" <[email-masked]>
To: <IETF-Announce:>
Sent: Sunday, November 05, 2000 8:35 AM
Subject: Last Call: On the use of HTTP as a Substrate for Other Protocols
to
BCP