Subject: Seems like the HTTP working group is shut down...

From: [email-masked]
Date: Thu, 26 Apr 2001 11:03:10 -0400

is that right?

     Doug......................

---

From: Dave Kristol <[email-masked]>
Date: Thu, 26 Apr 2001 12:59:12 -0400

>      is that right?

The HTTP WG within IETF has shut down, yes.

Dave Kristol