Subject: [httpapi] The HTTPAPI WG has placed draft-wilde-linkset in state "Call For Adoption By WG Issued"

From: IETF Secretariat <[email-masked]>
Date: Tue, 05 Jan 2021 19:45:28 -0800

The HTTPAPI WG has placed draft-wilde-linkset in state
Call For Adoption By WG Issued (entered by Rich Salz)

The document is available at
https://datatracker.ietf.org/doc/draft-wilde-linkset/

Comment:
Going via the DataTracker, to mark that this draft-wilde-linkset is now in
the "call for adoption" state.

---

From: "Salz, Rich" <[email-masked]>
Date: Wed, 6 Jan 2021 03:47:08 +0000

If you are opposed to the WG adopting this document, as it seems consensus so far is in favor, please post before the end of the week.

On 1/5/21, 10:45 PM, "IETF Secretariat" <[email-masked]> wrote:

    Comment:

---

From: Herbert Van de Sompel <[email-masked]>
Date: Thu, 14 Jan 2021 19:58:34 +0100

> If you are opposed to the WG adopting this document, as it seems consensus so far is in favor, please post before the end of the week.

If I am interpreting Rich’s call and the resulting silence correctly, I think it means that draft-wilde-linkset has been adopted by the WG. Much appreciated!

Forwards ...

Greetings

Herbert

> -- 
> httpapi mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/httpapi

---

From: "Salz, Rich" <[email-masked]>
Date: Thu, 14 Jan 2021 19:44:29 +0000

>    If I am interpreting Rich’s call and the resulting silence correctly, I think it means that draft-wilde-linkset has been adopted by the WG. Much appreciated!

Yes, I was kind of waiting to see if the Datatracker sent me reminders, but I'll set up the repo shortly.
    Forwards ...

    Greetings

    Herbert

    >    https://urldefense.com/v3/__https://datatracker.ietf.org/doc/draft-wilde-linkset/__;!!GjvTz_vk!AY0OPJUcdyGhjEfkupLMBHRhEBnka0VGEKWResvlw9U7zUGbgxyZQB-8IQUl$ 
    > 
    >    Comment:
    > https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/httpapi__;!!GjvTz_vk!AY0OPJUcdyGhjEfkupLMBHRhEBnka0VGEKWResvlw9U7zUGbgxyZQJc5ctU_$

---

From: Erik Wilde <[email-masked]>
Date: Thu, 14 Jan 2021 15:10:38 -0800

hello rich.

> Yes, I was kind of waiting to see if the Datatracker sent me reminders, but I'll set up the repo shortly.

sweet, thanks! let me know when it's ready and then we'll migrate the 
draft from its current location to the new repo.

for anybody who wants to take a look before the migration, you can find 
it here for the time being:

https://github.com/dret/I-D/tree/master/linkset

thanks and cheers,

dret.

-- 
erik wilde | mailto:[email-masked] |
            | http://dret.net/netdret    |
            | http://twitter.com/dret    |

---

From: "Salz, Rich" <[email-masked]>
Date: Fri, 15 Jan 2021 02:51:08 +0000

Repo https://github.com/ietf-wg-httpapi/linkset greated.
Please create draft-ietf-httpapi-linkset document, and post it to the datatracker.  Mark that it replaces draft-wilde-linkset.

Thanks!  Have at it, group!

On 1/14/21, 6:11 PM, "Erik Wilde" <[email-masked]> wrote:

    hello rich.

    https://urldefense.com/v3/__https://github.com/dret/I-D/tree/master/linkset__;!!GjvTz_vk!FtyGecDDzBNcjLKJrAnwHUwwkMFCHuyzhTOij-SmUiY7beONYgY_lwQYHXnk$ 

    thanks and cheers,

    dret.

    -- 
    erik wilde | mailto:[email-masked] |
                | https://urldefense.com/v3/__http://dret.net/netdret__;!!GjvTz_vk!FtyGecDDzBNcjLKJrAnwHUwwkMFCHuyzhTOij-SmUiY7beONYgY_l5gZiLiM$     |
                | https://urldefense.com/v3/__http://twitter.com/dret__;!!GjvTz_vk!FtyGecDDzBNcjLKJrAnwHUwwkMFCHuyzhTOij-SmUiY7beONYgY_l4903cU2$     |

    -- 
    httpapi mailing list
    [email-masked]
    https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/httpapi__;!!GjvTz_vk!FtyGecDDzBNcjLKJrAnwHUwwkMFCHuyzhTOij-SmUiY7beONYgY_l0mmjGrK$

---

From: Erik Wilde <[email-masked]>
Date: Thu, 14 Jan 2021 20:42:12 -0800

hello.

> Thanks!  Have at it, group!

thanks, rich, for creating the repo!

group, https://datatracker.ietf.org/doc/draft-ietf-httpapi-linkset/ is 
the new group draft and https://github.com/ietf-wg-httpapi/linkset is 
the repo where it is available.

i tried to transfer issues from the original repo to the new one, but 
github only supports transferring issues between repos owned by the same 
user/org. this means that the issues are still in the original repo (for 
now), but there are only four open issues left:

https://github.com/dret/I-D/labels/linkset

if you want to open new issues for the draft, please make sure to use 
the new repo and its list of issues:

https://github.com/ietf-wg-httpapi/linkset/issues

thanks and cheers,

dret.