Subject: [httpapi] RFC7807bis (HTTP Problems)

From: Mark Nottingham <[email-masked]>
Date: Fri, 29 Jan 2021 18:06:20 +1100

Hi everyone,

Rich says that a Call for Adoption is not necessary in this case, after discussion with the AD, so he asked us to go ahead and create a repository:
  https://github.com/ietf-wg-httpapi/rfc7807bis

We'll submit the -00 version shortly; it doesn't contain any significant changes from 7807, so that we can verify the diff before we start work.

I've already created a few issues; please start discussion there / add new issues as you see fit.

Cheers,

--
Mark Nottingham   https://www.mnot.net/

---

From: "Salz, Rich" <[email-masked]>
Date: Fri, 29 Jan 2021 17:10:04 +0000

Just to be clear: the confusion about "call for adoption" versus a call not necessary was one I created.

Please discuss on the list if substantive, open github issues and PR's as appropriate.

On 1/29/21, 2:06 AM, "Mark Nottingham" <[email-masked]> wrote:

    Hi everyone,

    Cheers,

    --
    Mark Nottingham   https://urldefense.com/v3/__https://www.mnot.net/__;!!GjvTz_vk!A--7ePuftCHkE2qws3PyQQYdtNuRGyreRa5uOQ-OP83M_ZJnRh2DkGx7hO_a$ 

    -- 
    httpapi mailing list
    [email-masked]
    https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/httpapi__;!!GjvTz_vk!A--7ePuftCHkE2qws3PyQQYdtNuRGyreRa5uOQ-OP83M_ZJnRh2DkO__X6H8$