Subject: [httpapi] RateLimit headers: current status and IETF 110

From: Roberto Polli <[email-masked]>
Date: Tue, 9 Mar 2021 14:07:38 +0100

Hi folks,

me and Alex cannot attend IETF 110, but we are happy to leave the
stage to the other I-Ds.

RateLimit draft is moving forward, and we received various feedbacks
via pvt messages
that we are still processing.

In the meantime you are welcome to comment the following PRs integrating

-  Darrel's IETF-109 considerations on
  * specification goals
https://github.com/ietf-wg-httpapi/ratelimit-headers/pull/32/files
  * performances
https://github.com/ietf-wg-httpapi/ratelimit-headers/pull/28/files

- @Ulysse Carion considerations on throughputs
https://github.com/ietf-wg-httpapi/ratelimit-headers/pull/34/files

We still need support for PRs on Structured Fields,
so SF experts, have your say!

Enjoy IETF-110 and have a nice week,
R.

---

From: "Salz, Rich" <[email-masked]>
Date: Tue, 9 Mar 2021 13:14:38 +0000

Darrel, you want to put this as a one-pager in the chair slides?  Please? :)

On 3/9/21, 8:07 AM, "Roberto Polli" <[email-masked]> wrote:

    Hi folks,

    -  Darrel's IETF-109 considerations on
      * specification goals
    https://urldefense.com/v3/__https://github.com/ietf-wg-httpapi/ratelimit-headers/pull/32/files__;!!GjvTz_vk!EfeMq2nnJJ2ZzZMh_Qjybm1AmBu9jcsCo4i8V1ibPsX2pPowMk2TSdTtBUnL$ 
      * performances
    https://urldefense.com/v3/__https://github.com/ietf-wg-httpapi/ratelimit-headers/pull/28/files__;!!GjvTz_vk!EfeMq2nnJJ2ZzZMh_Qjybm1AmBu9jcsCo4i8V1ibPsX2pPowMk2TSZiU_5E3$ 

    - @Ulysse Carion considerations on throughputs
    https://urldefense.com/v3/__https://github.com/ietf-wg-httpapi/ratelimit-headers/pull/34/files__;!!GjvTz_vk!EfeMq2nnJJ2ZzZMh_Qjybm1AmBu9jcsCo4i8V1ibPsX2pPowMk2TSanSI6Nn$

---

From: Darrel Miller <[email-masked]>
Date: Tue, 9 Mar 2021 14:28:18 +0000

Hi Rich,

Will do.

Darrel
________________________________
From: Salz, Rich <[email-masked]>
Sent: Tuesday, March 9, 2021 8:14 AM
To: Roberto Polli <[email-masked]>; [email-masked] <[email-masked]>
Cc: Darrel Miller <[email-masked]>; Alex Martinez <[email-masked]>
Subject: Re: RateLimit headers: current status and IETF 110

    Hi folks,

    -  Darrel's IETF-109 considerations on
      * specification goals
    https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Furldefense.com%2Fv3%2F__https%3A%2F%2Fgithub.com%2Fietf-wg-httpapi%2Fratelimit-headers%2Fpull%2F32%2Ffiles__%3B!!GjvTz_vk!EfeMq2nnJJ2ZzZMh_Qjybm1AmBu9jcsCo4i8V1ibPsX2pPowMk2TSdTtBUnL%24&amp;data=04%7C01%7CDarrel.Miller%40microsoft.com%7C73410db48a464853692508d8e2fd4dfd%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637508924856079671%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=szK3%2FbbdvvdM73jmdnsgcjj7RzSb37CwbeKLL8ctD8A%3D&amp;reserved=0
      * performances
    https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Furldefense.com%2Fv3%2F__https%3A%2F%2Fgithub.com%2Fietf-wg-httpapi%2Fratelimit-headers%2Fpull%2F28%2Ffiles__%3B!!GjvTz_vk!EfeMq2nnJJ2ZzZMh_Qjybm1AmBu9jcsCo4i8V1ibPsX2pPowMk2TSZiU_5E3%24&amp;data=04%7C01%7CDarrel.Miller%40microsoft.com%7C73410db48a464853692508d8e2fd4dfd%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637508924856079671%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=J6UwrLqZOaWqgBwsr%2B4cROSb5GKquqtvDBAwrlZinpg%3D&amp;reserved=0

    - @Ulysse Carion considerations on throughputs
    https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Furldefense.com%2Fv3%2F__https%3A%2F%2Fgithub.com%2Fietf-wg-httpapi%2Fratelimit-headers%2Fpull%2F34%2Ffiles__%3B!!GjvTz_vk!EfeMq2nnJJ2ZzZMh_Qjybm1AmBu9jcsCo4i8V1ibPsX2pPowMk2TSanSI6Nn%24&amp;data=04%7C01%7CDarrel.Miller%40microsoft.com%7C73410db48a464853692508d8e2fd4dfd%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637508924856079671%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=iso2vWt7JVyTqT2W2guDTbDLW0QRpdtRZgv6RWEqTYE%3D&amp;reserved=0