Subject: [httpapi] Weekly github digest (HTTPAPI WG Activity Summary)

From: Repository Activity Summary Bot <[email-masked]>
Date: Sun, 14 Mar 2021 03:38:46 -0400 (EDT)

Events without label "editorial"

Issues
------
* ietf-wg-httpapi/deprecation-header (+3/-2/💬3)
  3 issues created:
  - proposed example: redirect to new location (by reschke)
    https://github.com/ietf-wg-httpapi/deprecation-header/issues/6 
  - recosnider re-use of RFC 5829 link relations (by reschke)
    https://github.com/ietf-wg-httpapi/deprecation-header/issues/5 
  - Inconsistency between text and the example (by malevy)
    https://github.com/ietf-wg-httpapi/deprecation-header/issues/4 

  3 issues received 3 new comments:
  - #5 reconsider re-use of RFC 5829 link relations (1 by gabesullice)
    https://github.com/ietf-wg-httpapi/deprecation-header/issues/5 
  - #4 Inconsistency between text and the example (1 by dret)
    https://github.com/ietf-wg-httpapi/deprecation-header/issues/4 
  - #2 proposal to revert updated draft title (1 by dret)
    https://github.com/ietf-wg-httpapi/deprecation-header/issues/2 

  2 issues closed:
  - proposal to revert updated draft title https://github.com/ietf-wg-httpapi/deprecation-header/issues/2 
  - Inconsistency between text and the example https://github.com/ietf-wg-httpapi/deprecation-header/issues/4 

* ietf-wg-httpapi/ratelimit-headers (+0/-1/💬5)
  3 issues received 5 new comments:
  - #31 Limit and Quota terminology (3 by bridgetlane, ioggstream, unleashed)
    https://github.com/ietf-wg-httpapi/ratelimit-headers/issues/31 
  - #26 Improving specification goals (1 by ioggstream)
    https://github.com/ietf-wg-httpapi/ratelimit-headers/issues/26 
  - #23 Avoid exposing limits greater that the ones supported by the service (1 by ioggstream)
    https://github.com/ietf-wg-httpapi/ratelimit-headers/issues/23 

  1 issues closed:
  - Limit and Quota terminology https://github.com/ietf-wg-httpapi/ratelimit-headers/issues/31 

* ietf-wg-httpapi/linkset (+2/-0/💬5)
  2 issues created:
  - need to define extensibility model for the JSON media type (by reschke)
    https://github.com/ietf-wg-httpapi/linkset/issues/8 
  - Relation with application/link-format from RFC6690 (by hvdsomp)
    https://github.com/ietf-wg-httpapi/linkset/issues/6 

  5 issues received 5 new comments:
  - #6 Relation with application/link-format from RFC6690 (1 by hvdsomp)
    https://github.com/ietf-wg-httpapi/linkset/issues/6 
  - #4 Use example including 'anchor' with a fragment (1 by hvdsomp)
    https://github.com/ietf-wg-httpapi/linkset/issues/4 
  - #3 Usage of "Null value" (in particular for the JSON serialization) (1 by hvdsomp)
    https://github.com/ietf-wg-httpapi/linkset/issues/3 
  - #2 JSON attribute ordering in internationalized target attributes (1 by hvdsomp)
    https://github.com/ietf-wg-httpapi/linkset/issues/2 
  - #1 JSON-LD serialization and media type (1 by hvdsomp)
    https://github.com/ietf-wg-httpapi/linkset/issues/1 

* ietf-wg-httpapi/rfc7807bis (+0/-0/💬5)
  3 issues received 5 new comments:
  - #15 Provide an indication of whether a type URL is designed to be dereferenced for documentation (2 by sazzer, serialseb)
    https://github.com/ietf-wg-httpapi/rfc7807bis/issues/15 
  - #8 Should JSON schema be used to describe Problem Details Object? (1 by serialseb)
    https://github.com/ietf-wg-httpapi/rfc7807bis/issues/8 
  - #6 Multiple problems (2 by gabesullice, serialseb)
    https://github.com/ietf-wg-httpapi/rfc7807bis/issues/6 

Pull requests
-------------
* ietf-wg-httpapi/ratelimit-headers (+3/-2/💬5)
  3 pull requests submitted:
  - Fix typos (by ioggstream)
    https://github.com/ietf-wg-httpapi/ratelimit-headers/pull/35 
  - Cap conveyed throughput. See #19. (by ioggstream)
    https://github.com/ietf-wg-httpapi/ratelimit-headers/pull/34 
  - Fix: #31. Replace request-quota with service-limit. (by ioggstream)
    https://github.com/ietf-wg-httpapi/ratelimit-headers/pull/33 

  3 pull requests received 5 new comments:
  - #34 Fix: #23. Cap conveyed throughput. See #19. (2 by ioggstream, ucarion)
    https://github.com/ietf-wg-httpapi/ratelimit-headers/pull/34 
  - #32 Improve spec goal. See #26 (2 by ioggstream)
    https://github.com/ietf-wg-httpapi/ratelimit-headers/pull/32 
  - #28 Fix: #27. Performance concerns on providing ratelimit headers (1 by ioggstream)
    https://github.com/ietf-wg-httpapi/ratelimit-headers/pull/28 

  2 pull requests merged:
  - Fix typos
    https://github.com/ietf-wg-httpapi/ratelimit-headers/pull/35 
  - Fix: #31. Replace request-quota with service-limit.
    https://github.com/ietf-wg-httpapi/ratelimit-headers/pull/33 

* ietf-wg-httpapi/linkset (+1/-0/💬0)
  1 pull requests submitted:
  - Addressing various open issues (by hvdsomp)
    https://github.com/ietf-wg-httpapi/linkset/pull/7 

* ietf-wg-httpapi/wg-materials (+5/-5/💬1)
  5 pull requests submitted:
  - adding link to linkset presentation (by dret)
    https://github.com/ietf-wg-httpapi/wg-materials/pull/6 
  - Agenda update (by darrelmiller)
    https://github.com/ietf-wg-httpapi/wg-materials/pull/5 
  - Added chair slides (by darrelmiller)
    https://github.com/ietf-wg-httpapi/wg-materials/pull/4 
  - adding presentation link for draft-ietf-httpapi-deprecation-header (by dret)
    https://github.com/ietf-wg-httpapi/wg-materials/pull/3 
  - Slides for IETF110 - JSON Type Serialization Registry (by darrelmiller)
    https://github.com/ietf-wg-httpapi/wg-materials/pull/2 

  1 pull requests received 1 new comments:
  - #2 Slides for IETF110 - JSON Type Serialization Registry (1 by darrelmiller)
    https://github.com/ietf-wg-httpapi/wg-materials/pull/2 

  5 pull requests merged:
  - adding link to linkset presentation
    https://github.com/ietf-wg-httpapi/wg-materials/pull/6 
  - Agenda update
    https://github.com/ietf-wg-httpapi/wg-materials/pull/5 
  - adding presentation link for draft-ietf-httpapi-deprecation-header
    https://github.com/ietf-wg-httpapi/wg-materials/pull/3 
  - Added chair slides
    https://github.com/ietf-wg-httpapi/wg-materials/pull/4 
  - Slides for IETF110 - JSON Type Serialization Registry
    https://github.com/ietf-wg-httpapi/wg-materials/pull/2 

Repositories tracked by this digest:
-----------------------------------
* https://github.com/ietf-wg-httpapi/deprecation-header
* https://github.com/ietf-wg-httpapi/ratelimit-headers
* https://github.com/ietf-wg-httpapi/linkset
* https://github.com/ietf-wg-httpapi/wg-materials
* https://github.com/ietf-wg-httpapi/rfc7807bis

---

From: "Salz, Rich" <[email-masked]>
Date: Sun, 14 Mar 2021 15:28:31 +0000

WG folks,

Please let me know if you dislike seeing this email.  (Hard to judge after one, but ya never know :)

From: Repository Activity Summary Bot <[email-masked]>
Date: Sunday, March 14, 2021 at 4:16 AM
To: "[email-masked]" <[email-masked]>
Subject: [httpapi] Weekly github digest (HTTPAPI WG Activity Summary)

Sunday March 14, 2021

Issues
ietf-wg-httpapi/deprecation-header (+3/-2/💬3)

3 issues created:

  *   #6 proposed example: redirect to new location<https://urldefense.com/v3/__https:/github.com/ietf-wg-httpapi/deprecation-header/issues/6__;!!GjvTz_vk!FQ-fX9w3pte9VppXcVfeWGyzA1_XAkiIKzAs3XycrfCFsRvqHbniniBAgJfK$> (by reschke)
  *   #5 recosnider re-use of RFC 5829 link relations<https://urldefense.com/v3/__https:/github.com/ietf-wg-httpapi/deprecation-header/issues/5__;!!GjvTz_vk!FQ-fX9w3pte9VppXcVfeWGyzA1_XAkiIKzAs3XycrfCFsRvqHbninmiU_x70$> (by reschke)
  *   #4 Inconsistency between text and the example<https://urldefense.com/v3/__https:/github.com/ietf-wg-httpapi/deprecation-header/issues/4__;!!GjvTz_vk!FQ-fX9w3pte9VppXcVfeWGyzA1_XAkiIKzAs3XycrfCFsRvqHbninu5nSzBW$> (by malevy)

  *   #5 reconsider re-use of RFC 5829 link relations<https://urldefense.com/v3/__https:/github.com/ietf-wg-httpapi/deprecation-header/issues/5__;!!GjvTz_vk!FQ-fX9w3pte9VppXcVfeWGyzA1_XAkiIKzAs3XycrfCFsRvqHbninmiU_x70$> (1 by gabesullice)
  *   #4 Inconsistency between text and the example<https://urldefense.com/v3/__https:/github.com/ietf-wg-httpapi/deprecation-header/issues/4__;!!GjvTz_vk!FQ-fX9w3pte9VppXcVfeWGyzA1_XAkiIKzAs3XycrfCFsRvqHbninu5nSzBW$> (1 by dret)
  *   #2 proposal to revert updated draft title<https://urldefense.com/v3/__https:/github.com/ietf-wg-httpapi/deprecation-header/issues/2__;!!GjvTz_vk!FQ-fX9w3pte9VppXcVfeWGyzA1_XAkiIKzAs3XycrfCFsRvqHbnino2FmOeH$> (1 by dret)

2 issues closed:

  *   #2 proposal to revert updated draft title<https://urldefense.com/v3/__https:/github.com/ietf-wg-httpapi/deprecation-header/issues/2__;!!GjvTz_vk!FQ-fX9w3pte9VppXcVfeWGyzA1_XAkiIKzAs3XycrfCFsRvqHbnino2FmOeH$>
  *   #4 Inconsistency between text and the example<https://urldefense.com/v3/__https:/github.com/ietf-wg-httpapi/deprecation-header/issues/4__;!!GjvTz_vk!FQ-fX9w3pte9VppXcVfeWGyzA1_XAkiIKzAs3XycrfCFsRvqHbninu5nSzBW$>

ietf-wg-httpapi/ratelimit-headers (+0/-1/💬5)

  *   #31 Limit and Quota terminology<https://urldefense.com/v3/__https:/github.com/ietf-wg-httpapi/ratelimit-headers/issues/31__;!!GjvTz_vk!FQ-fX9w3pte9VppXcVfeWGyzA1_XAkiIKzAs3XycrfCFsRvqHbnino97zZm0$> (3 by bridgetlane, ioggstream, unleashed)
  *   #26 Improving specification goals<https://urldefense.com/v3/__https:/github.com/ietf-wg-httpapi/ratelimit-headers/issues/26__;!!GjvTz_vk!FQ-fX9w3pte9VppXcVfeWGyzA1_XAkiIKzAs3XycrfCFsRvqHbninkIn9SOZ$> (1 by ioggstream)
  *   #23 Avoid exposing limits greater that the ones supported by the service<https://urldefense.com/v3/__https:/github.com/ietf-wg-httpapi/ratelimit-headers/issues/23__;!!GjvTz_vk!FQ-fX9w3pte9VppXcVfeWGyzA1_XAkiIKzAs3XycrfCFsRvqHbninoVydAZC$> (1 by ioggstream)

1 issues closed:

  *   #31 Limit and Quota terminology<https://urldefense.com/v3/__https:/github.com/ietf-wg-httpapi/ratelimit-headers/issues/31__;!!GjvTz_vk!FQ-fX9w3pte9VppXcVfeWGyzA1_XAkiIKzAs3XycrfCFsRvqHbnino97zZm0$>

ietf-wg-httpapi/linkset (+2/-0/💬5)

2 issues created:

  *   #8 need to define extensibility model for the JSON media type<https://urldefense.com/v3/__https:/github.com/ietf-wg-httpapi/linkset/issues/8__;!!GjvTz_vk!FQ-fX9w3pte9VppXcVfeWGyzA1_XAkiIKzAs3XycrfCFsRvqHbniniwqzhXO$> (by reschke)
  *   #6 Relation with application/link-format from RFC6690<https://urldefense.com/v3/__https:/github.com/ietf-wg-httpapi/linkset/issues/6__;!!GjvTz_vk!FQ-fX9w3pte9VppXcVfeWGyzA1_XAkiIKzAs3XycrfCFsRvqHbninr7qe_YB$> (by hvdsomp)

  *   #6 Relation with application/link-format from RFC6690<https://urldefense.com/v3/__https:/github.com/ietf-wg-httpapi/linkset/issues/6__;!!GjvTz_vk!FQ-fX9w3pte9VppXcVfeWGyzA1_XAkiIKzAs3XycrfCFsRvqHbninr7qe_YB$> (1 by hvdsomp)
  *   #4 Use example including 'anchor' with a fragment<https://urldefense.com/v3/__https:/github.com/ietf-wg-httpapi/linkset/issues/4__;!!GjvTz_vk!FQ-fX9w3pte9VppXcVfeWGyzA1_XAkiIKzAs3XycrfCFsRvqHbninkP0QPzw$> (1 by hvdsomp)
  *   #3 Usage of "Null value" (in particular for the JSON serialization)<https://urldefense.com/v3/__https:/github.com/ietf-wg-httpapi/linkset/issues/3__;!!GjvTz_vk!FQ-fX9w3pte9VppXcVfeWGyzA1_XAkiIKzAs3XycrfCFsRvqHbninsFpktyP$> (1 by hvdsomp)
  *   #2 JSON attribute ordering in internationalized target attributes<https://urldefense.com/v3/__https:/github.com/ietf-wg-httpapi/linkset/issues/2__;!!GjvTz_vk!FQ-fX9w3pte9VppXcVfeWGyzA1_XAkiIKzAs3XycrfCFsRvqHbninie7yWPr$> (1 by hvdsomp)
  *   #1 JSON-LD serialization and media type<https://urldefense.com/v3/__https:/github.com/ietf-wg-httpapi/linkset/issues/1__;!!GjvTz_vk!FQ-fX9w3pte9VppXcVfeWGyzA1_XAkiIKzAs3XycrfCFsRvqHbninsR7_yKH$> (1 by hvdsomp)

ietf-wg-httpapi/rfc7807bis (+0/-0/💬5)

  *   #15 Provide an indication of whether a type URL is designed to be dereferenced for documentation<https://urldefense.com/v3/__https:/github.com/ietf-wg-httpapi/rfc7807bis/issues/15__;!!GjvTz_vk!FQ-fX9w3pte9VppXcVfeWGyzA1_XAkiIKzAs3XycrfCFsRvqHbnino-3zQj4$> (2 by sazzer, serialseb)
  *   #8 Should JSON schema be used to describe Problem Details Object?<https://urldefense.com/v3/__https:/github.com/ietf-wg-httpapi/rfc7807bis/issues/8__;!!GjvTz_vk!FQ-fX9w3pte9VppXcVfeWGyzA1_XAkiIKzAs3XycrfCFsRvqHbninpaa0Bri$> (1 by serialseb)
  *   #6 Multiple problems<https://urldefense.com/v3/__https:/github.com/ietf-wg-httpapi/rfc7807bis/issues/6__;!!GjvTz_vk!FQ-fX9w3pte9VppXcVfeWGyzA1_XAkiIKzAs3XycrfCFsRvqHbninjSc6So5$> (2 by gabesullice, serialseb)

Pull requests
ietf-wg-httpapi/ratelimit-headers (+3/-2/💬5)

  *   #35 Fix typos<https://urldefense.com/v3/__https:/github.com/ietf-wg-httpapi/ratelimit-headers/pull/35__;!!GjvTz_vk!FQ-fX9w3pte9VppXcVfeWGyzA1_XAkiIKzAs3XycrfCFsRvqHbninl_98eXZ$> (by ioggstream)
  *   #34 Cap conveyed throughput. See #19.<https://urldefense.com/v3/__https:/github.com/ietf-wg-httpapi/ratelimit-headers/pull/34__;!!GjvTz_vk!FQ-fX9w3pte9VppXcVfeWGyzA1_XAkiIKzAs3XycrfCFsRvqHbninivyWisk$> (by ioggstream)
  *   #33 Fix: #31. Replace request-quota with service-limit.<https://urldefense.com/v3/__https:/github.com/ietf-wg-httpapi/ratelimit-headers/pull/33__;!!GjvTz_vk!FQ-fX9w3pte9VppXcVfeWGyzA1_XAkiIKzAs3XycrfCFsRvqHbninq9R7cl4$> (by ioggstream)

  *   #34 Fix: #23. Cap conveyed throughput. See #19.<https://urldefense.com/v3/__https:/github.com/ietf-wg-httpapi/ratelimit-headers/pull/34__;!!GjvTz_vk!FQ-fX9w3pte9VppXcVfeWGyzA1_XAkiIKzAs3XycrfCFsRvqHbninivyWisk$> (2 by ioggstream, ucarion)
  *   #32 Improve spec goal. See #26<https://urldefense.com/v3/__https:/github.com/ietf-wg-httpapi/ratelimit-headers/pull/32__;!!GjvTz_vk!FQ-fX9w3pte9VppXcVfeWGyzA1_XAkiIKzAs3XycrfCFsRvqHbninpc8ZSPk$> (2 by ioggstream)
  *   #28 Fix: #27. Performance concerns on providing ratelimit headers<https://urldefense.com/v3/__https:/github.com/ietf-wg-httpapi/ratelimit-headers/pull/28__;!!GjvTz_vk!FQ-fX9w3pte9VppXcVfeWGyzA1_XAkiIKzAs3XycrfCFsRvqHbningnK1wjM$> (1 by ioggstream)

2 pull requests merged:

  *   #35 Fix typos<https://urldefense.com/v3/__https:/github.com/ietf-wg-httpapi/ratelimit-headers/pull/35__;!!GjvTz_vk!FQ-fX9w3pte9VppXcVfeWGyzA1_XAkiIKzAs3XycrfCFsRvqHbninl_98eXZ$>
  *   #33 Fix: #31. Replace request-quota with service-limit.<https://urldefense.com/v3/__https:/github.com/ietf-wg-httpapi/ratelimit-headers/pull/33__;!!GjvTz_vk!FQ-fX9w3pte9VppXcVfeWGyzA1_XAkiIKzAs3XycrfCFsRvqHbninq9R7cl4$>

ietf-wg-httpapi/linkset (+1/-0/💬0)

  *   #7 Addressing various open issues<https://urldefense.com/v3/__https:/github.com/ietf-wg-httpapi/linkset/pull/7__;!!GjvTz_vk!FQ-fX9w3pte9VppXcVfeWGyzA1_XAkiIKzAs3XycrfCFsRvqHbninhvwSNa0$> (by hvdsomp)

ietf-wg-httpapi/wg-materials (+5/-5/💬1)

  *   #6 adding link to linkset presentation<https://urldefense.com/v3/__https:/github.com/ietf-wg-httpapi/wg-materials/pull/6__;!!GjvTz_vk!FQ-fX9w3pte9VppXcVfeWGyzA1_XAkiIKzAs3XycrfCFsRvqHbninib8z3FM$> (by dret)
  *   #5 Agenda update<https://urldefense.com/v3/__https:/github.com/ietf-wg-httpapi/wg-materials/pull/5__;!!GjvTz_vk!FQ-fX9w3pte9VppXcVfeWGyzA1_XAkiIKzAs3XycrfCFsRvqHbninmEZbuCb$> (by darrelmiller)
  *   #4 Added chair slides<https://urldefense.com/v3/__https:/github.com/ietf-wg-httpapi/wg-materials/pull/4__;!!GjvTz_vk!FQ-fX9w3pte9VppXcVfeWGyzA1_XAkiIKzAs3XycrfCFsRvqHbnint6x1WTG$> (by darrelmiller)
  *   #3 adding presentation link for draft-ietf-httpapi-deprecation-header<https://urldefense.com/v3/__https:/github.com/ietf-wg-httpapi/wg-materials/pull/3__;!!GjvTz_vk!FQ-fX9w3pte9VppXcVfeWGyzA1_XAkiIKzAs3XycrfCFsRvqHbninipOikAl$> (by dret)
  *   #2 Slides for IETF110 - JSON Type Serialization Registry<https://urldefense.com/v3/__https:/github.com/ietf-wg-httpapi/wg-materials/pull/2__;!!GjvTz_vk!FQ-fX9w3pte9VppXcVfeWGyzA1_XAkiIKzAs3XycrfCFsRvqHbninoSQOiOV$> (by darrelmiller)

  *   #2 Slides for IETF110 - JSON Type Serialization Registry<https://urldefense.com/v3/__https:/github.com/ietf-wg-httpapi/wg-materials/pull/2__;!!GjvTz_vk!FQ-fX9w3pte9VppXcVfeWGyzA1_XAkiIKzAs3XycrfCFsRvqHbninoSQOiOV$> (1 by darrelmiller)

5 pull requests merged:

  *   #6 adding link to linkset presentation<https://urldefense.com/v3/__https:/github.com/ietf-wg-httpapi/wg-materials/pull/6__;!!GjvTz_vk!FQ-fX9w3pte9VppXcVfeWGyzA1_XAkiIKzAs3XycrfCFsRvqHbninib8z3FM$>
  *   #5 Agenda update<https://urldefense.com/v3/__https:/github.com/ietf-wg-httpapi/wg-materials/pull/5__;!!GjvTz_vk!FQ-fX9w3pte9VppXcVfeWGyzA1_XAkiIKzAs3XycrfCFsRvqHbninmEZbuCb$>
  *   #3 adding presentation link for draft-ietf-httpapi-deprecation-header<https://urldefense.com/v3/__https:/github.com/ietf-wg-httpapi/wg-materials/pull/3__;!!GjvTz_vk!FQ-fX9w3pte9VppXcVfeWGyzA1_XAkiIKzAs3XycrfCFsRvqHbninipOikAl$>
  *   #4 Added chair slides<https://urldefense.com/v3/__https:/github.com/ietf-wg-httpapi/wg-materials/pull/4__;!!GjvTz_vk!FQ-fX9w3pte9VppXcVfeWGyzA1_XAkiIKzAs3XycrfCFsRvqHbnint6x1WTG$>
  *   #2 Slides for IETF110 - JSON Type Serialization Registry<https://urldefense.com/v3/__https:/github.com/ietf-wg-httpapi/wg-materials/pull/2__;!!GjvTz_vk!FQ-fX9w3pte9VppXcVfeWGyzA1_XAkiIKzAs3XycrfCFsRvqHbninoSQOiOV$>

  *   https://github.com/ietf-wg-httpapi/deprecation-header<https://urldefense.com/v3/__https:/github.com/ietf-wg-httpapi/deprecation-header__;!!GjvTz_vk!FQ-fX9w3pte9VppXcVfeWGyzA1_XAkiIKzAs3XycrfCFsRvqHbninphoZZJJ$>
  *   https://github.com/ietf-wg-httpapi/ratelimit-headers<https://urldefense.com/v3/__https:/github.com/ietf-wg-httpapi/ratelimit-headers__;!!GjvTz_vk!FQ-fX9w3pte9VppXcVfeWGyzA1_XAkiIKzAs3XycrfCFsRvqHbninu0rgLI0$>
  *   https://github.com/ietf-wg-httpapi/linkset<https://urldefense.com/v3/__https:/github.com/ietf-wg-httpapi/linkset__;!!GjvTz_vk!FQ-fX9w3pte9VppXcVfeWGyzA1_XAkiIKzAs3XycrfCFsRvqHbninpyPztGf$>
  *   https://github.com/ietf-wg-httpapi/wg-materials<https://urldefense.com/v3/__https:/github.com/ietf-wg-httpapi/wg-materials__;!!GjvTz_vk!FQ-fX9w3pte9VppXcVfeWGyzA1_XAkiIKzAs3XycrfCFsRvqHbninhGEvKzS$>
  *   https://github.com/ietf-wg-httpapi/rfc7807bis<https://urldefense.com/v3/__https:/github.com/ietf-wg-httpapi/rfc7807bis__;!!GjvTz_vk!FQ-fX9w3pte9VppXcVfeWGyzA1_XAkiIKzAs3XycrfCFsRvqHbninoDsDjQH$>

---

From: Darrel Miller <[email-masked]>
Date: Sat, 20 Mar 2021 18:54:11 +0000

Hey Rich,

I like this summary email.  So far this mailing list is low traffic and I like the fact that we can have conversations on GitHub issues and they still be visible to the mailing list.

Darrel
________________________________
From: httpapi <[email-masked]> on behalf of Salz, Rich <rsalz=[email-masked]>
Sent: Sunday, March 14, 2021 11:28 AM
To: [email-masked] <[email-masked]>
Subject: Re: [httpapi] Weekly github digest (HTTPAPI WG Activity Summary)

WG folks,

Sunday March 14, 2021

Issues
ietf-wg-httpapi/deprecation-header (+3/-2/?3)

3 issues created:

  *   #6 proposed example: redirect to new location<https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Furldefense.com%2Fv3%2F__https%3A%2Fgithub.com%2Fietf-wg-httpapi%2Fdeprecation-header%2Fissues%2F6__%3B!!GjvTz_vk!FQ-fX9w3pte9VppXcVfeWGyzA1_XAkiIKzAs3XycrfCFsRvqHbniniBAgJfK%24&data=04%7C01%7CDarrel.Miller%40microsoft.com%7C2533f4ba0b1c4039e54408d8e6fdefca%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637513325643246794%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=ykSfaXHhZy%2Bv6VA15sIWhGXiof3Mqpmb%2BipRu7MhivQ%3D&reserved=0> (by reschke)
  *   #5 recosnider re-use of RFC 5829 link relations<https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Furldefense.com%2Fv3%2F__https%3A%2Fgithub.com%2Fietf-wg-httpapi%2Fdeprecation-header%2Fissues%2F5__%3B!!GjvTz_vk!FQ-fX9w3pte9VppXcVfeWGyzA1_XAkiIKzAs3XycrfCFsRvqHbninmiU_x70%24&data=04%7C01%7CDarrel.Miller%40microsoft.com%7C2533f4ba0b1c4039e54408d8e6fdefca%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637513325643256785%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=vzZwy6kNeXWVXWsWUTqmhtpulJVca3KZz25YimPp2C8%3D&reserved=0> (by reschke)
  *   #4 Inconsistency between text and the example<https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Furldefense.com%2Fv3%2F__https%3A%2Fgithub.com%2Fietf-wg-httpapi%2Fdeprecation-header%2Fissues%2F4__%3B!!GjvTz_vk!FQ-fX9w3pte9VppXcVfeWGyzA1_XAkiIKzAs3XycrfCFsRvqHbninu5nSzBW%24&data=04%7C01%7CDarrel.Miller%40microsoft.com%7C2533f4ba0b1c4039e54408d8e6fdefca%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637513325643256785%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=zJ2Ods%2BwAAmH7ffR7HElEef%2BIaEWkVU5yimqOlNnL1I%3D&reserved=0> (by malevy)

  *   #5 reconsider re-use of RFC 5829 link relations<https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Furldefense.com%2Fv3%2F__https%3A%2Fgithub.com%2Fietf-wg-httpapi%2Fdeprecation-header%2Fissues%2F5__%3B!!GjvTz_vk!FQ-fX9w3pte9VppXcVfeWGyzA1_XAkiIKzAs3XycrfCFsRvqHbninmiU_x70%24&data=04%7C01%7CDarrel.Miller%40microsoft.com%7C2533f4ba0b1c4039e54408d8e6fdefca%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637513325643266779%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=EMiiwTBpt%2FWds3PyOPTCKzLlhfUMVHb3rIoKXwkDUGI%3D&reserved=0> (1 by gabesullice)
  *   #4 Inconsistency between text and the example<https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Furldefense.com%2Fv3%2F__https%3A%2Fgithub.com%2Fietf-wg-httpapi%2Fdeprecation-header%2Fissues%2F4__%3B!!GjvTz_vk!FQ-fX9w3pte9VppXcVfeWGyzA1_XAkiIKzAs3XycrfCFsRvqHbninu5nSzBW%24&data=04%7C01%7CDarrel.Miller%40microsoft.com%7C2533f4ba0b1c4039e54408d8e6fdefca%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637513325643266779%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=t9NSbZS%2FEFiQc6jJbmMUR3ykGh1Sj89ZIG71iUxlbjs%3D&reserved=0> (1 by dret)
  *   #2 proposal to revert updated draft title<https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Furldefense.com%2Fv3%2F__https%3A%2Fgithub.com%2Fietf-wg-httpapi%2Fdeprecation-header%2Fissues%2F2__%3B!!GjvTz_vk!FQ-fX9w3pte9VppXcVfeWGyzA1_XAkiIKzAs3XycrfCFsRvqHbnino2FmOeH%24&data=04%7C01%7CDarrel.Miller%40microsoft.com%7C2533f4ba0b1c4039e54408d8e6fdefca%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637513325643276775%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=FcvxDikHP4WxtQKFnkxYx2Qtfp6%2Bt4lYjkG7AkylVjM%3D&reserved=0> (1 by dret)

2 issues closed:

  *   #2 proposal to revert updated draft title<https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Furldefense.com%2Fv3%2F__https%3A%2Fgithub.com%2Fietf-wg-httpapi%2Fdeprecation-header%2Fissues%2F2__%3B!!GjvTz_vk!FQ-fX9w3pte9VppXcVfeWGyzA1_XAkiIKzAs3XycrfCFsRvqHbnino2FmOeH%24&data=04%7C01%7CDarrel.Miller%40microsoft.com%7C2533f4ba0b1c4039e54408d8e6fdefca%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637513325643276775%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=FcvxDikHP4WxtQKFnkxYx2Qtfp6%2Bt4lYjkG7AkylVjM%3D&reserved=0>
  *   #4 Inconsistency between text and the example<https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Furldefense.com%2Fv3%2F__https%3A%2Fgithub.com%2Fietf-wg-httpapi%2Fdeprecation-header%2Fissues%2F4__%3B!!GjvTz_vk!FQ-fX9w3pte9VppXcVfeWGyzA1_XAkiIKzAs3XycrfCFsRvqHbninu5nSzBW%24&data=04%7C01%7CDarrel.Miller%40microsoft.com%7C2533f4ba0b1c4039e54408d8e6fdefca%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637513325643286772%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=MMErojosvrlM0QeGLEeMhBma21kb%2FF8v1PUDWLW2mrw%3D&reserved=0>

ietf-wg-httpapi/ratelimit-headers (+0/-1/?5)

  *   #31 Limit and Quota terminology<https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Furldefense.com%2Fv3%2F__https%3A%2Fgithub.com%2Fietf-wg-httpapi%2Fratelimit-headers%2Fissues%2F31__%3B!!GjvTz_vk!FQ-fX9w3pte9VppXcVfeWGyzA1_XAkiIKzAs3XycrfCFsRvqHbnino97zZm0%24&data=04%7C01%7CDarrel.Miller%40microsoft.com%7C2533f4ba0b1c4039e54408d8e6fdefca%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637513325643286772%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=j92ycVVm62owkE8CcHgZcUAS8t1J5FhhUo%2BdgpQreEY%3D&reserved=0> (3 by bridgetlane, ioggstream, unleashed)
  *   #26 Improving specification goals<https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Furldefense.com%2Fv3%2F__https%3A%2Fgithub.com%2Fietf-wg-httpapi%2Fratelimit-headers%2Fissues%2F26__%3B!!GjvTz_vk!FQ-fX9w3pte9VppXcVfeWGyzA1_XAkiIKzAs3XycrfCFsRvqHbninkIn9SOZ%24&data=04%7C01%7CDarrel.Miller%40microsoft.com%7C2533f4ba0b1c4039e54408d8e6fdefca%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637513325643296760%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=5R7nUYmqY1Dq4M25%2FlzhGqFPHWXmeQP3X2IFBUNLV4E%3D&reserved=0> (1 by ioggstream)
  *   #23 Avoid exposing limits greater that the ones supported by the service<https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Furldefense.com%2Fv3%2F__https%3A%2Fgithub.com%2Fietf-wg-httpapi%2Fratelimit-headers%2Fissues%2F23__%3B!!GjvTz_vk!FQ-fX9w3pte9VppXcVfeWGyzA1_XAkiIKzAs3XycrfCFsRvqHbninoVydAZC%24&data=04%7C01%7CDarrel.Miller%40microsoft.com%7C2533f4ba0b1c4039e54408d8e6fdefca%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637513325643296760%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=3h6pGmk97%2BvLuVtzMjP2Zb3H11VaWhR1vsp9Zp8LOp4%3D&reserved=0> (1 by ioggstream)

1 issues closed:

  *   #31 Limit and Quota terminology<https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Furldefense.com%2Fv3%2F__https%3A%2Fgithub.com%2Fietf-wg-httpapi%2Fratelimit-headers%2Fissues%2F31__%3B!!GjvTz_vk!FQ-fX9w3pte9VppXcVfeWGyzA1_XAkiIKzAs3XycrfCFsRvqHbnino97zZm0%24&data=04%7C01%7CDarrel.Miller%40microsoft.com%7C2533f4ba0b1c4039e54408d8e6fdefca%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637513325643306760%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=PgTbsV9atMuVSRNnF%2BRbQnHV5FffSOLr6H9FmHa10Kk%3D&reserved=0>

ietf-wg-httpapi/linkset (+2/-0/?5)

2 issues created:

  *   #8 need to define extensibility model for the JSON media type<https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Furldefense.com%2Fv3%2F__https%3A%2Fgithub.com%2Fietf-wg-httpapi%2Flinkset%2Fissues%2F8__%3B!!GjvTz_vk!FQ-fX9w3pte9VppXcVfeWGyzA1_XAkiIKzAs3XycrfCFsRvqHbniniwqzhXO%24&data=04%7C01%7CDarrel.Miller%40microsoft.com%7C2533f4ba0b1c4039e54408d8e6fdefca%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637513325643306760%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=NwN5x7%2BvZ6pYe%2FxdV%2BkDycRW4m9fVhSu2CcK7xCvt%2BQ%3D&reserved=0> (by reschke)
  *   #6 Relation with application/link-format from RFC6690<https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Furldefense.com%2Fv3%2F__https%3A%2Fgithub.com%2Fietf-wg-httpapi%2Flinkset%2Fissues%2F6__%3B!!GjvTz_vk!FQ-fX9w3pte9VppXcVfeWGyzA1_XAkiIKzAs3XycrfCFsRvqHbninr7qe_YB%24&data=04%7C01%7CDarrel.Miller%40microsoft.com%7C2533f4ba0b1c4039e54408d8e6fdefca%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637513325643316755%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=z4FBKjCzdaJdW4fSJHmGF0UQZjrBeEUhN6lkaWPs7kM%3D&reserved=0> (by hvdsomp)

  *   #6 Relation with application/link-format from RFC6690<https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Furldefense.com%2Fv3%2F__https%3A%2Fgithub.com%2Fietf-wg-httpapi%2Flinkset%2Fissues%2F6__%3B!!GjvTz_vk!FQ-fX9w3pte9VppXcVfeWGyzA1_XAkiIKzAs3XycrfCFsRvqHbninr7qe_YB%24&data=04%7C01%7CDarrel.Miller%40microsoft.com%7C2533f4ba0b1c4039e54408d8e6fdefca%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637513325643316755%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=z4FBKjCzdaJdW4fSJHmGF0UQZjrBeEUhN6lkaWPs7kM%3D&reserved=0> (1 by hvdsomp)
  *   #4 Use example including 'anchor' with a fragment<https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Furldefense.com%2Fv3%2F__https%3A%2Fgithub.com%2Fietf-wg-httpapi%2Flinkset%2Fissues%2F4__%3B!!GjvTz_vk!FQ-fX9w3pte9VppXcVfeWGyzA1_XAkiIKzAs3XycrfCFsRvqHbninkP0QPzw%24&data=04%7C01%7CDarrel.Miller%40microsoft.com%7C2533f4ba0b1c4039e54408d8e6fdefca%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637513325643326745%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=v56DaXKmrAaoEAj0nHv9niD2S5AuwQU8eLcKNR8KKQo%3D&reserved=0> (1 by hvdsomp)
  *   #3 Usage of "Null value" (in particular for the JSON serialization)<https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Furldefense.com%2Fv3%2F__https%3A%2Fgithub.com%2Fietf-wg-httpapi%2Flinkset%2Fissues%2F3__%3B!!GjvTz_vk!FQ-fX9w3pte9VppXcVfeWGyzA1_XAkiIKzAs3XycrfCFsRvqHbninsFpktyP%24&data=04%7C01%7CDarrel.Miller%40microsoft.com%7C2533f4ba0b1c4039e54408d8e6fdefca%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637513325643326745%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=REbk0zlcFoyxkRcjYMbVhYZUACQqxBIlr9gSj3sPU0o%3D&reserved=0> (1 by hvdsomp)
  *   #2 JSON attribute ordering in internationalized target attributes<https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Furldefense.com%2Fv3%2F__https%3A%2Fgithub.com%2Fietf-wg-httpapi%2Flinkset%2Fissues%2F2__%3B!!GjvTz_vk!FQ-fX9w3pte9VppXcVfeWGyzA1_XAkiIKzAs3XycrfCFsRvqHbninie7yWPr%24&data=04%7C01%7CDarrel.Miller%40microsoft.com%7C2533f4ba0b1c4039e54408d8e6fdefca%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637513325643336739%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=gaxK6K%2FyfnxCb50ygTpQ5EhzAqMZzFHGoDhSnjm7514%3D&reserved=0> (1 by hvdsomp)
  *   #1 JSON-LD serialization and media type<https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Furldefense.com%2Fv3%2F__https%3A%2Fgithub.com%2Fietf-wg-httpapi%2Flinkset%2Fissues%2F1__%3B!!GjvTz_vk!FQ-fX9w3pte9VppXcVfeWGyzA1_XAkiIKzAs3XycrfCFsRvqHbninsR7_yKH%24&data=04%7C01%7CDarrel.Miller%40microsoft.com%7C2533f4ba0b1c4039e54408d8e6fdefca%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637513325643336739%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=uXC3ogW4DuqhltNre2cQEa226XnKE9bs7DMaj7lz1no%3D&reserved=0> (1 by hvdsomp)

ietf-wg-httpapi/rfc7807bis (+0/-0/?5)

  *   #15 Provide an indication of whether a type URL is designed to be dereferenced for documentation<https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Furldefense.com%2Fv3%2F__https%3A%2Fgithub.com%2Fietf-wg-httpapi%2Frfc7807bis%2Fissues%2F15__%3B!!GjvTz_vk!FQ-fX9w3pte9VppXcVfeWGyzA1_XAkiIKzAs3XycrfCFsRvqHbnino-3zQj4%24&data=04%7C01%7CDarrel.Miller%40microsoft.com%7C2533f4ba0b1c4039e54408d8e6fdefca%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637513325643346737%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=PCHikuloPbMSfjJnlrbuAudrV6yklDMwCOk7dPneEm8%3D&reserved=0> (2 by sazzer, serialseb)
  *   #8 Should JSON schema be used to describe Problem Details Object?<https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Furldefense.com%2Fv3%2F__https%3A%2Fgithub.com%2Fietf-wg-httpapi%2Frfc7807bis%2Fissues%2F8__%3B!!GjvTz_vk!FQ-fX9w3pte9VppXcVfeWGyzA1_XAkiIKzAs3XycrfCFsRvqHbninpaa0Bri%24&data=04%7C01%7CDarrel.Miller%40microsoft.com%7C2533f4ba0b1c4039e54408d8e6fdefca%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637513325643346737%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=Y8TRxHke56cn3xfdUgxTTWCq0LrWZueugrITyrwHwXA%3D&reserved=0> (1 by serialseb)
  *   #6 Multiple problems<https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Furldefense.com%2Fv3%2F__https%3A%2Fgithub.com%2Fietf-wg-httpapi%2Frfc7807bis%2Fissues%2F6__%3B!!GjvTz_vk!FQ-fX9w3pte9VppXcVfeWGyzA1_XAkiIKzAs3XycrfCFsRvqHbninjSc6So5%24&data=04%7C01%7CDarrel.Miller%40microsoft.com%7C2533f4ba0b1c4039e54408d8e6fdefca%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637513325643356725%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=xsPG7xbZIwVN%2FWyb4VG%2FeaXNFzJOUj%2FDDMK9LGUwJWE%3D&reserved=0> (2 by gabesullice, serialseb)

Pull requests
ietf-wg-httpapi/ratelimit-headers (+3/-2/?5)

  *   #35 Fix typos<https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Furldefense.com%2Fv3%2F__https%3A%2Fgithub.com%2Fietf-wg-httpapi%2Fratelimit-headers%2Fpull%2F35__%3B!!GjvTz_vk!FQ-fX9w3pte9VppXcVfeWGyzA1_XAkiIKzAs3XycrfCFsRvqHbninl_98eXZ%24&data=04%7C01%7CDarrel.Miller%40microsoft.com%7C2533f4ba0b1c4039e54408d8e6fdefca%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637513325643356725%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=%2FM1uMJDjc2lZetGrq%2BfRQjVUP4PlplWwqmzak6YH3H0%3D&reserved=0> (by ioggstream)
  *   #34 Cap conveyed throughput. See #19.<https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Furldefense.com%2Fv3%2F__https%3A%2Fgithub.com%2Fietf-wg-httpapi%2Fratelimit-headers%2Fpull%2F34__%3B!!GjvTz_vk!FQ-fX9w3pte9VppXcVfeWGyzA1_XAkiIKzAs3XycrfCFsRvqHbninivyWisk%24&data=04%7C01%7CDarrel.Miller%40microsoft.com%7C2533f4ba0b1c4039e54408d8e6fdefca%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637513325643366728%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=70Hm1LYSdxX9jDdBSkYd%2BG0YKRLs3XT4Itinf9IjD%2BI%3D&reserved=0> (by ioggstream)
  *   #33 Fix: #31. Replace request-quota with service-limit.<https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Furldefense.com%2Fv3%2F__https%3A%2Fgithub.com%2Fietf-wg-httpapi%2Fratelimit-headers%2Fpull%2F33__%3B!!GjvTz_vk!FQ-fX9w3pte9VppXcVfeWGyzA1_XAkiIKzAs3XycrfCFsRvqHbninq9R7cl4%24&data=04%7C01%7CDarrel.Miller%40microsoft.com%7C2533f4ba0b1c4039e54408d8e6fdefca%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637513325643366728%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=jjd1cEZfNSg%2B1hhlPI9%2F1j92iimTrUuQuMkReFEFx%2F0%3D&reserved=0> (by ioggstream)

  *   #34 Fix: #23. Cap conveyed throughput. See #19.<https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Furldefense.com%2Fv3%2F__https%3A%2Fgithub.com%2Fietf-wg-httpapi%2Fratelimit-headers%2Fpull%2F34__%3B!!GjvTz_vk!FQ-fX9w3pte9VppXcVfeWGyzA1_XAkiIKzAs3XycrfCFsRvqHbninivyWisk%24&data=04%7C01%7CDarrel.Miller%40microsoft.com%7C2533f4ba0b1c4039e54408d8e6fdefca%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637513325643376716%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=%2FzN2MdY5%2Fqt%2Bv8BQ5eZQ08B6gYp5WgC9Wa9wF5TXy3o%3D&reserved=0> (2 by ioggstream, ucarion)
  *   #32 Improve spec goal. See #26<https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Furldefense.com%2Fv3%2F__https%3A%2Fgithub.com%2Fietf-wg-httpapi%2Fratelimit-headers%2Fpull%2F32__%3B!!GjvTz_vk!FQ-fX9w3pte9VppXcVfeWGyzA1_XAkiIKzAs3XycrfCFsRvqHbninpc8ZSPk%24&data=04%7C01%7CDarrel.Miller%40microsoft.com%7C2533f4ba0b1c4039e54408d8e6fdefca%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637513325643376716%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=wtX5BuMXLruqgx5xVwUm8CI336RdGSGEgILUI7DDdlo%3D&reserved=0> (2 by ioggstream)
  *   #28 Fix: #27. Performance concerns on providing ratelimit headers<https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Furldefense.com%2Fv3%2F__https%3A%2Fgithub.com%2Fietf-wg-httpapi%2Fratelimit-headers%2Fpull%2F28__%3B!!GjvTz_vk!FQ-fX9w3pte9VppXcVfeWGyzA1_XAkiIKzAs3XycrfCFsRvqHbningnK1wjM%24&data=04%7C01%7CDarrel.Miller%40microsoft.com%7C2533f4ba0b1c4039e54408d8e6fdefca%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637513325643386709%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=Lu8Yn%2FMapzFmMABynV0vxpaRabxrYq6GTs8rTJ9h0wo%3D&reserved=0> (1 by ioggstream)

2 pull requests merged:

  *   #35 Fix typos<https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Furldefense.com%2Fv3%2F__https%3A%2Fgithub.com%2Fietf-wg-httpapi%2Fratelimit-headers%2Fpull%2F35__%3B!!GjvTz_vk!FQ-fX9w3pte9VppXcVfeWGyzA1_XAkiIKzAs3XycrfCFsRvqHbninl_98eXZ%24&data=04%7C01%7CDarrel.Miller%40microsoft.com%7C2533f4ba0b1c4039e54408d8e6fdefca%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637513325643386709%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=LhlXgrIFBrJL%2FK7AwjGHZ02IZvHp9CUcj3zWyjBCzdE%3D&reserved=0>
  *   #33 Fix: #31. Replace request-quota with service-limit.<https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Furldefense.com%2Fv3%2F__https%3A%2Fgithub.com%2Fietf-wg-httpapi%2Fratelimit-headers%2Fpull%2F33__%3B!!GjvTz_vk!FQ-fX9w3pte9VppXcVfeWGyzA1_XAkiIKzAs3XycrfCFsRvqHbninq9R7cl4%24&data=04%7C01%7CDarrel.Miller%40microsoft.com%7C2533f4ba0b1c4039e54408d8e6fdefca%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637513325643396709%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=kNVk2bIo%2B16F0ffCHTE1OXh2Pn53YfMMsSKu0EzF0gw%3D&reserved=0>

ietf-wg-httpapi/linkset (+1/-0/?0)

  *   #7 Addressing various open issues<https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Furldefense.com%2Fv3%2F__https%3A%2Fgithub.com%2Fietf-wg-httpapi%2Flinkset%2Fpull%2F7__%3B!!GjvTz_vk!FQ-fX9w3pte9VppXcVfeWGyzA1_XAkiIKzAs3XycrfCFsRvqHbninhvwSNa0%24&data=04%7C01%7CDarrel.Miller%40microsoft.com%7C2533f4ba0b1c4039e54408d8e6fdefca%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637513325643396709%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=Yx9tzbAbeCdU5Fohz8wXgovwAT2NH9aoeJyWBRxy3mI%3D&reserved=0> (by hvdsomp)

ietf-wg-httpapi/wg-materials (+5/-5/?1)

  *   #6 adding link to linkset presentation<https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Furldefense.com%2Fv3%2F__https%3A%2Fgithub.com%2Fietf-wg-httpapi%2Fwg-materials%2Fpull%2F6__%3B!!GjvTz_vk!FQ-fX9w3pte9VppXcVfeWGyzA1_XAkiIKzAs3XycrfCFsRvqHbninib8z3FM%24&data=04%7C01%7CDarrel.Miller%40microsoft.com%7C2533f4ba0b1c4039e54408d8e6fdefca%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637513325643556623%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=kSTvLXA%2BBxf%2BoZpBiWBcN3qg6Af8UA4h6qDyOPLgm48%3D&reserved=0> (by dret)
  *   #5 Agenda update<https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Furldefense.com%2Fv3%2F__https%3A%2Fgithub.com%2Fietf-wg-httpapi%2Fwg-materials%2Fpull%2F5__%3B!!GjvTz_vk!FQ-fX9w3pte9VppXcVfeWGyzA1_XAkiIKzAs3XycrfCFsRvqHbninmEZbuCb%24&data=04%7C01%7CDarrel.Miller%40microsoft.com%7C2533f4ba0b1c4039e54408d8e6fdefca%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637513325643566608%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=LvJXGXtLjJxWaWiHiqnFmVY3n6Bt40UtwXwXLu3n580%3D&reserved=0> (by darrelmiller)
  *   #4 Added chair slides<https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Furldefense.com%2Fv3%2F__https%3A%2Fgithub.com%2Fietf-wg-httpapi%2Fwg-materials%2Fpull%2F4__%3B!!GjvTz_vk!FQ-fX9w3pte9VppXcVfeWGyzA1_XAkiIKzAs3XycrfCFsRvqHbnint6x1WTG%24&data=04%7C01%7CDarrel.Miller%40microsoft.com%7C2533f4ba0b1c4039e54408d8e6fdefca%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637513325643566608%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=pGNqyHJge78%2F93kb5Oadgb%2FNsXK%2F5otDPFbN8GqJxNU%3D&reserved=0> (by darrelmiller)
  *   #3 adding presentation link for draft-ietf-httpapi-deprecation-header<https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Furldefense.com%2Fv3%2F__https%3A%2Fgithub.com%2Fietf-wg-httpapi%2Fwg-materials%2Fpull%2F3__%3B!!GjvTz_vk!FQ-fX9w3pte9VppXcVfeWGyzA1_XAkiIKzAs3XycrfCFsRvqHbninipOikAl%24&data=04%7C01%7CDarrel.Miller%40microsoft.com%7C2533f4ba0b1c4039e54408d8e6fdefca%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637513325643576609%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=K4FWi32BRxHfwn%2FG8Uu%2B7ugCpgK3ddUu%2Bp7o5nZiapU%3D&reserved=0> (by dret)
  *   #2 Slides for IETF110 - JSON Type Serialization Registry<https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Furldefense.com%2Fv3%2F__https%3A%2Fgithub.com%2Fietf-wg-httpapi%2Fwg-materials%2Fpull%2F2__%3B!!GjvTz_vk!FQ-fX9w3pte9VppXcVfeWGyzA1_XAkiIKzAs3XycrfCFsRvqHbninoSQOiOV%24&data=04%7C01%7CDarrel.Miller%40microsoft.com%7C2533f4ba0b1c4039e54408d8e6fdefca%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637513325643576609%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=xxsNQM%2F36jP3GJOcieogckQVsSrCHxCBmqmeUmNFWyg%3D&reserved=0> (by darrelmiller)

  *   #2 Slides for IETF110 - JSON Type Serialization Registry<https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Furldefense.com%2Fv3%2F__https%3A%2Fgithub.com%2Fietf-wg-httpapi%2Fwg-materials%2Fpull%2F2__%3B!!GjvTz_vk!FQ-fX9w3pte9VppXcVfeWGyzA1_XAkiIKzAs3XycrfCFsRvqHbninoSQOiOV%24&data=04%7C01%7CDarrel.Miller%40microsoft.com%7C2533f4ba0b1c4039e54408d8e6fdefca%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637513325643586603%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=dDIUSp9nWhYjI9IgvtkL8nxiERbM1LHBca4zOF45f7c%3D&reserved=0> (1 by darrelmiller)

5 pull requests merged:

  *   #6 adding link to linkset presentation<https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Furldefense.com%2Fv3%2F__https%3A%2Fgithub.com%2Fietf-wg-httpapi%2Fwg-materials%2Fpull%2F6__%3B!!GjvTz_vk!FQ-fX9w3pte9VppXcVfeWGyzA1_XAkiIKzAs3XycrfCFsRvqHbninib8z3FM%24&data=04%7C01%7CDarrel.Miller%40microsoft.com%7C2533f4ba0b1c4039e54408d8e6fdefca%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637513325643586603%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=bA%2FbasJL2u7I%2FO0WFLZmHOqzStBafpzPNlO2AyVw7Ac%3D&reserved=0>
  *   #5 Agenda update<https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Furldefense.com%2Fv3%2F__https%3A%2Fgithub.com%2Fietf-wg-httpapi%2Fwg-materials%2Fpull%2F5__%3B!!GjvTz_vk!FQ-fX9w3pte9VppXcVfeWGyzA1_XAkiIKzAs3XycrfCFsRvqHbninmEZbuCb%24&data=04%7C01%7CDarrel.Miller%40microsoft.com%7C2533f4ba0b1c4039e54408d8e6fdefca%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637513325643596591%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=9htLJ82i%2BSXDaWBgttUMBfcjnKv17Kx%2B4euAKi3tpNc%3D&reserved=0>
  *   #3 adding presentation link for draft-ietf-httpapi-deprecation-header<https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Furldefense.com%2Fv3%2F__https%3A%2Fgithub.com%2Fietf-wg-httpapi%2Fwg-materials%2Fpull%2F3__%3B!!GjvTz_vk!FQ-fX9w3pte9VppXcVfeWGyzA1_XAkiIKzAs3XycrfCFsRvqHbninipOikAl%24&data=04%7C01%7CDarrel.Miller%40microsoft.com%7C2533f4ba0b1c4039e54408d8e6fdefca%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637513325643596591%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=oGkZJ2fAFqR8LOprYE0ZoNUCB8GAoi0Eq1fyLE6MKPQ%3D&reserved=0>
  *   #4 Added chair slides<https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Furldefense.com%2Fv3%2F__https%3A%2Fgithub.com%2Fietf-wg-httpapi%2Fwg-materials%2Fpull%2F4__%3B!!GjvTz_vk!FQ-fX9w3pte9VppXcVfeWGyzA1_XAkiIKzAs3XycrfCFsRvqHbnint6x1WTG%24&data=04%7C01%7CDarrel.Miller%40microsoft.com%7C2533f4ba0b1c4039e54408d8e6fdefca%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637513325643606583%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=vzz0v16weGMgouj3X%2BYumUNkwf3gZyTOshl3gweUrv0%3D&reserved=0>
  *   #2 Slides for IETF110 - JSON Type Serialization Registry<https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Furldefense.com%2Fv3%2F__https%3A%2Fgithub.com%2Fietf-wg-httpapi%2Fwg-materials%2Fpull%2F2__%3B!!GjvTz_vk!FQ-fX9w3pte9VppXcVfeWGyzA1_XAkiIKzAs3XycrfCFsRvqHbninoSQOiOV%24&data=04%7C01%7CDarrel.Miller%40microsoft.com%7C2533f4ba0b1c4039e54408d8e6fdefca%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637513325643606583%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=XW2MntM5dDHERC6vrk0qTijZ9izxJuTvzDXeHZwSOdA%3D&reserved=0>

  *   https://github.com/ietf-wg-httpapi/deprecation-header<https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Furldefense.com%2Fv3%2F__https%3A%2Fgithub.com%2Fietf-wg-httpapi%2Fdeprecation-header__%3B!!GjvTz_vk!FQ-fX9w3pte9VppXcVfeWGyzA1_XAkiIKzAs3XycrfCFsRvqHbninphoZZJJ%24&data=04%7C01%7CDarrel.Miller%40microsoft.com%7C2533f4ba0b1c4039e54408d8e6fdefca%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637513325643616581%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=qtOu%2BiBQ4%2FYj36pK69BxDV%2B7%2BnMxtVG5suQ4DUFitRE%3D&reserved=0>
  *   https://github.com/ietf-wg-httpapi/ratelimit-headers<https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Furldefense.com%2Fv3%2F__https%3A%2Fgithub.com%2Fietf-wg-httpapi%2Fratelimit-headers__%3B!!GjvTz_vk!FQ-fX9w3pte9VppXcVfeWGyzA1_XAkiIKzAs3XycrfCFsRvqHbninu0rgLI0%24&data=04%7C01%7CDarrel.Miller%40microsoft.com%7C2533f4ba0b1c4039e54408d8e6fdefca%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637513325643616581%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=TCHBXbYpgpYyZIs%2Fnk8UzC0Hkqk8lTLISaXn%2FIyOgFI%3D&reserved=0>
  *   https://github.com/ietf-wg-httpapi/linkset<https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Furldefense.com%2Fv3%2F__https%3A%2Fgithub.com%2Fietf-wg-httpapi%2Flinkset__%3B!!GjvTz_vk!FQ-fX9w3pte9VppXcVfeWGyzA1_XAkiIKzAs3XycrfCFsRvqHbninpyPztGf%24&data=04%7C01%7CDarrel.Miller%40microsoft.com%7C2533f4ba0b1c4039e54408d8e6fdefca%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637513325643626571%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=5reoCY2C6w2N1pE2Doaf50%2BykRlBV%2BCoBMwWCPH39gk%3D&reserved=0>
  *   https://github.com/ietf-wg-httpapi/wg-materials<https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Furldefense.com%2Fv3%2F__https%3A%2Fgithub.com%2Fietf-wg-httpapi%2Fwg-materials__%3B!!GjvTz_vk!FQ-fX9w3pte9VppXcVfeWGyzA1_XAkiIKzAs3XycrfCFsRvqHbninhGEvKzS%24&data=04%7C01%7CDarrel.Miller%40microsoft.com%7C2533f4ba0b1c4039e54408d8e6fdefca%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637513325643626571%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=YvoC9S7L7CQvEh5QYIUMR%2Be6ZUmPN7sybsHmE1zlYUQ%3D&reserved=0>
  *   https://github.com/ietf-wg-httpapi/rfc7807bis<https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Furldefense.com%2Fv3%2F__https%3A%2Fgithub.com%2Fietf-wg-httpapi%2Frfc7807bis__%3B!!GjvTz_vk!FQ-fX9w3pte9VppXcVfeWGyzA1_XAkiIKzAs3XycrfCFsRvqHbninoDsDjQH%24&data=04%7C01%7CDarrel.Miller%40microsoft.com%7C2533f4ba0b1c4039e54408d8e6fdefca%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637513325643636571%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=21fL1FRPuwTlG4JYKGrnM4z9pVuH0doFI2J5mxZZAuo%3D&reserved=0>