Subject: Re: [httpapi] resolving issues

From: "Salz, Rich" <[email-masked]>
Date: Fri, 16 Apr 2021 16:57:37 +0000

*   What is the process to bring an issue to its resolution? There are many issues opened and discussed on the Deprecation header and rfc7807bis. How do we bring them to conclusion so we have clarity in preparing a new draft? Please advise and also inform the maillist.

If the authors have a thoughts on how to address an issue (or issues), make a PR. If it’s just an editorial change (wordsmithing, move paragraphs, etc), feel free to merge once the co-authors agree. If it is a substantive change make a PR, and post a description to the mailing list encouraging feedback. If it’s a “big honkin change” then tell the chairs in the same message that you thinkg the WG should get consensus before being merged.

WG chairs generally have flexibility to “do the right thing,” so if these processes don’t make sense, let us know.

Hope this helps.

---

From: Herbert Van de Sompel <[email-masked]>
Date: Fri, 16 Apr 2021 19:53:32 +0200

On Apr 16, 2021, at 18:58, Salz, Rich <rsalz=[email-masked]> wrote:
> 
> 
> What is the process to bring an issue to its resolution? There are many issues opened and discussed on the Deprecation header and rfc7807bis. How do we bring them to conclusion so we have clarity in preparing a new draft? Please advise and also inform the maillist.
>  

I’m kind of interested in this too with regard to the Link Set I-D. There’s one open issue that would really benefit from some expert opinions:

https://github.com/ietf-wg-httpapi/linkset/issues/3

I also don’t know what the process is, but I did ask for feedback on the issue that Rich moved from the original GitHub repo to the HTTPAPI one, hoping that someone would have ideas that could lead to a resolution.

Greetings

Herbert 

> -- 
> httpapi mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/httpapi