Subject: [httpapi] Experiment: Using GitHub Discussions

From: Mark Nottingham <[email-masked]>
Date: Wed, 7 Apr 2021 11:30:13 +1000

[ WG Secretary hat on ]

Hi everyone,

After consultation with the Chairs and our Area Director, we're going to try using GitHub Discussions for some limited topics, to complement our use of GitHub issues for adopted drafts. Initially, we think this could be useful for:

* Soliciting and discussing ideas for specifications that we might work on
* Questions about HTTP APIs in general

The intent is to allow people who are not subscribed to the mailing list to give input to our work. With that in mind, please feel free to share it, and to post your questions and ideas there.

This will _not_ replace the mailing list as the primary discussion venue of the working group; calls for adoption and consensus calls will still take place on-list, so it isn't necessary to participate there to be part of our work. 

See:
  https://github.com/ietf-wg-httpapi/discussion

Cheers,

P.S. If you want to follow activity there, remember to `Watch` the repo!

--
Mark Nottingham   https://www.mnot.net/

---

From: "Salz, Rich" <[email-masked]>
Date: Wed, 7 Apr 2021 13:31:07 +0000

>    P.S. If you want to follow activity there, remember to `Watch` the repo!

It will also show up in the weekly summary emails (assuming Mark merges my PR before Sunday :)

---

From: "Salz, Rich" <[email-masked]>
Date: Wed, 7 Apr 2021 13:35:23 +0000

Ignore that.  Fingers were awake before brain was engaged.  Some more work will be needed, it seems.