Subject: [httpapi] Call for topics

From: "Salz, Rich" <[email-masked]>
Date: Mon, 3 May 2021 16:34:10 +0000

The next IETF meeting will be, no surprise, virtual. It’s scheduled for the end of July. At this point the chairs have to request a meeting slot.  We have the option of one or two hours. We’re probably going to go for two hours, but might end our session early.  (That’s not asking people to not talk, it’s just pointing out that if we run out of group discussion, we’ll just stop. :)

We have four documents in progress, https://github.com/ietf-wg-httpapi or https://datatracker.ietf.org/wg/httpapi/documents/. There’s been a flurry of discussion recently. Let’s keep it going. And spread it across all documents. Are we done with any of them yet? (NO is a perfectly acceptable answer.)  We have one suggestion for new work to consider, https://github.com/ietf-wg-httpapi/discussion/discussions/1. Feel free to suggest other items either in that discussion group or on the mailing list.

Do people have other topics they would like to discuss? We did have https://datatracker.ietf.org/doc/draft-svensson-profiled-representations/ presented at the dispatch group, where the decision was to keep discussion (where to discuss wasn’t specified :)  Anything else you want to put on the agenda?

---

From: mca <[email-masked]>
Date: Mon, 3 May 2021 14:18:31 -0400

I and a small group of folks have been working on a profile-related
specification (and accompanying tooling)
https://datatracker.ietf.org/doc/draft-amundsen-richardson-foster-alps/

would be happy to discuss if this looks like something the group would be
interested in.

Mike Amundsen

*APIs, Microservices, and Digital Transformation*
7310 Turfway Rd. Suite 550, Florence, KY, 41042

*+1.859.372.6517*
https://zoom.us/j/8593726715
http://linkedin.com/in/mamund
http://g.mamund.com/meetme
http://training.amundsen.com
http://twitter.com/mamund

On Mon, May 3, 2021 at 12:34 PM Salz, Rich <rsalz=
[email-masked]> wrote:

> The next IETF meeting will be, no surprise, virtual. It’s scheduled for
> the end of July. At this point the chairs have to request a meeting slot.
> We have the option of one or two hours. We’re probably going to go for two
> hours, but might end our session early.  (That’s not asking people to not
> talk, it’s just pointing out that if we run out of group discussion, we’ll
> just stop. :)
>
>
>
> We have four documents in progress, https://github.com/ietf-wg-httpapi or
> https://datatracker.ietf.org/wg/httpapi/documents/. There’s been a flurry
> of discussion recently. Let’s keep it going. And spread it across all
> documents. Are we done with any of them yet? (NO is a perfectly acceptable
> answer.)  We have one suggestion for new work to consider,
> https://github.com/ietf-wg-httpapi/discussion/discussions/1. Feel free to
> suggest other items either in that discussion group or on the mailing list.
>
>
>
> Do people have other topics they would like to discuss? We did have
> https://datatracker.ietf.org/doc/draft-svensson-profiled-representations/
> presented at the dispatch group, where the decision was to keep discussion
> (where to discuss wasn’t specified :)  Anything else you want to put on the
> agenda?
>
>
>
>
> --
> httpapi mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/httpapi
>