Subject: [httpapi] IETF 111 Agenda

From: Darrel Miller <[email-masked]>
Date: Thu, 22 Jul 2021 13:46:32 +0000

Dear httpapi,

We will be meeting online next week during the IETF-111 week (Tuesday July 26th 14:30 PST – 15:30PST). Please note that whilst this meeting will be online, there will be fees for attendance (though much lower than for in-person attendance): https://registration.ietf.org/111/ . Note that there is a significant discount for full-time students and fee waivers are available for those for whom these fees pose a problem (everything is in the link).

The current agenda includes:

  *   Discussion about  last call for Linkset draft-ietf-httpapi-linkset-03<https://datatracker.ietf.org/doc/draft-ietf-httpapi-linkset/>
  *   Update on RFC7807bis (Mark Nottingham) https://datatracker.ietf.org/doc/draft-ietf-httpapi-rfc7807bis/
  *   Introduction to Idempotency Key draft (Sanjay Dalal) https://datatracker.ietf.org/doc/draft-ietf-httpapi-idempotency-key-header/

If others have topics they would like to present, please let the chairs know.  Guidelines for presenters can be found here: https://github.com/ietf-wg-httpapi/wg-materials<https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Fgithub.com%2Fietf-wg-httpapi%2Fwg-materials&data=04%7C01%7CDarrel.Miller%40microsoft.com%7Cc32b19c6b5df4e97dc2008d8c1a6ed2e%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637472269984086618%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=BEuizfcXhfTTagb2ySm9OYQULTCKGZNxxTNtsR3ukmM%3D&reserved=0>

Regards,

Darrel

---

From: "Salz, Rich" <[email-masked]>
Date: Fri, 23 Jul 2021 16:45:44 +0000

*   The current agenda includes:

  *   Discussion about  last call for Linkset draft-ietf-httpapi-linkset-03<https://urldefense.com/v3/__https:/datatracker.ietf.org/doc/draft-ietf-httpapi-linkset/__;!!GjvTz_vk!F3_V1u_MnWyg7sZS02wzIeGWnHhFoU3apgpS5ESnr5FXBSATzF0L0FpV-rAB$>
  *   Update on RFC7807bis (Mark Nottingham) https://datatracker.ietf.org/doc/draft-ietf-httpapi-rfc7807bis/<https://urldefense.com/v3/__https:/datatracker.ietf.org/doc/draft-ietf-httpapi-rfc7807bis/__;!!GjvTz_vk!F3_V1u_MnWyg7sZS02wzIeGWnHhFoU3apgpS5ESnr5FXBSATzF0L0MthTQNF$>
  *   Introduction to Idempotency Key draft (Sanjay Dalal) https://datatracker.ietf.org/doc/draft-ietf-httpapi-idempotency-key-header/<https://urldefense.com/v3/__https:/datatracker.ietf.org/doc/draft-ietf-httpapi-idempotency-key-header/__;!!GjvTz_vk!F3_V1u_MnWyg7sZS02wzIeGWnHhFoU3apgpS5ESnr5FXBSATzF0L0NLBoPCr$>

  *   If others have topics they would like to present, please let the chairs know.  Guidelines for presenters can be found here: https://github.com/ietf-wg-httpapi/wg-materials<https://urldefense.com/v3/__https:/nam06.safelinks.protection.outlook.com/?url=https*3A*2F*2Fgithub.com*2Fietf-wg-httpapi*2Fwg-materials&data=04*7C01*7CDarrel.Miller*40microsoft.com*7Cc32b19c6b5df4e97dc2008d8c1a6ed2e*7C72f988bf86f141af91ab2d7cd011db47*7C1*7C0*7C637472269984086618*7CUnknown*7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0*3D*7C1000&sdata=BEuizfcXhfTTagb2ySm9OYQULTCKGZNxxTNtsR3ukmM*3D&reserved=0__;JSUlJSUlJSUlJSUlJSUlJSUl!!GjvTz_vk!F3_V1u_MnWyg7sZS02wzIeGWnHhFoU3apgpS5ESnr5FXBSATzF0L0Kh22HiU$>

If speakers can make slides beforehand, and email [email-masked]<mailto:[email-masked]> with a PDF that would be great.  PDF.  Plain text and bullets.  The IETF is boring that way. :)

---

From: "Salz, Rich" <[email-masked]>
Date: Mon, 26 Jul 2021 23:14:42 +0000

Full agenda has been is at https://datatracker.ietf.org/doc/agenda-111-httpapi/  Also cut/pasted below.

If you are on the agenda, PLEASE SEND PDF SLIDES BEFORE YOU GO TO SLEEP! :)  Email them to [email-masked]<mailto:[email-masked]>

Reminder: PDF.

# HHTTPAPI at IETF 111
Tuesday 2021-07-27 14:30 PDT (21:30 UTC)
Chairs: Darrel Milller, Rich Salz
Secretary: Mark Nottingham

## Administrivia

Video off unless talking.
Note taker?
(No jabber scribe)

## Last call for Linkset draft-ietf-httpapi-linkset-03
https://datatracker.ietf.org/doc/draft-ietf-httpapi-linkset/

## Update on RFC7807bis (Mark Nottingham)
https://datatracker.ietf.org/doc/draft-ietf-httpapi-rfc7807bis/

## Introduction to Idempotency Key draft (Sanjay Dalal)
https://datatracker.ietf.org/doc/draft-ietf-httpapi-idempotency-key-header/

## Other documents
https://datatracker.ietf.org/doc/draft-ietf-httpapi-deprecation-header/
https://datatracker.ietf.org/doc/draft-ietf-httpapi-ratelimit-headers/

## Any other business?