Subject: [httpapi] [IANA #1222622] expert review for draft-ietf-httpapi-linkset (link-relations)

From: "Sabrina Tanamal via RT" <[email-masked]>
Date: Tue, 22 Feb 2022 16:35:15 +0000

Hi Jan, Mark and Julian (cc: httpapi WG),

I'm not sure if a re-review is required for this document, but you reviewed version -06, and now it's on version -08. Can you confirm that this is still OK? 

https://datatracker.ietf.org/doc/draft-ietf-httpapi-linkset/

Thanks,

Sabrina Tanamal
Lead IANA Services Specialist

On Mon Jan 17 21:18:39 2022, [email-masked] wrote:
> Hi Sabrina,
> 
> the registration looks good to me.
> 
> (I must admit it took three turns to parse that sentence "The link
> target of a link with the "linkset" relation type provides a set of
> links, including links in which the link context of the link
> participates." but the logic checks out as far as I can tell :-)
> 
> Cheers,
> 
> Jan
> 
> 
> > On 17. Jan 2022, at 21:43, Sabrina Tanamal via RT <drafts-expert-
> > [email-masked]> wrote:
> >
> > Mark, Julian and Jan,
> >
> > As the designated experts for the Link Relation Types registry, can
> > you review the proposed registration in draft-ietf-httpapi-linkset
> > for us? Please see
> >
> > https://datatracker.ietf.org/doc/draft-ietf-httpapi-linkset/
> >
> > If this is OK, when the IESG approves the document for publication,
> > we'll make the registration at
> >
> > https://www.iana.org/assignments/link-relations
> >
> > The IESG has asked us to set a two-week deadline for registration
> > reviews. The due date for this request is January 31st.
> >
> > thanks,
> >
> > Sabrina Tanamal
> > Lead IANA Services Specialist
> >

---

From: Erik Wilde <[email-masked]>
Date: Tue, 22 Feb 2022 18:34:51 +0100

hello all.

> https://datatracker.ietf.org/doc/draft-ietf-httpapi-linkset/

because this is partly my fault: changing from -06 to -07 was to change 
the status from informational to standard. and then i made a mistake 
while submitting and had to submit again, which is why there now is -08.

cheers,

dret.

-- 
erik wilde | mailto:[email-masked] |
            | http://dret.net/netdret    |
            | http://twitter.com/dret    |

---

From: "Salz, Rich" <[email-masked]>
Date: Tue, 22 Feb 2022 17:37:03 +0000

In other words, due to bad review by the WG chair (er, me), the only difference between -06 and -08 is that it moved from informational to proposed standard.