Subject: [httpapi] Seeking agenda items

From: "Salz, Rich" <[email-masked]>
Date: Tue, 1 Mar 2022 17:45:52 +0000

We are on the schedule for the upcoming IETF:

        httpapi Session 1 (2:00 requested)
        Thursday, 24 March 2022, Morning Session I 1000-1200 (local time; 0900 UTC)
        Room Name: Grand Park Hall 2 size: 200

Document authors, we’d like you to have a couple of slides (simple PDF only please) on the status of your documents:
                RateLimit Field for HTTP; ratelimit-headers
                REST API mediatypes; rest-api-mediatypes
                Problem Details for HTTP APIs; rfc7807bis

The idempotency draft has expired; is it still being worked on?
                The idempotency HTTP Header Field; idempotency-key-header

For *all* of the above, please prepare an update and mail it to [email-masked]<mailto:[email-masked]> before the meeting.

In addition, Mark Thompson wants to introduce and discuss his “Using The Date Header Field in HTTP Requests” draft.

Does anyone else have new items they’d like to discuss?

Finally, is anyone from the currently planning on attending IETF 113 in person? Our AD, Francesco will be there, but none of Mark, Darrel, nor I will be. For planning purposes, if you will be on-site, please let us know (no obligation; of course plans can change at any time).

---

From: "Martin Thomson" <[email-masked]>
Date: Wed, 02 Mar 2022 08:32:49 +1100

On Wed, Mar 2, 2022, at 04:45, Salz, Rich wrote:
> In addition, Mark Thompson wants to introduce and discuss his “Using 
> The Date Header Field in HTTP Requests” draft.

Who is this person?

---

From: "Salz, Rich" <[email-masked]>
Date: Tue, 1 Mar 2022 21:38:31 +0000

Who is this person?

Your evil twin.  Most notably because they kept disturbing my sleep so I was too tired to notice the typo.

Sorry.

---

From: "Martin Thomson" <[email-masked]>
Date: Wed, 02 Mar 2022 08:53:42 +1100

> I was too tired to notice the typo.

:D  I thought I was the evil one.

---

From: Roberto Polli <[email-masked]>
Date: Tue, 8 Mar 2022 16:27:22 +0100

Dear chairs,

please find attached the slides for RateLimit and Media Types.

I cut off the latest I-Ds. I think RateLimit is almost done and once we
close the last issue it can go in WGLC:
-
https://www.ietf.org/archive/id/draft-ietf-httpapi-ratelimit-headers-03.html
-
https://www.ietf.org/archive/id/draft-ietf-httpapi-rest-api-mediatypes-01.html

Let me know if you need further information.
Kind regards,
R.

Il giorno mar 1 mar 2022 alle ore 18:46 Salz, Rich <rsalz=
[email-masked]> ha scritto:

> Document authors, we’d like you to have a couple of slides (simple PDF
> only please) on the status of your documents:
>
> For **all** of the above, please prepare an update and mail it to
> [email-masked] before the meeting.
>
>
>
> In addition, Mark Thompson wants to introduce and discuss his “Using The
> Date Header Field in HTTP Requests” draft.
>
>
>
> Finally, is anyone from the currently planning on attending IETF 113 in
> person? Our AD, Francesco will be there, but none of Mark, Darrel, nor I
> will be. For planning purposes, if you will be on-site, please let us know
> (no obligation; of course plans can change at any time).
>
>
>
>
> --
> httpapi mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/httpapi
>

---

From: "Salz, Rich" <[email-masked]>
Date: Thu, 10 Mar 2022 18:46:41 +0000

Thank you Robert!

Authors, please send slides soon.

If anyone from the WG is planning on attending in-person, please let us know.