Subject: [httpapi] Call for adoption of draft-nottingham-link-template

From: Darrel Miller <[email-masked]>
Date: Mon, 11 Apr 2022 01:38:23 +0000

At our meeting during IETF 112/113 there was consensus to adopt

            https://datatracker.ietf.org/doc/html/draft-nottingham-link-template

as a working group item.  If you feel strongly that we should not do so, please reply by the end of next week.  If you are willing to contribute, please feel free to say so as well.

Darrel

---

From: Julian Reschke <[email-masked]>
Date: Mon, 11 Apr 2022 18:35:50 +0200

> as a working group item.  If you feel strongly that we should not do so, please reply by the end of next week.  If you are willing to contribute, please feel free to say so as well.

Yes, please. Let's work on this.

Best regards, Julian