Subject: [httpapi] [IANA #1222622] expert review for draft-ietf-httpapi-linkset (link-relations)

From: "Amanda Baber via RT" <[email-masked]>
Date: Mon, 04 Apr 2022 16:25:54 +0000

Hi Jan, Mark and Julian (cc: httpapi WG),

Can you confirm that this document's link relation registration is still OK? Version -09 is listed on Thursday's telechat agenda. 

https://datatracker.ietf.org/doc/draft-ietf-httpapi-linkset/

It looks like you reviewed version -06. We understand that the two updates that followed were due to a move from informational to proposed standard.

Thanks,

Amanda Baber
IANA Operations Manager

On Mon Jan 17 21:18:39 2022, [email-masked] wrote:
> Hi Sabrina,
> 
> the registration looks good to me.
> 
> (I must admit it took three turns to parse that sentence "The link
> target of a link with the "linkset" relation type provides a set of
> links, including links in which the link context of the link
> participates." but the logic checks out as far as I can tell :-)
> 
> Cheers,
> 
> Jan
> 
> 
> > On 17. Jan 2022, at 21:43, Sabrina Tanamal via RT <drafts-expert-
> > [email-masked]> wrote:
> >
> > Mark, Julian and Jan,
> >
> > As the designated experts for the Link Relation Types registry, can
> > you review the proposed registration in draft-ietf-httpapi-linkset
> > for us? Please see
> >
> > https://datatracker.ietf.org/doc/draft-ietf-httpapi-linkset/
> >
> > If this is OK, when the IESG approves the document for publication,
> > we'll make the registration at
> >
> > https://www.iana.org/assignments/link-relations
> >
> > The IESG has asked us to set a two-week deadline for registration
> > reviews. The due date for this request is January 31st.
> >
> > thanks,
> >
> > Sabrina Tanamal
> > Lead IANA Services Specialist
> >

---

From: Mark Nottingham <[email-masked]>
Date: Tue, 5 Apr 2022 07:59:16 +1000

I think it's fine.

Cheers,

> On 5 Apr 2022, at 2:25 am, Amanda Baber via RT <[email-masked]> wrote:
> 
> -- 
> httpapi mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/httpapi

--
Mark Nottingham   https://www.mnot.net/