Subject: GET http:////// HTTP/1.0

From: Diwakar Shetty <[email-masked]>
Date: Wed, 05 Feb 2003 12:03:32 +0530

Is the following valid HTTP ??

telnet web_server_host http_port
GET http://///////////////    HTTP/1.0

Thanks
Diwakar

---

From: Bjoern Hoehrmann <[email-masked]>
Date: Wed, 05 Feb 2003 08:28:35 +0100

>GET http://///////////////    HTTP/1.0

  * Telnet will typically send LF instead of CRLF, while the latter is
    required
  * HTTP/1.0 requires use of absolute paths not absolute URIs for
    requests to non-proxies
  * the request URI is invalid even for proxies